Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Please help, error 0xc0000225

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-10-2009
nhatle
 

Posts: n/a
Please help, error 0xc0000225

i reformatted my computer, but in the progress of that i notice no files
was actually being installed ( Current files box stayed blank. The file
that is being installed stay the same ) but the bars / percentages keep
going until it says reformat was complete. it then restart and re-boost
like usually so it can get the new setting going. But then i come to
this error where it say cant boot up file winload, error 0xc0000225. Its
similar to this Error 0xC0000225

So yeah, its probably because the reformat wasn't actually instilling
files because it was blocked by something in that thread, apic or w.e.
Thats why it couldn't boost up because no files was actually installed.
So how do i fix it? the thread said something about enabling apic in
bios. I take a look at my bios when it the comp first starts and i see
it enabled. But i couldn't able to high line on that and make adjustment
to either disable or enable. It was in a blue color which doesn't allow
you to go to it so how can i change the apic to disable or enable just
to see if it works if i disable. Or another way i could do it to get the
reformat function.

Because the reformat progress run but there wasn't any files being
installed so that's probably something blocking it so help me out. My
computer is a new 2007 bought Fry's computer. Its vista and its a
desktop.


--
nhatle
------------------------------------------------------------------------
nhatle's Profile: http://forums.techarena.in/members/nhatle.htm
View this thread: http://forums.techarena.in/vista-set...ll/1138349.htm

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-10-2009
Mort
 

Posts: n/a
Re: Please help, error 0xc0000225
On Wed, 11 Mar 2009 03:29:36 +0530, nhatle
<nhatle.3ousfc@DoNotSpam.com> wrote:

>
>i reformatted my computer, but in the progress of that i notice no files
>was actually being installed ( Current files box stayed blank. The file
>that is being installed stay the same ) but the bars / percentages keep
>going until it says reformat was complete. it then restart and re-boost
>like usually so it can get the new setting going. But then i come to
>this error where it say cant boot up file winload, error 0xc0000225. Its
>similar to this Error 0xC0000225
>
>So yeah, its probably because the reformat wasn't actually instilling
>files because it was blocked by something in that thread, apic or w.e.
>Thats why it couldn't boost up because no files was actually installed.
>So how do i fix it? the thread said something about enabling apic in
>bios. I take a look at my bios when it the comp first starts and i see
>it enabled. But i couldn't able to high line on that and make adjustment
>to either disable or enable. It was in a blue color which doesn't allow
>you to go to it so how can i change the apic to disable or enable just
>to see if it works if i disable. Or another way i could do it to get the
>reformat function.
>
>Because the reformat progress run but there wasn't any files being
>installed so that's probably something blocking it so help me out. My
>computer is a new 2007 bought Fry's computer. Its vista and its a
>desktop.


Formatting/reformatting REMOVES files, it doesn't install files.

You're going to have to start over and re-explain what it is you are
trying to do.
Reply With Quote
  #3 (permalink)  
Old 03-11-2009
nhatle
 

Posts: n/a
Re: Please help, error 0xc0000225

Alright so on sunday i decided to save all my files and reformat since
my computer is getting packed up. I put in my PRODUCT RECOVERY DVD-ROM (
reformat cd ) and restart computer. Then it goes into a process of
reformating ( notice this is for vista, 'Image it 5.0' ) asking if im
sure to restore, and letting me know that restore partition will
permanently delete all data from partition/hard drive. I then click yes
to approve. After that it start to process.

The table pop up having different sort of category. 'Image' which was
set as D:\OEM.wsi. Then 'Target' which was set as \\Harddisk0\partition1
( notice both of image a target section files never change, it stays the
same from start to finish which why made me wonder if there was any
deleting/installing files process going on ). Then 'Current File' which
has nothing in it ( blank from start to finish ). Then 'Speed' which
changes normally, and same for 'Eslapsed time' 'Progress bars'. So when
the progress bars reaches the end, it says 'Restore operation completed
successfully' and i click Quit, taking out the cd and wait for it to
reboot ( usually after this step, comp boost up fine and go into this
mode where i will be configuring the new settings, like for internet,
username, dates.. you get the point ). After it reboot, it then come to
this screen with words on it giving me error:

windows failed to start. A recent hardware orsoftware change may be the
cause. To fix this problem please: insert window installtion cd then
restart, choose your language settings then click next. click 'repair my
computer'

If you do not have this disc, contact your administration or computer
manerfacturer for asisstance

File: \Windows\system32\winload.exe
Status: 0xC0000225

Info: the selected entry could not be loaded because the application
might be missing or corrupt.

Then it has option like ESC=Exist ENTER=Continue. Then when i click on
continue, it didnt help. It would eventually bring back to the previous
screen with errors. So thats what i did and exactly what happened. I'm
still wondering that window installation cd is the PRODUCT RECOVERY
CD-ROM right? the one above that i use to reformat.

So please help me. I've done it before and it worked, for the CD i dont
think its broken. Only couple of little scratches. Just ask me more
infos about stuff prior b4 all of this and specs and i will try my best
to remember the specs.

Note: My computer was diagnose for burnt videocard and was replaced by
a tech couple of mothns ago, then this sunday was the 1st time i
reformat after the videocard incident.

THANK YOU for reading this and try to help me.


--
nhatle
------------------------------------------------------------------------
nhatle's Profile: http://forums.techarena.in/members/nhatle.htm
View this thread: http://forums.techarena.in/vista-set...ll/1138349.htm

http://forums.techarena.in

Reply With Quote
  #4 (permalink)  
Old 03-15-2009
nhatle
 

Posts: n/a
Re: Please help, error 0xc0000225

so is there going to be any help? Or you guys dont know how to solve
this


--
nhatle
------------------------------------------------------------------------
nhatle's Profile: http://forums.techarena.in/members/nhatle.htm
View this thread: http://forums.techarena.in/vista-set...ll/1138349.htm

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
0xc0000225 Robocz033 microsoft.public.windows.vista.general 9 04-30-2010 10:40
Re: Error 0xC0000225 saberrebas microsoft.public.windows.vista.installation setup 2 03-10-2009 09:55
Help with windows vista mail, Socket Error: 10053, Error Number: 0x800CCC0F ASM microsoft.public.windows.vista.mail 5 02-18-2009 08:23
Canot post to newsgroups Socket Error: 10053, Error Number: 0x800CCC0F ThatsIT.net.au microsoft.public.windows.vista.mail 2 03-09-2008 16:23
Canot post to newsgroups Socket Error: 10053, Error Number: 0x800CCC0F ThatsIT.net.au microsoft.public.windows.vista.general 1 03-09-2008 15:37




All times are GMT +1. The time now is 14:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120