Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Windows 'Setup.exe' ..quit working

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-27-2009
passnthru2
 

Posts: n/a
Windows 'Setup.exe' ..quit working

i was deleting audio programs to install a new sound card. and i got a
message that Setup.exe quit working

i also got an Error 5001

>Setup DLL\Setup.cpp(462)

PAPP:Sound Blaster X-Fi
PVENDOR ------
PGUID -----
$9.1.0.429
@Windows Service Pack 1
(6001) IE 7.0.6001.18000
error code 5001

IS THERE ANY WAY TO FIX THIS.:cry:


--
passnthru2
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-28-2009
philo
 

Posts: n/a
Re: Windows 'Setup.exe' ..quit working

"passnthru2" <guest@unknown-email.com> wrote in message
news:01819c2d0475a0f6142ddb21fa62db65@nntp-gateway.com...
>
> i was deleting audio programs to install a new sound card. and i got a
> message that Setup.exe quit working
>
> i also got an Error 5001
>
>>Setup DLL\Setup.cpp(462)

> PAPP:Sound Blaster X-Fi
> PVENDOR ------
> PGUID -----
> $9.1.0.429
> @Windows Service Pack 1
> (6001) IE 7.0.6001.18000
> error code 5001
>
> IS THERE ANY WAY TO FIX THIS.:cry:
>
>



Not a good idea to delete programs...
you should always use the "uninstall" option.

Try a system restore to a time prior to your meddling with the system


Reply With Quote
  #3 (permalink)  
Old 03-01-2009
passnthru2
 

Posts: n/a
Re: Windows 'Setup.exe' ..quit working

i uninstalled in Control Panel-add/remove.. but i have dual boot, and i
didnt know at the time you lost all your restore points if you booted in
on the other HD.. i got distracred and didnt click on F8 fast enough and
lost my restore points in C: to fix it.


--
passnthru2
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
windows mail quit working Traci microsoft.public.windows.vista.mail 1 08-18-2008 04:10
Error 0x800CC0E - windows mail suddenly quit working jan microsoft.public.windows.vista.mail 7 05-25-2008 22:02
ie6 quit working, can't update, can't get ie7 mrdancer microsoft.public.windowsupdate 1 12-14-2007 05:18
windows installer quit working cc microsoft.public.windows.vista.general 2 08-05-2007 20:12
Windows Media Player quit working Centerslot microsoft.public.windows.vista.music pictures video 1 06-26-2007 08:43




All times are GMT +1. The time now is 23:55.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120