Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

new build, vista install problems

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-19-2009
theoriginalmyky
 

Posts: n/a
new build, vista install problems

me and my housemate are trying to install Vista Ultimate x64 to a brand
new build spec list is:

M2N68 ASUS motherboard
X64 AMD athalon 3.0 gHz x2
250Gb sata hard drive
Sata CD rewriter drive
2GB ram
512mb Nivida 8200 graphics

after weeks waiting for faulty motherboard and processor needing
replaced
the parts arrived early this morning at 7am! we eagerly installed it in
to our new case and within 30 mins all the parts were in and we popped
our Vista Cd in to the drive and set up the bios to read the CD drive
etc then the beautiful words
loading windows files came up then the green blue screen then it
appeared to stick on the busy cursor forever! we tried our 32 bit vista
only to encounter the same problem and then just as we were getting
rather frustrated after 1 hour of this screen and i came on this site to
find a solution the language select screen has just popped up as i type
this and the dreaded please wait screen is now there.... i will keep you
posted on the install...but at this rate...it could be weeks!

moral of the story: have patience!


--
theoriginalmyky
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-20-2009
semoi
 

Posts: n/a
Re: new build, vista install problems
I hate to burst your bubble but this is not the optimal choice of hardware
to run Vista 64.
Unfortunately for AMD fans many motherboard drivers for Vista 32 are less
than optimal and the situation is even worse for Vista 64.
I doubt your motherboard or processor per se are at fault.
I would first make sure that the latest BIOS is accurately installed on your
ASUS mobo. If the BIOS is not properly installed that could be causing your
problem with installing either the 32 or 64 bit OS. Revising the BIOS is
made easy on this mobo but check the instructions carefully.
Also be sure your RAM is not faulty. If you are able then insert the RAM in
another machine and run the Microsoft software RAM test, which should
rapidly identify if the RAM is defective.
I recently configured a machine with that particular motherboard and CPU and
ran into comparable difficulties.
The machine boots and runs but its performance is somewhat disappointing. I
have had similar experiences running Vista on other AMD chipsets: the
machines just do not perform as fast as they should. However vendors like
Acer or HP which sell AMD boxes with Vista seem to get better performance,
which makes me suspect they have better tuned mobo drivers.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Guidance: Vista Ultimate x64 Install: New Build katoman1932 microsoft.public.windows.vista.installation setup 1 11-18-2008 17:01
Vista Build 6000 Problems Jason microsoft.public.windows.vista.general 3 05-28-2008 03:47
Vista wont install after new build Adam microsoft.public.windows.vista.general 3 01-06-2008 02:25
New PC Build--Vista Install CD stops at weird colored screen tomjonesrocks microsoft.public.windows.vista.installation setup 1 11-28-2007 23:22
I'm having latency problems w/Vista Ultimate on my new build. Gk_azule microsoft.public.windows.vista.networking sharing 5 11-24-2007 04:09




All times are GMT +1. The time now is 05:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120