Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Gateway Realtek sound drivers and Vista

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-09-2007
=?Utf-8?B?RCBFIFBvdHRlcg==?=
 

Posts: n/a
Gateway Realtek sound drivers and Vista
I have a Gateway mx6448 and upgraded today to vista home premium. As many of
you have found out there is a definate problem between Vista and the lack of
driver recognition. Anyway heres the trick....
Download the Gateway Vista drivers as directed.... Vista won't find them LOL.
Next go to control panel and open device manager.
Find your sound device / codec
Right click on device / codec and scroll own to properties, click and open
On driver tab at top, click to open
Next click on update driver......
DO NOT AUTO DETECT OR SEARCH
click on browse my computer for update software
Go to "c" drive, cabs, and click to open
click on OK at bottom of screen..........................YOUR SOUND WORKS
AFTER REBOOT !!!

Hope this helps someone.
Click on browse my computer insta



Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
RealTek with no sound markdemich@gmail.com microsoft.public.windows.vista hardware devices 8 11-29-2008 07:19
NEW Realtek AC97 sound drivers Beck microsoft.public.windows.vista.general 4 03-01-2007 05:16
No sound with Realtek ALC850 on Abit AV8 S/PDIF and Vista 32-bit =?Utf-8?B?SmFzb24gTHVyb3M=?= microsoft.public.windows.vista.general 2 02-17-2007 22:28
Realtek 8180 drivers for Vista =?Utf-8?B?QmlnQ29s?= microsoft.public.windows.vista.networking sharing 0 02-11-2007 02:40
Realtek Sound Drivers Or Tsemah microsoft.public.windows.vista hardware devices 10 01-31-2007 19:36




All times are GMT +1. The time now is 07:04.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120