Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ACPI Problem when trying to install (yes i did search!)

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-30-2007
=?Utf-8?B?VGhvbWFzIERlIEdyYXV3?=
 

Posts: n/a
ACPI Problem when trying to install (yes i did search!)
When I try to install Vista on my Clevo M120W, right after 'copying' files
(after the very first progress bar that appears) I get a blue screen saying:

"The BIOS is not fully ACPI compliant. Please contact system vendor for
upgraded BIOS"

Ok I understand this but when I check my notebook's manual it says my laptop
DOES support ACPI 1.0b and 2.0!! It also works fine in XP (sleep, hybernate,
....). I tryed some of the suggestions here (like pulling out all devices like
mouse and stuff) but it didn't change anything. In my BIOS settings there's
nothing related to ACPI.

I'm now wondering how I can get this 'BIOS upgrade'? On the Clevo website
there are NO updates. I once updated my BIOS, but I received that one via
mail. I mailed them again but they don't respond now. I also tried going on
various 'bios update' websites but either they are paying (esupport.com -
should I trust them?) or there's nothing usefull.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-30-2007
BobS
 

Posts: n/a
Re: ACPI Problem when trying to install (yes i did search!)
There was an MS KB article I read recently that covered ACPI. If the BIOS
has an embedded date in it that is prior to 2000, it will look at a file on
the DVD and lookup the motherboard (as I recall) and if it's not on the
list - you get the error message. There is also a work-around but I don't
remember enough of it to be accurate but you can essentially turn this
lookup feature off by modifying a file.

I ran into this when I was testing an old Abit BH6 motherboard to see if
Vista Basic would even load - it gave me the ACPI error. My BIOS firmware
date was 2000 but the actual date embedded in the code that shows the
copyright dates of the BIOS was 1999. I didn't go any further with that old
board but at least that experience may help you now. Do a search on MS site
in their Knowledge Base area for ACPI.

Bob S.



"Thomas De Grauw" <Thomas De Grauw@discussions.microsoft.com> wrote in
message news:C8D78C73-A5D5-4AE8-B0B6-AFF309388E8F@microsoft.com...
> When I try to install Vista on my Clevo M120W, right after 'copying' files
> (after the very first progress bar that appears) I get a blue screen
> saying:
>
> "The BIOS is not fully ACPI compliant. Please contact system vendor for
> upgraded BIOS"
>
> Ok I understand this but when I check my notebook's manual it says my
> laptop
> DOES support ACPI 1.0b and 2.0!! It also works fine in XP (sleep,
> hybernate,
> ...). I tryed some of the suggestions here (like pulling out all devices
> like
> mouse and stuff) but it didn't change anything. In my BIOS settings
> there's
> nothing related to ACPI.
>
> I'm now wondering how I can get this 'BIOS upgrade'? On the Clevo website
> there are NO updates. I once updated my BIOS, but I received that one via
> mail. I mailed them again but they don't respond now. I also tried going
> on
> various 'bios update' websites but either they are paying (esupport.com -
> should I trust them?) or there's nothing usefull.



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ACPI critical Error After fresh install Wizard microsoft.public.windows.vista.installation setup 2 03-30-2007 02:35
ACPI problem.... =?Utf-8?B?ZWJhcjM=?= microsoft.public.windows.vista hardware devices 5 03-10-2007 17:56
Search Problem Jeff Richards microsoft.public.windows.vista.file management 1 02-28-2007 17:42
ACPI problem but no problem at all - Strange thing =?Utf-8?B?TWFyY28=?= microsoft.public.windows.vista.installation setup 2 02-24-2007 03:23
RE: ACPI failure during install =?Utf-8?B?TnhDUFU=?= microsoft.public.windows.vista.installation setup 0 12-02-2006 23:31




All times are GMT +1. The time now is 10:12.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120