Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista64 installs OK but then.

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 06-23-2008
Smithy
 

Posts: n/a
Vista64 installs OK but then.

G'day
I'm posting here in hopes of someone helping me solve my problem with
Vista64.
I am currently running vista32,have 3 Hard drives, with one being for
OS,2 for data.
SO in the pursuit of great things, bought Vista64,and just to make life
easier,a new HDD to install to.
Unpluged all existing HDD's and connected new HDD,began the new install
arty:
well it installed ok,even did some updates online,then i thought, time
to connect the Data drives.
well everything went pearshaped:sick:,nothing but a blank screen.
disconnected the new HDD and reconnected the vista32,presto,all good
again.
so after some disscution with my supplier,got a new HDD.
Start again,this time loaded the ich9r driver at the load driver
screen,then install,
all good,loaded the M/B drivers,all good, connected the Data
disks,:sick: blank screen.
we pluged the HDD into a XP pro machine, and checked in disk
management,all ok, active partition,with windows files.
reconnected to my M/B, and nothing, doesnt even find disk connected.
I am stuck! and would love some help, please.
after googleing [for some days now] have found nothing that helps me
fix this problem
and I am not that savy with computers,usually they just work.But not
this time...
my config~
q6600, GA X38 DQ6, 4x1Gig 800ram, 8800gt 512 vid card.

cheers.


--
Smithy
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 06-23-2008
Rick Rogers
 

Posts: n/a
Re: Vista64 installs OK but then.
Hi,

Check your hardware detection settings as well as master/slave settings on
the individual drives. This isn't a windows issue, it's a hardware one.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Smithy" <guest@unknown-email.com> wrote in message
news:b469787bc98a4efb5d3310bcf2ab364f@nntp-gateway.com...
>
> G'day
> I'm posting here in hopes of someone helping me solve my problem with
> Vista64.
> I am currently running vista32,have 3 Hard drives, with one being for
> OS,2 for data.
> SO in the pursuit of great things, bought Vista64,and just to make life
> easier,a new HDD to install to.
> Unpluged all existing HDD's and connected new HDD,began the new install
> arty:
> well it installed ok,even did some updates online,then i thought, time
> to connect the Data drives.
> well everything went pearshaped:sick:,nothing but a blank screen.
> disconnected the new HDD and reconnected the vista32,presto,all good
> again.
> so after some disscution with my supplier,got a new HDD.
> Start again,this time loaded the ich9r driver at the load driver
> screen,then install,
> all good,loaded the M/B drivers,all good, connected the Data
> disks,:sick: blank screen.
> we pluged the HDD into a XP pro machine, and checked in disk
> management,all ok, active partition,with windows files.
> reconnected to my M/B, and nothing, doesnt even find disk connected.
> I am stuck! and would love some help, please.
> after googleing [for some days now] have found nothing that helps me
> fix this problem
> and I am not that savy with computers,usually they just work.But not
> this time...
> my config~
> q6600, GA X38 DQ6, 4x1Gig 800ram, 8800gt 512 vid card.
>
> cheers.
>
>
> --
> Smithy


Reply With Quote
  #3 (permalink)  
Old 06-24-2008
Smithy
 

Posts: n/a
Re: Vista64 installs OK but then.

Thanks Rick, all drives are SATA, and have been trying all sorts of bios
settings, I'm hopeing that some one might be able to give me some advice
on how to make sure i am setting everything correctly. I have googled,
and followed quite a few different guides, but i am still haveing the
issue,I'm most probally missing the most basic of things,but ATM it is
still excapeing me lol


--
Smithy
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Doing installs, WGA ok? Curt microsoft.public.windows.vista.general 6 01-13-2008 12:24
Re: Failed installs dejavu59 microsoft.public.windowsupdate 0 11-27-2007 01:09
Installs =?Utf-8?B?a2F0cmlubmth?= microsoft.public.windows.vista.general 1 04-04-2007 20:28
PPC installs ? =?Utf-8?B?TG9ubmll?= microsoft.public.windows.vista.general 2 03-28-2007 16:58
Re: A Tale of Two Installs roys.testicles@yahoo.com microsoft.public.windows.vista.general 1 03-05-2007 18:30




All times are GMT +1. The time now is 06:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120