Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista installation error - bootmgr is missing

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-21-2008
luckebstrd
 

Posts: n/a
Vista installation error - bootmgr is missing


I am trying to install Vista Ultimate x64 onto a new Sata hard drive, it is
the only hard drive in the system. During installation, no drives are found
so I load the sata controller driver for the motherboard (Gigabyte
MA790FX-DS5). Vista see's the drive at this point and I can select and
install. The initial portion of the installation runs fine until the first
reboot then I get the bootmgr is missing press ctrl-alt-delete.



I have tried just about everything on this to get this to boot. I have
adjusted BIOS settings to Native IDE, Legacy IDE, RAID, and AHCI. I have
tried plugging the drive into different controllers, tried different drives
(all sata), set boot disk priority to the hard disk etc. Nothing works. If
I go into recovery console from the Vista disk, the system sees no OS
installed so no recovery options work. I have also tried running diskpart
here and clean on the disk before the install with no luck. When browsing
for the driver on subsequent installations, I can see the hard drive and the
windows setup files installed on the disk, so files were written to the
drive, it just doesn't boot. I have been trying everything i can think of on
this and get no where. I have also tried going back to x32 and get the same
results.



I did have Vista x32 running on a different drive in this system but that
installation was done on a different motherboard. Since upgrading the
motherboard, the system was unstable and I have been trying to reinstall ever
since.

Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation Vista error-ntldr is missing pike microsoft.public.windows.vista.installation setup 10 11-09-2009 02:28
bootmgr missing Boot mgr missing microsoft.public.windows.vista.general 7 03-15-2008 20:20
BOOTMGR is missing REZA microsoft.public.windows.vista.installation setup 2 11-10-2007 04:47
BootMGR is missing Toeknee microsoft.public.windows.vista.general 1 10-08-2007 23:23
Missing Bootmgr .... Help Wizard microsoft.public.windows.vista.installation setup 11 04-27-2007 01:32




All times are GMT +1. The time now is 23:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120