Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vistax64 install failure - background & mouse load, no Install Win

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-19-2008
Rob G
 

Posts: n/a
Vistax64 install failure - background & mouse load, no Install Win
Hello all,

Installing Vista x64 Ultimate SP1 integrated, one IDE DVD & one unformatted
SATA HDD connected to motherboard, "Windows is loading files..." shows on
screen, Vista Curtain background loads, mouse loads, "Install Windows" window
does not launch. Restart computer with XP SP3 integrated disk in DVD drive,
XP installs successfully.

Any ideas, this one has me a bit stumped.

Thanks,
Rob

Intel e8400 CPU
Asus Maximus Formula - 1004 bios
Mushkin EM PC2-6400 4GB
WD 640GB HDD
LG GSA-40828 DVD

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-21-2008
Rob G
 

Posts: n/a
RE: Vistax64 install failure - background & mouse load, no Install Win
Resolved - at first it appeared that a recent bios update may have fixed
issue but in the end it looks like a flakey ROM drive

"Rob G" wrote:

> Hello all,
>
> Installing Vista x64 Ultimate SP1 integrated, one IDE DVD & one unformatted
> SATA HDD connected to motherboard, "Windows is loading files..." shows on
> screen, Vista Curtain background loads, mouse loads, "Install Windows" window
> does not launch. Restart computer with XP SP3 integrated disk in DVD drive,
> XP installs successfully.
>
> Any ideas, this one has me a bit stumped.
>
> Thanks,
> Rob
>
> Intel e8400 CPU
> Asus Maximus Formula - 1004 bios
> Mushkin EM PC2-6400 4GB
> WD 640GB HDD
> LG GSA-40828 DVD
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft Stationery will not load and install trixie5274 Windows Vista Home Premium 5 02-20-2008 00:37
install failure steph microsoft.public.windowsupdate 3 02-09-2008 15:15
How to load driverd from the install cd dbstroup microsoft.public.windows.vista.general 0 12-03-2007 19:18
Empty background screen during Vista 64 bit install kntgsp microsoft.public.windows.vista.installation setup 2 10-16-2007 21:17
Optimized vistax64 install? how! ashwa microsoft.public.windows.vista.installation setup 3 08-30-2007 18:29




All times are GMT +1. The time now is 06:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120