Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

System Configuration Startup enable not working

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-18-2008
Maco88
 

Posts: n/a
System Configuration Startup enable not working

Hi folks,

Been helping friends (absolute beginners) in setting up their laptop
after they had their HD replaced.

Anyway, I have accessed the "System Configuration" app and i need to
disable a program from starting temporarily but when I later tried to
enable it, I ticked it then hit the "APPLY" button, but it kept on
unticking itself.

Then I tried the "DISABLE ALL" button, and "ENABLE ALL". Whats happened
now is that, there are other startup programs that have been disabled as
well, and I can't get them to remain enabled also.

Basically I want everything in the "Startup" tab to be "enable" yet
most of them don't remain enabled when I hit the apply button.

Tried everything I can, without any luck.

Anyone able to help out with a solution on this one?

Its got me stumped.

cheers


--
Maco88
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-18-2008
Mick Murphy
 

Posts: n/a
RE: System Configuration Startup enable not working
start>Accessories>Run> msconfig >do a selective startup or whatever there.

Or type RUN in Search and type in msconfig from there
--
Mick Murphy - Qld - Australia


"Maco88" wrote:

>
> Hi folks,
>
> Been helping friends (absolute beginners) in setting up their laptop
> after they had their HD replaced.
>
> Anyway, I have accessed the "System Configuration" app and i need to
> disable a program from starting temporarily but when I later tried to
> enable it, I ticked it then hit the "APPLY" button, but it kept on
> unticking itself.
>
> Then I tried the "DISABLE ALL" button, and "ENABLE ALL". Whats happened
> now is that, there are other startup programs that have been disabled as
> well, and I can't get them to remain enabled also.
>
> Basically I want everything in the "Startup" tab to be "enable" yet
> most of them don't remain enabled when I hit the apply button.
>
> Tried everything I can, without any luck.
>
> Anyone able to help out with a solution on this one?
>
> Its got me stumped.
>
> cheers
>
>
> --
> Maco88
>

Reply With Quote
  #3 (permalink)  
Old 05-18-2008
Malke
 

Posts: n/a
Re: System Configuration Startup enable not working
Maco88 wrote:

>
> Hi folks,
>
> Been helping friends (absolute beginners) in setting up their laptop
> after they had their HD replaced.
>
> Anyway, I have accessed the "System Configuration" app and i need to
> disable a program from starting temporarily but when I later tried to
> enable it, I ticked it then hit the "APPLY" button, but it kept on
> unticking itself.
>
> Then I tried the "DISABLE ALL" button, and "ENABLE ALL". Whats happened
> now is that, there are other startup programs that have been disabled as
> well, and I can't get them to remain enabled also.
>
> Basically I want everything in the "Startup" tab to be "enable" yet
> most of them don't remain enabled when I hit the apply button.


It sounds as though your friends have a security program installed that is
preventing the changes from sticking. Examples are Ad-aware, Norton,
McAfee, Spybot Search & Destroy, and other anti-spyware programs. So your
first step is to look for something like that.

Malke
--
MS-MVP
Elephant Boy Computers
www.elephantboycomputers.com
Don't Panic!
Reply With Quote
  #4 (permalink)  
Old 05-19-2008
Maco88
 

Posts: n/a
Re: System Configuration Startup enable not working

Thanks,

will check it out, but as far as I can see, not too many proggies
installed at the moment. I think they are trialling Bitdefender but
thats about it.

Cheers


--
Maco88
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to re-enable Aero if it is not working. anandk microsoft.public.windows.vista.general 0 12-15-2007 19:22
Article ID: 934564 The Windows XP startup option is unavailable in the System Configuration Utility in Windows Vista KBArticles English 0 10-22-2007 20:00
Article ID: 936212 How to repair the operating system and how to restore the operating system configuration to an earlier point in time in Windows Vista KBArticles English 0 10-22-2007 20:00
Do the WDDM drivers support/enable SLI configuration? DaddyCane microsoft.public.windows.vista hardware devices 0 09-24-2007 15:00
System Configuration - Error Message on Startup? =?Utf-8?B?TmVpbA==?= microsoft.public.windows.vista.general 2 03-01-2007 12:27




All times are GMT +1. The time now is 06:09.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120