Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Ultimate 64bit power(?) problem!!!

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-17-2008
hazze
 

Posts: n/a
Vista Ultimate 64bit power(?) problem!!!

Hi

NEED HELP..!

I have installed vista ultimate 64bit but now vista wont boot if i have
the power supply plugged in (i have a laptop)... I does boot without the
power supply cabel plugged in, but vista runs very slowly and so does
the internet connection. I cant install any programs, tryed to install
messenger but it just freeze when it says " installing". Cant download
updates from windows update, it says " downloading updates" and nothing
happens.

And if i plugg in the power supply after Vista booted, the battery
charges for about 30 sec then it just stays in for example 50%... The
battery doesnt run out of power but it doesnt charges... And when i shut
down the computer it freezes at "logging out" and i have to turnt it of
manually.

Everything works fine in safe mode..!

I should mension that when i tried to install Vista, that didnt work
either with the power supply cable plugged in... just freeze just before
the "choose language" meny pop up, and when i tried without the cabel i
worked just fine...

I have tried different ISO disks with Vista Ultimate...same problem

PLEASE HELP!

I had Vista home premium before and never had any problems...

My hardware is...

Fujitsu siemens Amilo a1667g
amd 64bit +4000
1 GB RAM
80 GB HDD


thanks/// Hazze


--
hazze
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Ultimate 32/64bit Carsten Tiepermann microsoft.public.de.windows.vista.installation 2 04-01-2008 20:05
Vista Ultimate 64bit upgrade over Vista Ultimate 32bit??? Sweet Baby Alice microsoft.public.windows.vista.general 4 03-22-2008 10:53
Problem with Aero on Vista Ultimate 64bit =?Utf-8?B?TWVyY3VyeQ==?= microsoft.public.windows.vista.general 4 02-22-2007 13:00
Windows Vista Ultimate 64Bit RTM :: Sound Problem =?Utf-8?B?T3JjdW4gQmFzbGFr?= microsoft.public.windows.vista hardware devices 1 02-03-2007 15:28




All times are GMT +1. The time now is 19:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120