Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

error message installing vista basic

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-17-2007
=?Utf-8?B?NzBzZGl2ZXI=?=
 

Posts: n/a
error message installing vista basic
windows failed to load because because the system registry file is missing or
corrupt.Im trying to in stall on a new ide hard drive.The mb is an msi
ms_6712 ver. 10a. 768 megs of ddr 400 corsair 128 nvidia fx5200.Vista loads
the first set of drivers and the I recieve the error message windows failed
to start this may be caused by a recent software of hardware
change.file:\windows\system32\config\system
status:0xcooooo1 any ideas im frustrated as hell
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error installing vista John microsoft.public.windows.vista.general 2 03-14-2007 08:28
Error installing vista John microsoft.public.windows.vista.installation setup 2 03-14-2007 08:28
Error Message on Vista System Log - Is it serious Nicholas Thompson - Me microsoft.public.windows.vista.performance maintenance 0 03-10-2007 14:04
After installing VISTA I cannot see the body of an eMail message, just a X William R. Walsh microsoft.public.windows.vista.general 5 03-02-2007 20:32
Error code 0x80070241 when installing Basic =?Utf-8?B?anRkdWRlMA==?= microsoft.public.windows.vista.installation setup 2 02-05-2007 07:02




All times are GMT +1. The time now is 09:28.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120