Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Ultimate X64 Install Issues

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 05-02-2008
Wrice
 

Posts: n/a
Vista Ultimate X64 Install Issues

First let me give you my setup and then my issues and see what the
problem may be.

PS: 500WT SLI ready
Mobo: ASUS Striker II Formula LGA 775 NVIDIA nForce 780i SLI
CPU: Intel Core 2 Quad Q6600 Kentsfield 2.4GHz
Video: XFX PVT94PYDF4 GeForce 9600GT 512MB 256-bit GDDR3 PCI Express
2.0 x2
Memory: Mushkin 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) x2
HDD: Western Digital Caviar SE16 WD5000AAKS 500GB x2
HDD: Western Digital Caviar SE16 300GB x2
DVD: Sony DVD IDE Burners 16x x2
OS: Vista Ultimate x64 (of Course)

Yesterday i put this bad boy together with no issues i didn't have the
second 9600gt powered up the computer installed vista perfect and
flawless the first time and during my Windows updates i started getting
Crash dump errors and Stop 0x0000024 and 0x0000050 those are the two
main ones that stick out.

I then formated my drives and tried to reinstall at this point i was
getting to the install screen and then would get an NTSF BSOD and so
from here i took out 1 Video card unplugged everything except CPU and re
seated all, i proceeded to hook all back up except 2nd video card and
only hooked up 1 dvd drive and 1 500gb. Mind you the DVD and 300GB
drives i have are from my previous machine all in great working order
everything passes my LCD poster.

With only the minimum plugged in i tried installing again and no luck
about 18% though the expanding of the files it blue screens, I then
updated the BIOS to 1101 i still receive the BSOD i cant remember all
the Crash Codes but the two i mentioned above are just the ones i
researched. What im doing tonight when i get home is installing the
Nvidia 780I chipset hopefully to resolve some problems on top of that im
putting in the ISO WD disk to install the HDD hopefully to help.

I also read that replacing the IDE DVD burners with SATA DVD Burners
will also help?

Any type of feedback would be greatly appreciated.

Thank you all in advance for trying to help i hope i can be well on my
way into updating my computer fully and installing some programs.

Thanks,
Chris Cook


--
Wrice
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 05-03-2008
Hobo
 

Posts: n/a
Re: Vista Ultimate X64 Install Issues


Wrice wrote:
> First let me give you my setup and then my issues and see what the
> problem may be.
>
> PS: 500WT SLI ready
> Mobo: ASUS Striker II Formula LGA 775 NVIDIA nForce 780i SLI
> CPU: Intel Core 2 Quad Q6600 Kentsfield 2.4GHz
> Video: XFX PVT94PYDF4 GeForce 9600GT 512MB 256-bit GDDR3 PCI Express
> 2.0 x2
> Memory: Mushkin 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) x2
> HDD: Western Digital Caviar SE16 WD5000AAKS 500GB x2
> HDD: Western Digital Caviar SE16 300GB x2
> DVD: Sony DVD IDE Burners 16x x2
> OS: Vista Ultimate x64 (of Course)
>
> Yesterday i put this bad boy together with no issues i didn't have the
> second 9600gt powered up the computer installed vista perfect and
> flawless the first time and during my Windows updates i started getting
> Crash dump errors and Stop 0x0000024 and 0x0000050 those are the two
> main ones that stick out.
>
> I then formated my drives and tried to reinstall at this point i was
> getting to the install screen and then would get an NTSF BSOD and so
> from here i took out 1 Video card unplugged everything except CPU and re
> seated all, i proceeded to hook all back up except 2nd video card and
> only hooked up 1 dvd drive and 1 500gb. Mind you the DVD and 300GB
> drives i have are from my previous machine all in great working order
> everything passes my LCD poster.
>
> With only the minimum plugged in i tried installing again and no luck
> about 18% though the expanding of the files it blue screens, I then
> updated the BIOS to 1101 i still receive the BSOD i cant remember all
> the Crash Codes but the two i mentioned above are just the ones i
> researched. What im doing tonight when i get home is installing the
> Nvidia 780I chipset hopefully to resolve some problems on top of that im
> putting in the ISO WD disk to install the HDD hopefully to help.
>
> I also read that replacing the IDE DVD burners with SATA DVD Burners
> will also help?
>
> Any type of feedback would be greatly appreciated.
>
> Thank you all in advance for trying to help i hope i can be well on my
> way into updating my computer fully and installing some programs.
>
> Thanks,
> Chris Cook
>
>

It sounds to me like you have a problem with one of the memory modules.
Try reseating each of them first (with the power completely off). If no
change, then remove one module and try it, and if still no change, swap
the modules and try again. You might also want to try one of the memory
checking programs.

Hobo
Reply With Quote
  #3 (permalink)  
Old 05-06-2008
Wrice
 

Posts: n/a
Re: Vista Ultimate X64 Install Issues

Hey Hobo,
Thank you for this after i had researched for 4 hours i tried this
method honestly like 20 minutes before your reply and it did work Yahoo!
now this memory is brand new so I'm sending it back for more, If this
happens again then what do you suggest?
I would really love to operate on more then 4gb on x64 Vista even
though I'm running at 80 FPS on Crysis and no hiccups what soever in
windows the 8gb would be ideal and great.


--
Wrice
Reply With Quote
  #4 (permalink)  
Old 05-07-2008
Hobo
 

Posts: n/a
Re: Vista Ultimate X64 Install Issues


Wrice wrote:
> Hey Hobo,
> Thank you for this after i had researched for 4 hours i tried this
> method honestly like 20 minutes before your reply and it did work Yahoo!
> now this memory is brand new so I'm sending it back for more, If this
> happens again then what do you suggest?
> I would really love to operate on more then 4gb on x64 Vista even
> though I'm running at 80 FPS on Crysis and no hiccups what soever in
> windows the 8gb would be ideal and great.
>
>


Good to hear that you got it straightened out. Memory and motherboard
brands can sometimes be a real conundrum. Sometimes they work together
perfectly, and other times can be a real pain in the butt requiring a
lot of trial and error with everything from voltage, timings, buss
speeds, and even bios versions coming into play. I think the key to
solving computer problems is diagnosing the symptoms displayed and
starting with what seems most likely. Unfortunately only time and
experience can provide that knowledge. I've been building computers for
thirty years (this month, since my first one) and the learning curve
never ceases - always something new.

I just wish more people having problems would describe their situation
as well as you did. It's hard to diagnose over the internet and full
information regarding what the system is doing, and what the owner has
done, sure helps. If your motherboard will support 8 gigs (some don't),
then go for it. Keep your fingers crossed, and good luck.

Hobo
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vista ultimate network issues Steve microsoft.public.windows.vista.networking sharing 1 04-02-2008 05:25
Vista Ultimate sleep issues Gazza microsoft.public.windows.vista.general 2 11-18-2007 16:14
connection issues with Vista Ultimate edgardumea microsoft.public.windows.vista.general 2 10-19-2007 05:03
Vista Ultimate issues katrinnka microsoft.public.windows.vista.general 5 07-30-2007 04:41
power issues in vista ultimate Fearz microsoft.public.windows.vista.general 8 03-29-2007 17:08




All times are GMT +1. The time now is 07:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120