Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

problem after installing Vista SP1

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-30-2008
Gerrit-vL
 

Posts: n/a
problem after installing Vista SP1
After installing SP1 for Vista (Home Basic) during Startup the cursor stays
fluttering and the processor is fully occupied. When I open the
taskmanagement window I see that the process Ati2evxx.exe exists alternating
from 1 to 4 times. After forced terminating one of them the cursor doesn't
tremble any more and the processor is freed so that I can start working.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-30-2008
Malke
 

Posts: n/a
Re: problem after installing Vista SP1
Gerrit-vL wrote:

> After installing SP1 for Vista (Home Basic) during Startup the cursor
> stays fluttering and the processor is fully occupied. When I open the
> taskmanagement window I see that the process Ati2evxx.exe exists
> alternating from 1 to 4 times. After forced terminating one of them the
> cursor doesn't tremble any more and the processor is freed so that I can
> start working.


That file is part of your video drivers. Go to ATI's website and download
the latest drivers. If you have an OEM machine (HP, Dell, etc.) you should
check with the OEM's website first.

Malke
--
MS-MVP
Elephant Boy Computers
www.elephantboycomputers.com
Don't Panic!
Reply With Quote
  #3 (permalink)  
Old 05-04-2008
Gerrit-vL
 

Posts: n/a
Re: problem after installing Vista SP1
Thank you, Malke,
I first tried to download a new driver, but I got the message that I already
had the newest one. After that I downloaded and installed a whole new Ati
control center. The problem is over now, and my computer is faster than
before!
Grreetings,
Gerrit

"Malke" wrote:

> Gerrit-vL wrote:
>
> > After installing SP1 for Vista (Home Basic) during Startup the cursor
> > stays fluttering and the processor is fully occupied. When I open the
> > taskmanagement window I see that the process Ati2evxx.exe exists
> > alternating from 1 to 4 times. After forced terminating one of them the
> > cursor doesn't tremble any more and the processor is freed so that I can
> > start working.

>
> That file is part of your video drivers. Go to ATI's website and download
> the latest drivers. If you have an OEM machine (HP, Dell, etc.) you should
> check with the OEM's website first.
>
> Malke
> --
> MS-MVP
> Elephant Boy Computers
> www.elephantboycomputers.com
> Don't Panic!
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Re-installing Vista Problem Alex92 microsoft.public.windows.vista.general 4 04-21-2008 15:55
Problem after re-installing Vista Rich_Great10 microsoft.public.windows.vista.networking sharing 2 11-21-2007 04:51
Please help me with problem after installing Vista...Thanx! Robert Meek dba Tangentals Design microsoft.public.windows.vista.installation setup 4 04-03-2007 20:41
SiS IDE problem when installing Vista HPE =?Utf-8?B?RHIgWm9pZEJlcmc=?= microsoft.public.windows.vista.installation setup 0 02-01-2007 11:20
RE: Problem installing Vista =?Utf-8?B?TWlrZQ==?= microsoft.public.windows.vista.installation setup 1 12-16-2006 05:33




All times are GMT +1. The time now is 14:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120