Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problems with multiple hard drives

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-27-2008
andrewtewkesbury
 

Posts: n/a
Problems with multiple hard drives

Hi,
I have an infuriating problem and would appreciate any help I can get.

Prior to upgrading to vista my hard drive set up was as follows:

1 x 80 gig (partitioned into 2, each with 32bit xp on) (Drive 1)
1 x 250 gig for storage (music photos etc...) (Drive 2)

All drives are sataII. This old setup was dual bootable, with one
partition for music and one for games etc...

-I've taken the plunge and got a full retail license of vista ultimate
64. To make things easier (orr so I thought!) I have bought a new 250
gig -(Drive 3)- with the idea of doing a clean install of vista 64 on
this drive and simply replacing the old 80 gig xp drive. That way I can
still access all of my stuff on -Drive 2-.-

-I started by unplugging the 2 old drives and plugging the new one into
the same sata channel as the -Drive 1-. At this point the installation
is a breaze with everything working fine.-

-When however after installation I plug Drive 2 back in all hell breaks
loose! Vista takes about 10 minutes to boot (if at all) and when it does
it is incredable slow and unstable, blue screening all of the time with
hardware errors. Vista does detect Drive 2 and install drivers for it
but it does not improve things. I have tried a clean install with drives
2 & 3 plugged in intially and this will not install!-

-Stranger still, I thought I might have a problem with my new drive so
reverted back to xp with the new vista drive plugged into a third sata
channel and the same problems occur in xp!-

-Essentiall, I am unable to mix drives. I can either have my existing
xp drives (and data) or the new vista but not both.-

-Any help please!-

-Thanks,-

-Andrew-


--
andrewtewkesbury
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-27-2008
andrewtewkesbury
 

Posts: n/a
Re: Problems with multiple hard drives

This situation, has now got even worse.

managed to boot up with Drive 2 & 3 with vista running at a snails
pace. Went to drive manager and noticed Drive 2 was not set as active.
searched the help files for the significance of this with no leads so
thought i'd give it a try and activate this drive. This had an emmediate
impact on the performance. Everything was running fast again, hoorar!

At this point I thought i'd fixed the problem, so tried a re-boot to
make sure and also see if the boot time was back to normal. To my
dismay, after this re-boot vista is now completely dead and will not
boot. I have tried everything including safe mode, unplugging Drive 2,
repair utility. The repair utility states it as un-recoverable.
Boot up error messages and blue screens keep denoting corrupted or
missing registry entries. My only option seems to be another fresh
install, but i don't see the point. This is my third fruitless install
this week! all work fine and then get fatal problems adding the old
drive in. Luckily I have my work laptop to still get online.

Please help,

Andrew


--
andrewtewkesbury
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hotfixes cause problems with IDE Hard Drives UofITom microsoft.public.windowsupdate 6 02-16-2008 03:25
can' t copy to flash drives or external hard drives with USB ports info@gbhmedia.com microsoft.public.windows.vista.general 2 11-11-2007 21:24
Multiple Hard Drives Patrick C. microsoft.public.windows.vista hardware devices 7 11-07-2007 19:06
Multiple Hard Drives Not Recognized Rick Potts microsoft.public.windows.vista.installation setup 2 07-27-2007 17:52
Multiple SATA Hard drives =?Utf-8?B?U2ltcGxleA==?= microsoft.public.windows.vista hardware devices 3 02-07-2007 03:26




All times are GMT +1. The time now is 18:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120