Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Here's a Stumper for you: Cant Log Into Vista

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-24-2008
Sean Price
 

Posts: n/a
Here's a Stumper for you: Cant Log Into Vista
Mac user here, tryin to help a friend of a friend

They gave me a Gateway GT5404 maching running 1gb of RAM and Vista operating
system with 350gb hard drive and 200gb's free...

Owner said it was doing one of those numerous windows updates and after that
cannnot use a mouse or a keyboard.... that was the original problem..

BUT it really goes beyond that.. if you try to boot up vista normal, it will
get to the login page, the admin plus two user accounts...

When booting normal and you arrive to this screen the keyboard and MOUSE are
both unresponsive as if they are not even plugged in.. but mouse has lights
and so does keyboard.. if i restart and go to the Safe Mode selection screen
then keyboard works fine.. but as soon as it gets to that login screen again
"dead"...

Another puzzling thing is no matter what.. the PC willl not BOOT up in safe
mode? no matter which option of safe mode i select it goes to that normal
login screen which again I can't do anything due to the "dead" keyboard and
mouse...

so not being able to get into Safe Mode is very odd to me...

I was able to get a vista upgrade disc which allows a repair mode entry..
and once that window pops up the mouse and keyboard WORK FINE!! I spent 8
hours yesterday till 2am trying to fix this!! I restored and restarted from
MULTIPLE restore points(all prior to this windows update that he claims
caused this)

the odd part is this.. when I restore to prior point and arrive to the
normal login screen the mouse and keyboard work for a CERTAIN frame, aprox
2-3 minutes..but if I dont' do anything in those 2-3 min's it goes back to
"dead" mode...

furthermore if I click on the admin account and try to SIGN IN, again the
keyboard and mouse go "dead"

I can log into the user accounts and have use of the MOUSE but NOT the
keyboard.. but after 2-3 minutes where it loads all its junk upon loading the
user acccount...again the MOUSE goes "dead" and I can't do anything but
restart....

can ANYONE TELL ME WHAT THE BLOOD CLOT IS GOING ON?


what am I missing or what can i do to fix this?

there is something about this that I can't place my finger on:

c: 350gb max with aprox 200gb free
d: recovery drive 9gb max, <-- this had 1mb of free space when I recieved it
x: boot drive 24mb's.. <-- not sure what this is about?

I reformatted and installed Vista on the D: recovery drive and that now
loads up vista fine and no problems..

i have tried usb mouse and keyboard and I have even tried ps/2 connections
and same thing..

someone PLEASE clarify this..

THANK YOU!!


oNe


p.s. I know I can fix this easily by wiping the whole thing. but I'm tryin
to save this guys data for him and his family...
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-24-2008
James Kosin
 

Posts: n/a
Re: Here's a Stumper for you: Cant Log Into Vista
Sean Price wrote:
> Mac user here, tryin to help a friend of a friend
>
> They gave me a Gateway GT5404 maching running 1gb of RAM and Vista operating
> system with 350gb hard drive and 200gb's free...
>
> Owner said it was doing one of those numerous windows updates and after that
> cannnot use a mouse or a keyboard.... that was the original problem..
>
> BUT it really goes beyond that.. if you try to boot up vista normal, it will
> get to the login page, the admin plus two user accounts...
>
> When booting normal and you arrive to this screen the keyboard and MOUSE are
> both unresponsive as if they are not even plugged in.. but mouse has lights
> and so does keyboard.. if i restart and go to the Safe Mode selection screen
> then keyboard works fine.. but as soon as it gets to that login screen again
> "dead"...
>
> Another puzzling thing is no matter what.. the PC willl not BOOT up in safe
> mode? no matter which option of safe mode i select it goes to that normal
> login screen which again I can't do anything due to the "dead" keyboard and
> mouse...
>


Are these USB keyboard and mouse or standard PS2?
Any special software loaded for the keyboard or mouse?
Make Model and Manufacturer?

James
Reply With Quote
  #3 (permalink)  
Old 04-24-2008
JW
 

Posts: n/a
Re: Here's a Stumper for you: Cant Log Into Vista
Is there any possibility it is a power supply problem? If yes try removing
the backup HDD that it appears that you have in the system. Another
possibility could be CPU overheating.
"Sean Price" <Sean Price@discussions.microsoft.com> wrote in message
news462BCBF-9967-46BE-B0F9-8FA27B7A5395@microsoft.com...
> Mac user here, tryin to help a friend of a friend
>
> They gave me a Gateway GT5404 maching running 1gb of RAM and Vista
> operating
> system with 350gb hard drive and 200gb's free...
>
> Owner said it was doing one of those numerous windows updates and after
> that
> cannnot use a mouse or a keyboard.... that was the original problem..
>
> BUT it really goes beyond that.. if you try to boot up vista normal, it
> will
> get to the login page, the admin plus two user accounts...
>
> When booting normal and you arrive to this screen the keyboard and MOUSE
> are
> both unresponsive as if they are not even plugged in.. but mouse has
> lights
> and so does keyboard.. if i restart and go to the Safe Mode selection
> screen
> then keyboard works fine.. but as soon as it gets to that login screen
> again
> "dead"...
>
> Another puzzling thing is no matter what.. the PC willl not BOOT up in
> safe
> mode? no matter which option of safe mode i select it goes to that normal
> login screen which again I can't do anything due to the "dead" keyboard
> and
> mouse...
>
> so not being able to get into Safe Mode is very odd to me...
>
> I was able to get a vista upgrade disc which allows a repair mode entry..
> and once that window pops up the mouse and keyboard WORK FINE!! I spent 8
> hours yesterday till 2am trying to fix this!! I restored and restarted
> from
> MULTIPLE restore points(all prior to this windows update that he claims
> caused this)
>
> the odd part is this.. when I restore to prior point and arrive to the
> normal login screen the mouse and keyboard work for a CERTAIN frame, aprox
> 2-3 minutes..but if I dont' do anything in those 2-3 min's it goes back to
> "dead" mode...
>
> furthermore if I click on the admin account and try to SIGN IN, again the
> keyboard and mouse go "dead"
>
> I can log into the user accounts and have use of the MOUSE but NOT the
> keyboard.. but after 2-3 minutes where it loads all its junk upon loading
> the
> user acccount...again the MOUSE goes "dead" and I can't do anything but
> restart....
>
> can ANYONE TELL ME WHAT THE BLOOD CLOT IS GOING ON?
>
>
> what am I missing or what can i do to fix this?
>
> there is something about this that I can't place my finger on:
>
> c: 350gb max with aprox 200gb free
> d: recovery drive 9gb max, <-- this had 1mb of free space when I recieved
> it
> x: boot drive 24mb's.. <-- not sure what this is about?
>
> I reformatted and installed Vista on the D: recovery drive and that now
> loads up vista fine and no problems..
>
> i have tried usb mouse and keyboard and I have even tried ps/2 connections
> and same thing..
>
> someone PLEASE clarify this..
>
> THANK YOU!!
>
>
> oNe
>
>
> p.s. I know I can fix this easily by wiping the whole thing. but I'm tryin
> to save this guys data for him and his family...


Reply With Quote
  #4 (permalink)  
Old 04-24-2008
Sean Price
 

Posts: n/a
Re: Here's a Stumper for you: Cant Log Into Vista

hey thanks for the reply

everyone keeps missin it, but i did state in my post that I have tried
both USB keyboard and mouse and PS/2 keyboard and mouse....


I am just completely stumped on this one...

??


oNe


--
Sean Price
Reply With Quote
  #5 (permalink)  
Old 04-24-2008
Sean Price
 

Posts: n/a
Re: Here's a Stumper for you: Cant Log Into Vista
gentleman thanks for taking the time to assist..

It CANNOT be a power supply issue because the PC works fine in Repair Mode
and when I installed Vista on the partition it works fine... so that can't be
it


I have tried BOTH USB devices and PS/2 devices and same thing occurs...

MAYBE IF I COULD AT LEAST GET INTO SAFE MODE, I could do something..

any ideas on why I can't even do SAFE MODE?

oNe

"JW" wrote:

> Is there any possibility it is a power supply problem? If yes try removing
> the backup HDD that it appears that you have in the system. Another
> possibility could be CPU overheating.
> "Sean Price" <Sean Price@discussions.microsoft.com> wrote in message
> news462BCBF-9967-46BE-B0F9-8FA27B7A5395@microsoft.com...
> > Mac user here, tryin to help a friend of a friend
> >
> > They gave me a Gateway GT5404 maching running 1gb of RAM and Vista
> > operating
> > system with 350gb hard drive and 200gb's free...
> >
> > Owner said it was doing one of those numerous windows updates and after
> > that
> > cannnot use a mouse or a keyboard.... that was the original problem..
> >
> > BUT it really goes beyond that.. if you try to boot up vista normal, it
> > will
> > get to the login page, the admin plus two user accounts...
> >
> > When booting normal and you arrive to this screen the keyboard and MOUSE
> > are
> > both unresponsive as if they are not even plugged in.. but mouse has
> > lights
> > and so does keyboard.. if i restart and go to the Safe Mode selection
> > screen
> > then keyboard works fine.. but as soon as it gets to that login screen
> > again
> > "dead"...
> >
> > Another puzzling thing is no matter what.. the PC willl not BOOT up in
> > safe
> > mode? no matter which option of safe mode i select it goes to that normal
> > login screen which again I can't do anything due to the "dead" keyboard
> > and
> > mouse...
> >
> > so not being able to get into Safe Mode is very odd to me...
> >
> > I was able to get a vista upgrade disc which allows a repair mode entry..
> > and once that window pops up the mouse and keyboard WORK FINE!! I spent 8
> > hours yesterday till 2am trying to fix this!! I restored and restarted
> > from
> > MULTIPLE restore points(all prior to this windows update that he claims
> > caused this)
> >
> > the odd part is this.. when I restore to prior point and arrive to the
> > normal login screen the mouse and keyboard work for a CERTAIN frame, aprox
> > 2-3 minutes..but if I dont' do anything in those 2-3 min's it goes back to
> > "dead" mode...
> >
> > furthermore if I click on the admin account and try to SIGN IN, again the
> > keyboard and mouse go "dead"
> >
> > I can log into the user accounts and have use of the MOUSE but NOT the
> > keyboard.. but after 2-3 minutes where it loads all its junk upon loading
> > the
> > user acccount...again the MOUSE goes "dead" and I can't do anything but
> > restart....
> >
> > can ANYONE TELL ME WHAT THE BLOOD CLOT IS GOING ON?
> >
> >
> > what am I missing or what can i do to fix this?
> >
> > there is something about this that I can't place my finger on:
> >
> > c: 350gb max with aprox 200gb free
> > d: recovery drive 9gb max, <-- this had 1mb of free space when I recieved
> > it
> > x: boot drive 24mb's.. <-- not sure what this is about?
> >
> > I reformatted and installed Vista on the D: recovery drive and that now
> > loads up vista fine and no problems..
> >
> > i have tried usb mouse and keyboard and I have even tried ps/2 connections
> > and same thing..
> >
> > someone PLEASE clarify this..
> >
> > THANK YOU!!
> >
> >
> > oNe
> >
> >
> > p.s. I know I can fix this easily by wiping the whole thing. but I'm tryin
> > to save this guys data for him and his family...

>

Reply With Quote
  #6 (permalink)  
Old 04-24-2008
Mick Murphy
 

Posts: n/a
RE: Here's a Stumper for you: Cant Log Into Vista
To save yourself heartache, why not slave his Hard Drive in another computer,
save his Data, and then reinstall vista in his comp.

If that does not work, try recovering his Data using the Knoppix Live CD,
then reinstall.

http://www.knopper.net/knoppix/index-en.html
--
Mick Murphy - Qld - Australia


"Sean Price" wrote:

> Mac user here, tryin to help a friend of a friend
>
> They gave me a Gateway GT5404 maching running 1gb of RAM and Vista operating
> system with 350gb hard drive and 200gb's free...
>
> Owner said it was doing one of those numerous windows updates and after that
> cannnot use a mouse or a keyboard.... that was the original problem..
>
> BUT it really goes beyond that.. if you try to boot up vista normal, it will
> get to the login page, the admin plus two user accounts...
>
> When booting normal and you arrive to this screen the keyboard and MOUSE are
> both unresponsive as if they are not even plugged in.. but mouse has lights
> and so does keyboard.. if i restart and go to the Safe Mode selection screen
> then keyboard works fine.. but as soon as it gets to that login screen again
> "dead"...
>
> Another puzzling thing is no matter what.. the PC willl not BOOT up in safe
> mode? no matter which option of safe mode i select it goes to that normal
> login screen which again I can't do anything due to the "dead" keyboard and
> mouse...
>
> so not being able to get into Safe Mode is very odd to me...
>
> I was able to get a vista upgrade disc which allows a repair mode entry..
> and once that window pops up the mouse and keyboard WORK FINE!! I spent 8
> hours yesterday till 2am trying to fix this!! I restored and restarted from
> MULTIPLE restore points(all prior to this windows update that he claims
> caused this)
>
> the odd part is this.. when I restore to prior point and arrive to the
> normal login screen the mouse and keyboard work for a CERTAIN frame, aprox
> 2-3 minutes..but if I dont' do anything in those 2-3 min's it goes back to
> "dead" mode...
>
> furthermore if I click on the admin account and try to SIGN IN, again the
> keyboard and mouse go "dead"
>
> I can log into the user accounts and have use of the MOUSE but NOT the
> keyboard.. but after 2-3 minutes where it loads all its junk upon loading the
> user acccount...again the MOUSE goes "dead" and I can't do anything but
> restart....
>
> can ANYONE TELL ME WHAT THE BLOOD CLOT IS GOING ON?
>
>
> what am I missing or what can i do to fix this?
>
> there is something about this that I can't place my finger on:
>
> c: 350gb max with aprox 200gb free
> d: recovery drive 9gb max, <-- this had 1mb of free space when I recieved it
> x: boot drive 24mb's.. <-- not sure what this is about?
>
> I reformatted and installed Vista on the D: recovery drive and that now
> loads up vista fine and no problems..
>
> i have tried usb mouse and keyboard and I have even tried ps/2 connections
> and same thing..
>
> someone PLEASE clarify this..
>
> THANK YOU!!
>
>
> oNe
>
>
> p.s. I know I can fix this easily by wiping the whole thing. but I'm tryin
> to save this guys data for him and his family...

Reply With Quote
  #7 (permalink)  
Old 04-24-2008
Sean Price
 

Posts: n/a
RE: Here's a Stumper for you: Cant Log Into Vista
hmmm well problem is I'm a macbook PRO (laptop) user so I have no other
computer to slave it to..

I looked into knoppix and even googled it and i'm not seein how this can
recover data from a NTFS formatted Vista hard drive?


can ANYONE EXPLAIN why I can't boot into safe mode? <-- i REALLY think that
if i can get into safe mode at least, that I'd be good and woudl be able to
resolve this... anyone?

thank you

oNe

"Mick Murphy" wrote:

> To save yourself heartache, why not slave his Hard Drive in another computer,
> save his Data, and then reinstall vista in his comp.
>
> If that does not work, try recovering his Data using the Knoppix Live CD,
> then reinstall.
>
> http://www.knopper.net/knoppix/index-en.html
> --
> Mick Murphy - Qld - Australia
>
>
> "Sean Price" wrote:
>
> > Mac user here, tryin to help a friend of a friend
> >
> > They gave me a Gateway GT5404 maching running 1gb of RAM and Vista operating
> > system with 350gb hard drive and 200gb's free...
> >
> > Owner said it was doing one of those numerous windows updates and after that
> > cannnot use a mouse or a keyboard.... that was the original problem..
> >
> > BUT it really goes beyond that.. if you try to boot up vista normal, it will
> > get to the login page, the admin plus two user accounts...
> >
> > When booting normal and you arrive to this screen the keyboard and MOUSE are
> > both unresponsive as if they are not even plugged in.. but mouse has lights
> > and so does keyboard.. if i restart and go to the Safe Mode selection screen
> > then keyboard works fine.. but as soon as it gets to that login screen again
> > "dead"...
> >
> > Another puzzling thing is no matter what.. the PC willl not BOOT up in safe
> > mode? no matter which option of safe mode i select it goes to that normal
> > login screen which again I can't do anything due to the "dead" keyboard and
> > mouse...
> >
> > so not being able to get into Safe Mode is very odd to me...
> >
> > I was able to get a vista upgrade disc which allows a repair mode entry..
> > and once that window pops up the mouse and keyboard WORK FINE!! I spent 8
> > hours yesterday till 2am trying to fix this!! I restored and restarted from
> > MULTIPLE restore points(all prior to this windows update that he claims
> > caused this)
> >
> > the odd part is this.. when I restore to prior point and arrive to the
> > normal login screen the mouse and keyboard work for a CERTAIN frame, aprox
> > 2-3 minutes..but if I dont' do anything in those 2-3 min's it goes back to
> > "dead" mode...
> >
> > furthermore if I click on the admin account and try to SIGN IN, again the
> > keyboard and mouse go "dead"
> >
> > I can log into the user accounts and have use of the MOUSE but NOT the
> > keyboard.. but after 2-3 minutes where it loads all its junk upon loading the
> > user acccount...again the MOUSE goes "dead" and I can't do anything but
> > restart....
> >
> > can ANYONE TELL ME WHAT THE BLOOD CLOT IS GOING ON?
> >
> >
> > what am I missing or what can i do to fix this?
> >
> > there is something about this that I can't place my finger on:
> >
> > c: 350gb max with aprox 200gb free
> > d: recovery drive 9gb max, <-- this had 1mb of free space when I recieved it
> > x: boot drive 24mb's.. <-- not sure what this is about?
> >
> > I reformatted and installed Vista on the D: recovery drive and that now
> > loads up vista fine and no problems..
> >
> > i have tried usb mouse and keyboard and I have even tried ps/2 connections
> > and same thing..
> >
> > someone PLEASE clarify this..
> >
> > THANK YOU!!
> >
> >
> > oNe
> >
> >
> > p.s. I know I can fix this easily by wiping the whole thing. but I'm tryin
> > to save this guys data for him and his family...

Reply With Quote
  #8 (permalink)  
Old 04-25-2008
Mick Murphy
 

Posts: n/a
RE: Here's a Stumper for you: Cant Log Into Vista
Well, I would suggest tha you google more!

You download the 1900MB compressed files, which is packed in a 500MB folder,
to your desktop..

And then you burn the ISO image to CD
Set your BIOS to boot form CD Drive, voila!
It does not install to the Hard drive(Live CD), and only uses RAM, and
Graphics.
But, it can read DAta on a windows(NTFS or FAT formatted) Drive.
Copy data to flash drive, and that is it!

And re-posting is not a nice way to go here!
--
Mick Murphy - Qld - Australia


"Sean Price" wrote:

> hmmm well problem is I'm a macbook PRO (laptop) user so I have no other
> computer to slave it to..
>
> I looked into knoppix and even googled it and i'm not seein how this can
> recover data from a NTFS formatted Vista hard drive?
>
>
> can ANYONE EXPLAIN why I can't boot into safe mode? <-- i REALLY think that
> if i can get into safe mode at least, that I'd be good and woudl be able to
> resolve this... anyone?
>
> thank you
>
> oNe
>
> "Mick Murphy" wrote:
>
> > To save yourself heartache, why not slave his Hard Drive in another computer,
> > save his Data, and then reinstall vista in his comp.
> >
> > If that does not work, try recovering his Data using the Knoppix Live CD,
> > then reinstall.
> >
> > http://www.knopper.net/knoppix/index-en.html
> > --
> > Mick Murphy - Qld - Australia
> >
> >
> > "Sean Price" wrote:
> >
> > > Mac user here, tryin to help a friend of a friend
> > >
> > > They gave me a Gateway GT5404 maching running 1gb of RAM and Vista operating
> > > system with 350gb hard drive and 200gb's free...
> > >
> > > Owner said it was doing one of those numerous windows updates and after that
> > > cannnot use a mouse or a keyboard.... that was the original problem..
> > >
> > > BUT it really goes beyond that.. if you try to boot up vista normal, it will
> > > get to the login page, the admin plus two user accounts...
> > >
> > > When booting normal and you arrive to this screen the keyboard and MOUSE are
> > > both unresponsive as if they are not even plugged in.. but mouse has lights
> > > and so does keyboard.. if i restart and go to the Safe Mode selection screen
> > > then keyboard works fine.. but as soon as it gets to that login screen again
> > > "dead"...
> > >
> > > Another puzzling thing is no matter what.. the PC willl not BOOT up in safe
> > > mode? no matter which option of safe mode i select it goes to that normal
> > > login screen which again I can't do anything due to the "dead" keyboard and
> > > mouse...
> > >
> > > so not being able to get into Safe Mode is very odd to me...
> > >
> > > I was able to get a vista upgrade disc which allows a repair mode entry..
> > > and once that window pops up the mouse and keyboard WORK FINE!! I spent 8
> > > hours yesterday till 2am trying to fix this!! I restored and restarted from
> > > MULTIPLE restore points(all prior to this windows update that he claims
> > > caused this)
> > >
> > > the odd part is this.. when I restore to prior point and arrive to the
> > > normal login screen the mouse and keyboard work for a CERTAIN frame, aprox
> > > 2-3 minutes..but if I dont' do anything in those 2-3 min's it goes back to
> > > "dead" mode...
> > >
> > > furthermore if I click on the admin account and try to SIGN IN, again the
> > > keyboard and mouse go "dead"
> > >
> > > I can log into the user accounts and have use of the MOUSE but NOT the
> > > keyboard.. but after 2-3 minutes where it loads all its junk upon loading the
> > > user acccount...again the MOUSE goes "dead" and I can't do anything but
> > > restart....
> > >
> > > can ANYONE TELL ME WHAT THE BLOOD CLOT IS GOING ON?
> > >
> > >
> > > what am I missing or what can i do to fix this?
> > >
> > > there is something about this that I can't place my finger on:
> > >
> > > c: 350gb max with aprox 200gb free
> > > d: recovery drive 9gb max, <-- this had 1mb of free space when I recieved it
> > > x: boot drive 24mb's.. <-- not sure what this is about?
> > >
> > > I reformatted and installed Vista on the D: recovery drive and that now
> > > loads up vista fine and no problems..
> > >
> > > i have tried usb mouse and keyboard and I have even tried ps/2 connections
> > > and same thing..
> > >
> > > someone PLEASE clarify this..
> > >
> > > THANK YOU!!
> > >
> > >
> > > oNe
> > >
> > >
> > > p.s. I know I can fix this easily by wiping the whole thing. but I'm tryin
> > > to save this guys data for him and his family...

Reply With Quote
  #9 (permalink)  
Old 04-25-2008
James Kosin
 

Posts: n/a
Re: Here's a Stumper for you: Cant Log Into Vista
Sean Price wrote:
> hey thanks for the reply
>
> everyone keeps missin it, but i did state in my post that I have tried
> both USB keyboard and mouse and PS/2 keyboard and mouse....
>
>
> I am just completely stumped on this one...
>
> ??
>
>
> oNe
>
>

Well, if that is the case; I wouldn't rule out a VIRUS or MALWARE
installed on the computer.

Have you tried using a disk utility to wipe the information on the drive
to rid it of any infections; then try installing.

James
Reply With Quote
  #10 (permalink)  
Old 04-25-2008
Steve
 

Posts: n/a
Re: Here's a Stumper for you: Cant Log Into Vista
Call Microsoft. There was a recent Vista update that can cause this. Some
people can use the KB to get to control panel to reinstall mouse and KB
drivers. But if you can't do that, I hear that you are out of luck..

Call Microsoft.

"Mick Murphy" <MickMurphy@discussions.microsoft.com> wrote in message
news:891C2658-CE9B-4F56-BDEA-758C052AC78C@microsoft.com...
> Well, I would suggest tha you google more!
>
> You download the 1900MB compressed files, which is packed in a 500MB
> folder,
> to your desktop..
>
> And then you burn the ISO image to CD
> Set your BIOS to boot form CD Drive, voila!
> It does not install to the Hard drive(Live CD), and only uses RAM, and
> Graphics.
> But, it can read DAta on a windows(NTFS or FAT formatted) Drive.
> Copy data to flash drive, and that is it!
>
> And re-posting is not a nice way to go here!
> --
> Mick Murphy - Qld - Australia
>
>
> "Sean Price" wrote:
>
>> hmmm well problem is I'm a macbook PRO (laptop) user so I have no other
>> computer to slave it to..
>>
>> I looked into knoppix and even googled it and i'm not seein how this can
>> recover data from a NTFS formatted Vista hard drive?
>>
>>
>> can ANYONE EXPLAIN why I can't boot into safe mode? <-- i REALLY think
>> that
>> if i can get into safe mode at least, that I'd be good and woudl be able
>> to
>> resolve this... anyone?
>>
>> thank you
>>
>> oNe
>>
>> "Mick Murphy" wrote:
>>
>> > To save yourself heartache, why not slave his Hard Drive in another
>> > computer,
>> > save his Data, and then reinstall vista in his comp.
>> >
>> > If that does not work, try recovering his Data using the Knoppix Live
>> > CD,
>> > then reinstall.
>> >
>> > http://www.knopper.net/knoppix/index-en.html
>> > --
>> > Mick Murphy - Qld - Australia
>> >
>> >
>> > "Sean Price" wrote:
>> >
>> > > Mac user here, tryin to help a friend of a friend
>> > >
>> > > They gave me a Gateway GT5404 maching running 1gb of RAM and Vista
>> > > operating
>> > > system with 350gb hard drive and 200gb's free...
>> > >
>> > > Owner said it was doing one of those numerous windows updates and
>> > > after that
>> > > cannnot use a mouse or a keyboard.... that was the original problem..
>> > >
>> > > BUT it really goes beyond that.. if you try to boot up vista normal,
>> > > it will
>> > > get to the login page, the admin plus two user accounts...
>> > >
>> > > When booting normal and you arrive to this screen the keyboard and
>> > > MOUSE are
>> > > both unresponsive as if they are not even plugged in.. but mouse has
>> > > lights
>> > > and so does keyboard.. if i restart and go to the Safe Mode selection
>> > > screen
>> > > then keyboard works fine.. but as soon as it gets to that login
>> > > screen again
>> > > "dead"...
>> > >
>> > > Another puzzling thing is no matter what.. the PC willl not BOOT up
>> > > in safe
>> > > mode? no matter which option of safe mode i select it goes to that
>> > > normal
>> > > login screen which again I can't do anything due to the "dead"
>> > > keyboard and
>> > > mouse...
>> > >
>> > > so not being able to get into Safe Mode is very odd to me...
>> > >
>> > > I was able to get a vista upgrade disc which allows a repair mode
>> > > entry..
>> > > and once that window pops up the mouse and keyboard WORK FINE!! I
>> > > spent 8
>> > > hours yesterday till 2am trying to fix this!! I restored and
>> > > restarted from
>> > > MULTIPLE restore points(all prior to this windows update that he
>> > > claims
>> > > caused this)
>> > >
>> > > the odd part is this.. when I restore to prior point and arrive to
>> > > the
>> > > normal login screen the mouse and keyboard work for a CERTAIN frame,
>> > > aprox
>> > > 2-3 minutes..but if I dont' do anything in those 2-3 min's it goes
>> > > back to
>> > > "dead" mode...
>> > >
>> > > furthermore if I click on the admin account and try to SIGN IN, again
>> > > the
>> > > keyboard and mouse go "dead"
>> > >
>> > > I can log into the user accounts and have use of the MOUSE but NOT
>> > > the
>> > > keyboard.. but after 2-3 minutes where it loads all its junk upon
>> > > loading the
>> > > user acccount...again the MOUSE goes "dead" and I can't do anything
>> > > but
>> > > restart....
>> > >
>> > > can ANYONE TELL ME WHAT THE BLOOD CLOT IS GOING ON?
>> > >
>> > >
>> > > what am I missing or what can i do to fix this?
>> > >
>> > > there is something about this that I can't place my finger on:
>> > >
>> > > c: 350gb max with aprox 200gb free
>> > > d: recovery drive 9gb max, <-- this had 1mb of free space when I
>> > > recieved it
>> > > x: boot drive 24mb's.. <-- not sure what this is about?
>> > >
>> > > I reformatted and installed Vista on the D: recovery drive and that
>> > > now
>> > > loads up vista fine and no problems..
>> > >
>> > > i have tried usb mouse and keyboard and I have even tried ps/2
>> > > connections
>> > > and same thing..
>> > >
>> > > someone PLEASE clarify this..
>> > >
>> > > THANK YOU!!
>> > >
>> > >
>> > > oNe
>> > >
>> > >
>> > > p.s. I know I can fix this easily by wiping the whole thing. but I'm
>> > > tryin
>> > > to save this guys data for him and his family...



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 11:36.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120