Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Help and Support graphics

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-21-2008
blewis
 

Posts: n/a
Help and Support graphics
I am running Windows Vista Ultimate. About a year ago I found it necessary
to do a System Recovery. After reloading all software and going through all
the hassle I was able to get everything working EXCEPT; I have no graphics on
any of the Help and Support windows. Every graphic appears as a box with a
red X. All other computer graphics are okay. Any suggestions on how I get
this reactivated?
Thanks for any help


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-21-2008
Carey Frisch [MVP]
 

Posts: n/a
Re: Help and Support graphics
Pages in Windows Vista Help and Support are not displayed correctly
http://www.winhelponline.com/article...correctly.html

--
Carey Frisch
Microsoft MVP
Windows Desktop Experience -
Windows System & Performance

---------------------------------------------------------------

"blewis" wrote:

I am running Windows Vista Ultimate. About a year ago I found it necessary
to do a System Recovery. After reloading all software and going through all
the hassle I was able to get everything working EXCEPT; I have no graphics on
any of the Help and Support windows. Every graphic appears as a box with a
red X. All other computer graphics are okay. Any suggestions on how I get
this reactivated?
Thanks for any help


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Real Results Report: Businesses improve customer support experiences with WebEx Support Center Steve Security News 0 12-17-2007 18:10
Article ID: 926172 Microsoft Product Support Services (PSS) support boundaries for network booting Microsoft Windows Preinstallation Environment (Windows PE) 2.0 KBArticles English 0 10-22-2007 20:00
Article ID: 936710 When a DirectX 10 application runs on a Windows Vista-based computer that has multiple graphics cards, the computer does not use the secondary graphics card KBArticles English 0 10-22-2007 20:00
1.0 Score on Graphics and Gaming Graphics Redshift microsoft.public.windows.vista.performance maintenance 1 08-15-2007 14:37
Minimum graphics card to get graphics WEIs of 3.0? 5.9? Alan Cobb microsoft.public.windows.vista.performance maintenance 6 03-06-2007 13:58




All times are GMT +1. The time now is 18:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120