Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re-Installation Problem

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-20-2008
Alex92
 

Posts: n/a
Re-Installation Problem
My problem happened yesterday when I went to re-install Vista on my computer
in an attempt to wipe the drive.

I inserted the Windows Vista installation DVD into my computer, followed the
instructions and then clicked the 'Custom' button on the menu which said I
could start a clean copy of Vista, or something like that. So I did this and
it asked where I wanted to do this, I selected the /C disk partition (I think
it's called). After about 20 minutes it finished and when the computer
restarted everything was deleted and wiped as I expected but I could not
connect to the internet. This is what I didn't expect. I have a broadband
connection wired into my computer (not WiFi) so I saw no reason it should
have terminated my connection or something, but Internet Explorer said to
make sure that Work Offline wasn't checked, which it was. I unchecked it but
when I did a menu appeared that asked for a username and password. I'm not
sure which username and password it means. I understand everything is erased
but I just want to be able to connect to the internet again. Also I'd like to
note that the software (games, etc.) fail during there installation. I am at
a loss of what to do and any help is appreciated.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-20-2008
Mick Murphy
 

Posts: n/a
RE: Re-Installation Problem
You get less answers when you multi-post here! Cross-post!

You have answers in the other vista Newsgroups you have posted this question
in!!!
--
Mick Murphy - Qld - Australia


"Alex92" wrote:

> My problem happened yesterday when I went to re-install Vista on my computer
> in an attempt to wipe the drive.
>
> I inserted the Windows Vista installation DVD into my computer, followed the
> instructions and then clicked the 'Custom' button on the menu which said I
> could start a clean copy of Vista, or something like that. So I did this and
> it asked where I wanted to do this, I selected the /C disk partition (I think
> it's called). After about 20 minutes it finished and when the computer
> restarted everything was deleted and wiped as I expected but I could not
> connect to the internet. This is what I didn't expect. I have a broadband
> connection wired into my computer (not WiFi) so I saw no reason it should
> have terminated my connection or something, but Internet Explorer said to
> make sure that Work Offline wasn't checked, which it was. I unchecked it but
> when I did a menu appeared that asked for a username and password. I'm not
> sure which username and password it means. I understand everything is erased
> but I just want to be able to connect to the internet again. Also I'd like to
> note that the software (games, etc.) fail during there installation. I am at
> a loss of what to do and any help is appreciated.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
FSX SP2 installation problem StoneColdChris microsoft.public.windows.vista.games 10 05-26-2009 22:25
Installation Problem Donald Ratsch microsoft.public.windows.vista.general 4 03-08-2008 17:01
Installation Problem Ranemann microsoft.public.windows.vista.installation setup 0 12-21-2007 15:42
Installation problem redeye microsoft.public.windows.vista.security 1 12-08-2007 15:11
Installation problem =?Utf-8?B?U2hhZG83MTM=?= microsoft.public.windows.vista.installation setup 4 03-12-2007 16:55




All times are GMT +1. The time now is 23:05.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120