Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Ultimate with sp1 is blue screening on install

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-20-2008
Jeff in okc
 

Posts: n/a
Vista Ultimate with sp1 is blue screening on install
Help!
I just built a new machine to try out Vista ultimate x64 on. I have set up
a Raid 0 in the raid utility and specified raid in the bios. When trying to
install Vista, I get to the point to load the raid driver. When I choose the
raid driver, the system hangs for a second and then goes to a blue screen. I
have tried flashing the bios and checked the manufacturers website for an
updated driver. I get this issue when trying to install 64 bit or 32bit (i
used the 32 bit driver for vista 32 and the 64 bit driver for vista 64 bit).
On 64 bit i get the error Stop: 0x0000001E. It does not reference a driver.
The blue screen with vista 32 bit is
Stop: 0x0000008E
Storport.sys - address 855097B1 base at 85506000, Datestamp 479188cc

Anybody have any ideas on what to try next? Since its locking up and blue
screen when trying to load the driver, i'm not sure what else to try.

Motherboard: Gigabyte GA-MA790X-DS4
CPU: AMD Athlon X2 5600+
Video: EVGA Geforce 8800 GTS
Memory: 2GB Kingston Hyper X DDR2 (will put the other 2GB in after install.
I've there have been issues with more than 3GB when installing).

Thanks...

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-20-2008
Electron
 

Posts: n/a
RE: Vista Ultimate with sp1 is blue screening on install
I don't know if this helps:
1) My motherboard manual says that when using RAID, you must tell the
operating system, (Vista), that you want to load a RAID HDD as a boot disk
and load a driver and you have to make a RAID driver disk on floppy or CD
before you load Windows so that Windows can load the driver during install.
Better check at the back of your motherboard manual/book.
2) I had a RAID-1 setup before I tried to load Vista SP1, (about 3 weeks
ago). I still haven't got my p.c. running correctly and have since disabled
the RAID as I really don't know what caused the SP1 to fail, although I
suspect an old XP hardware modem driver.
Bye.

"Jeff in okc" wrote:

> Help!
> I just built a new machine to try out Vista ultimate x64 on. I have set up
> a Raid 0 in the raid utility and specified raid in the bios. When trying to
> install Vista, I get to the point to load the raid driver. When I choose the
> raid driver, the system hangs for a second and then goes to a blue screen. I
> have tried flashing the bios and checked the manufacturers website for an
> updated driver. I get this issue when trying to install 64 bit or 32bit (i
> used the 32 bit driver for vista 32 and the 64 bit driver for vista 64 bit).
> On 64 bit i get the error Stop: 0x0000001E. It does not reference a driver.
> The blue screen with vista 32 bit is
> Stop: 0x0000008E
> Storport.sys - address 855097B1 base at 85506000, Datestamp 479188cc
>
> Anybody have any ideas on what to try next? Since its locking up and blue
> screen when trying to load the driver, i'm not sure what else to try.
>
> Motherboard: Gigabyte GA-MA790X-DS4
> CPU: AMD Athlon X2 5600+
> Video: EVGA Geforce 8800 GTS
> Memory: 2GB Kingston Hyper X DDR2 (will put the other 2GB in after install.
> I've there have been issues with more than 3GB when installing).
>
> Thanks...
>

Reply With Quote
  #3 (permalink)  
Old 04-20-2008
Jeff in okc
 

Posts: n/a
RE: Vista Ultimate with sp1 is blue screening on install
Thanks for the response. It is blue screening when i try to load the raid
driver from the cd. I choose the raid driver to load, then the system locks
up for a couple of seconds before blue screening. I suspect that it is an
issue with this driver. Unfortunately i haven't found another driver to use.
I'm going to try and load vista without sp1 and see if that helps any.
Anyone have any other ideas?

"Electron" wrote:

> I don't know if this helps:
> 1) My motherboard manual says that when using RAID, you must tell the
> operating system, (Vista), that you want to load a RAID HDD as a boot disk
> and load a driver and you have to make a RAID driver disk on floppy or CD
> before you load Windows so that Windows can load the driver during install.
> Better check at the back of your motherboard manual/book.
> 2) I had a RAID-1 setup before I tried to load Vista SP1, (about 3 weeks
> ago). I still haven't got my p.c. running correctly and have since disabled
> the RAID as I really don't know what caused the SP1 to fail, although I
> suspect an old XP hardware modem driver.
> Bye.
>
> "Jeff in okc" wrote:
>
> > Help!
> > I just built a new machine to try out Vista ultimate x64 on. I have set up
> > a Raid 0 in the raid utility and specified raid in the bios. When trying to
> > install Vista, I get to the point to load the raid driver. When I choose the
> > raid driver, the system hangs for a second and then goes to a blue screen. I
> > have tried flashing the bios and checked the manufacturers website for an
> > updated driver. I get this issue when trying to install 64 bit or 32bit (i
> > used the 32 bit driver for vista 32 and the 64 bit driver for vista 64 bit).
> > On 64 bit i get the error Stop: 0x0000001E. It does not reference a driver.
> > The blue screen with vista 32 bit is
> > Stop: 0x0000008E
> > Storport.sys - address 855097B1 base at 85506000, Datestamp 479188cc
> >
> > Anybody have any ideas on what to try next? Since its locking up and blue
> > screen when trying to load the driver, i'm not sure what else to try.
> >
> > Motherboard: Gigabyte GA-MA790X-DS4
> > CPU: AMD Athlon X2 5600+
> > Video: EVGA Geforce 8800 GTS
> > Memory: 2GB Kingston Hyper X DDR2 (will put the other 2GB in after install.
> > I've there have been issues with more than 3GB when installing).
> >
> > Thanks...
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Ultimate x64 on Sony Vaio VGC-RM1N - Blue screen during install alza microsoft.public.windows.vista.installation setup 3 01-01-2008 23:13
blue screening my Vista - Help please Ohad microsoft.public.windows.vista.general 0 08-17-2007 02:13
Vista Ultimate Blue Screen >> please Help! George T microsoft.public.windows.vista.general 6 06-04-2007 20:26
Blue Screen, Vista Ultimate RTM Omega microsoft.public.windows.vista.general 13 03-01-2007 03:55
Blue Screen Vista Ultimate RTM =?Utf-8?B?RENFTEw=?= microsoft.public.windows.vista hardware devices 7 02-03-2007 11:18




All times are GMT +1. The time now is 01:45.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120