Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IIS 7.0 and Vista Business - Blank Pages for all localhost addresses

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-16-2008
bilal.akram@gmail.com
 

Posts: n/a
IIS 7.0 and Vista Business - Blank Pages for all localhost addresses
Hi everybody,
I was using IIS 6.0 on windows XP previously. I have recently upgraded
my machine to Vista Business and have installed IIS 7.0 by going to

1. Installed IIS 7.0 by going to Control Panel -> Programs -> Turn
Windows Features on or off.

2. Tried running http://localhost/ but it returns a blank page.

3. Checked the log in C:\Windows\IIS7.log and there is no log of any
request or error so i think the requests are not getting to the IIS
server.

4. Opened the IIS Manager in Administrative tools and selected
Websites from the left hand pane. Under it is the defaultwebsite
which is pointing to C:\Inetput\wwwroot\ and its binding is
10.2.50.44:80(http). But its stopped and when i try starting it, it
gives me the following error.

Details:
"The process cannot access the file because it is being used by
another process".

I have seen other posts similar to this and tried doing the above with
skype running but still gives the same error.
I am relatively new to IIS and I can't seem to figure out the problem.
Any help in this regard would be highly appreciated.

regards,
Bilal
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Printing blank pages Windows Vista - HP LaserJet 4 Plus Jasia Abush microsoft.public.windows.vista.general 2 08-11-2008 02:24
IIS 7.0 and Vista Business - Blank Pages for all localhost addresses bilal.akram@gmail.com microsoft.public.windows.vista.general 2 04-17-2008 14:11
Blank Web Pages with Vista Peter_Plus microsoft.public.windows.vista.general 3 02-01-2008 17:45
Printing blank pages Windows Vista + HP LaserJet 4 Plus Jasia Abush microsoft.public.windows.vista.print fax scan 1 10-14-2007 05:33
IIS 7.0 serves up nothing but blank pages on localhost =?Utf-8?B?QmlsbEg=?= microsoft.public.windows.vista.installation setup 5 05-01-2007 19:31




All times are GMT +1. The time now is 12:13.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120