Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Can't upgrade from Business to Ultimate

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-15-2008
M Skabialka
 

Posts: n/a
Can't upgrade from Business to Ultimate
A couple of months ago I assembled a new PC and put Windows Vsta Business on
it. I started adding other applications and moving my files then was given
a copy of Vista Ultimate. I tried to do an upgrade from Business to
Ultimate but after about 10 minutes received a very generic message
basically saying that the upgrade couldn't continue for no particular reason
and when I hit OK it undid the changes and I was back where I started. I
ran Windows Update, and checked that my sytem had the required specs
(everything was above 5.0 except the video card was only rated 3.8 which is
OK, I don't do gaming). I tried the upgrade a couple of times to no avail.
I would have tried in safe mode but the only option was to do a clean
install. I would rather not do a clean install as I have personalized
everything.
How can I find out what caused the upgrade failure so I can fix that problem
and continue with the install?
Mich


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-15-2008
Mick Murphy
 

Posts: n/a
RE: Can't upgrade from Business to Ultimate
You don't give enough info.
If you were trying to upgrade 32bit to 64bit, it won't do it!
--
Mick Murphy - Qld - Australia


"M Skabialka" wrote:

> A couple of months ago I assembled a new PC and put Windows Vsta Business on
> it. I started adding other applications and moving my files then was given
> a copy of Vista Ultimate. I tried to do an upgrade from Business to
> Ultimate but after about 10 minutes received a very generic message
> basically saying that the upgrade couldn't continue for no particular reason
> and when I hit OK it undid the changes and I was back where I started. I
> ran Windows Update, and checked that my sytem had the required specs
> (everything was above 5.0 except the video card was only rated 3.8 which is
> OK, I don't do gaming). I tried the upgrade a couple of times to no avail.
> I would have tried in safe mode but the only option was to do a clean
> install. I would rather not do a clean install as I have personalized
> everything.
> How can I find out what caused the upgrade failure so I can fix that problem
> and continue with the install?
> Mich
>
>
>

Reply With Quote
  #3 (permalink)  
Old 04-16-2008
Darrell Gorter[MSFT]
 

Posts: n/a
RE: Can't upgrade from Business to Ultimate
Hello,
Search the machine for a setupact.log file.
use this article to locate:
927521 Windows Vista setup log file locations
http://support.microsoft.com/default...b;EN-US;927521

The reason should be in this log file.

Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|> Thread-Topic: Can't upgrade from Business to Ultimate
|> thread-index: AcifO88Ug8L0VdizQS+D6sb0fiChYg==
|> X-WBNR-Posting-Host: 121.50.197.191
|> From: =?Utf-8?B?TWljayBNdXJwaHk=?= <MickMurphy@discussions.microsoft.com>
|> References: <#5ZHHLwnIHA.5692@TK2MSFTNGP03.phx.gbl>
|> Subject: RE: Can't upgrade from Business to Ultimate
|> Date: Tue, 15 Apr 2008 14:01:00 -0700
|> Lines: 26
|> Message-ID: <14D7819A-F1FC-4267-B0F8-F0DB63996658@microsoft.com>
|> MIME-Version: 1.0
|> Content-Type: text/plain;
|> charset="Utf-8"
|> Content-Transfer-Encoding: 7bit
|> X-Newsreader: Microsoft CDO for Windows 2000
|> Content-Class: urn:content-classes:message
|> Importance: normal
|> Priority: normal
|> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
|> Newsgroups: microsoft.public.windows.vista.installation_setup
|> Path: TK2MSFTNGHUB02.phx.gbl
|> Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.installation_setup: 38627
|> NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
|> X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|>
|> You don't give enough info.
|> If you were trying to upgrade 32bit to 64bit, it won't do it!
|> --
|> Mick Murphy - Qld - Australia
|>
|>
|> "M Skabialka" wrote:
|>
|> > A couple of months ago I assembled a new PC and put Windows Vsta
Business on
|> > it. I started adding other applications and moving my files then was
given
|> > a copy of Vista Ultimate. I tried to do an upgrade from Business to
|> > Ultimate but after about 10 minutes received a very generic message
|> > basically saying that the upgrade couldn't continue for no particular
reason
|> > and when I hit OK it undid the changes and I was back where I started.
I
|> > ran Windows Update, and checked that my sytem had the required specs
|> > (everything was above 5.0 except the video card was only rated 3.8
which is
|> > OK, I don't do gaming). I tried the upgrade a couple of times to no
avail.
|> > I would have tried in safe mode but the only option was to do a clean
|> > install. I would rather not do a clean install as I have personalized
|> > everything.
|> > How can I find out what caused the upgrade failure so I can fix that
problem
|> > and continue with the install?
|> > Mich
|> >
|> >
|> >
|>

Reply With Quote
  #4 (permalink)  
Old 04-16-2008
Gary Mount
 

Posts: n/a
Re: Can't upgrade from Business to Ultimate
You can get your personal settings back by using the files and settings
transfer wizard before you install the new Vista.
You will have to reinstall your applications though.

"M Skabialka" <mskabialka@NOSPAMdrc.com> wrote in message
news:#5ZHHLwnIHA.5692@TK2MSFTNGP03.phx.gbl...
> A couple of months ago I assembled a new PC and put Windows Vsta Business
> on it. I started adding other applications and moving my files then was
> given a copy of Vista Ultimate. I tried to do an upgrade from Business to
> Ultimate but after about 10 minutes received a very generic message
> basically saying that the upgrade couldn't continue for no particular
> reason and when I hit OK it undid the changes and I was back where I
> started. I ran Windows Update, and checked that my sytem had the required
> specs (everything was above 5.0 except the video card was only rated 3.8
> which is OK, I don't do gaming). I tried the upgrade a couple of times to
> no avail. I would have tried in safe mode but the only option was to do a
> clean install. I would rather not do a clean install as I have
> personalized everything.
> How can I find out what caused the upgrade failure so I can fix that
> problem and continue with the install?
> Mich
>

Reply With Quote
  #5 (permalink)  
Old 04-16-2008
ronniepitt
 

Posts: n/a
RE: Can't upgrade from Business to Ultimate
I just ran into the same thing you were experiencing. This is how I was able
to go ahead and install the upgrade: When the upgrade disc asked me how I
wanted to install the O/S, I chose clean install instead of the upgrade. Of
course all my applications and settings went away and it stuck all the old
files in a folder named "Windows Old" but that fixed the problem. I went to
device manager after the upgrade to see what devices didn't get installed and
the only one that didn't was the Serial ATA controller for my Intel D975XBX2
motherboard. I'm assuming that driver was what was causing mine to crash just
as it was finishing up the upgrade in previous attempts. Hope this is helpful.

"M Skabialka" wrote:

> A couple of months ago I assembled a new PC and put Windows Vsta Business on
> it. I started adding other applications and moving my files then was given
> a copy of Vista Ultimate. I tried to do an upgrade from Business to
> Ultimate but after about 10 minutes received a very generic message
> basically saying that the upgrade couldn't continue for no particular reason
> and when I hit OK it undid the changes and I was back where I started. I
> ran Windows Update, and checked that my sytem had the required specs
> (everything was above 5.0 except the video card was only rated 3.8 which is
> OK, I don't do gaming). I tried the upgrade a couple of times to no avail.
> I would have tried in safe mode but the only option was to do a clean
> install. I would rather not do a clean install as I have personalized
> everything.
> How can I find out what caused the upgrade failure so I can fix that problem
> and continue with the install?
> Mich
>
>
>

Reply With Quote
  #6 (permalink)  
Old 04-18-2008
M Skabialka
 

Posts: n/a
Re: Can't upgrade from Business to Ultimate
The error message was: "Windows installation has encountered an error and
cannot continue".
This is the setup error log file contents:

2008-04-13 21:44:00, Error [0x080567] MIG
CUpgradeAgent::GetMigXmlIDs: XML parse error while loading script
oscomps.xml: class UnBCL::XmlException: hResult = 0x0, Line = 0, Position =
0; An invalid character was found in text content.
.. .
void __thiscall UnBCL::XmlDocument::Load(class UnBCL::String *)

2008-04-13 21:44:00, Error [0x0802fa] MIG MigStartUp caught
exception: class UnBCL::XmlException: hResult = 0x0, Line = 0, Position =
0; An invalid character was found in text content.
.. .
class UnBCL::ArrayList<class UnBCL::String *> *__thiscall
Mig::CUpgradeAgent::GetMigXmlIDs(void)
void __thiscall UnBCL::XmlDocument::Load(class UnBCL::String *)


Sure I could wipe the system and start over but what is the challenge in
that?
Both versions are 32 bit.
Mich

""Darrell Gorter[MSFT]"" <Darrellg@online.microsoft.com> wrote in message
news:0zllZX2nIHA.8872@TK2MSFTNGHUB02.phx.gbl...
> Hello,
> Search the machine for a setupact.log file.
> use this article to locate:
> 927521 Windows Vista setup log file locations
> http://support.microsoft.com/default...b;EN-US;927521
>
> The reason should be in this log file.
>
> Thanks,
> Darrell Gorter[MSFT]
>
> This posting is provided "AS IS" with no warranties, and confers no rights
> --------------------
> |> Thread-Topic: Can't upgrade from Business to Ultimate
> |> thread-index: AcifO88Ug8L0VdizQS+D6sb0fiChYg==
> |> X-WBNR-Posting-Host: 121.50.197.191
> |> From: =?Utf-8?B?TWljayBNdXJwaHk=?=
> <MickMurphy@discussions.microsoft.com>
> |> References: <#5ZHHLwnIHA.5692@TK2MSFTNGP03.phx.gbl>
> |> Subject: RE: Can't upgrade from Business to Ultimate
> |> Date: Tue, 15 Apr 2008 14:01:00 -0700
> |> Lines: 26
> |> Message-ID: <14D7819A-F1FC-4267-B0F8-F0DB63996658@microsoft.com>
> |> MIME-Version: 1.0
> |> Content-Type: text/plain;
> |> charset="Utf-8"
> |> Content-Transfer-Encoding: 7bit
> |> X-Newsreader: Microsoft CDO for Windows 2000
> |> Content-Class: urn:content-classes:message
> |> Importance: normal
> |> Priority: normal
> |> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
> |> Newsgroups: microsoft.public.windows.vista.installation_setup
> |> Path: TK2MSFTNGHUB02.phx.gbl
> |> Xref: TK2MSFTNGHUB02.phx.gbl
> microsoft.public.windows.vista.installation_setup: 38627
> |> NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
> |> X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
> |>
> |> You don't give enough info.
> |> If you were trying to upgrade 32bit to 64bit, it won't do it!
> |> --
> |> Mick Murphy - Qld - Australia
> |>
> |>
> |> "M Skabialka" wrote:
> |>
> |> > A couple of months ago I assembled a new PC and put Windows Vsta
> Business on
> |> > it. I started adding other applications and moving my files then was
> given
> |> > a copy of Vista Ultimate. I tried to do an upgrade from Business to
> |> > Ultimate but after about 10 minutes received a very generic message
> |> > basically saying that the upgrade couldn't continue for no particular
> reason
> |> > and when I hit OK it undid the changes and I was back where I
> started.
> I
> |> > ran Windows Update, and checked that my sytem had the required specs
> |> > (everything was above 5.0 except the video card was only rated 3.8
> which is
> |> > OK, I don't do gaming). I tried the upgrade a couple of times to no
> avail.
> |> > I would have tried in safe mode but the only option was to do a clean
> |> > install. I would rather not do a clean install as I have
> personalized
> |> > everything.
> |> > How can I find out what caused the upgrade failure so I can fix that
> problem
> |> > and continue with the install?
> |> > Mich
> |> >
> |> >
> |> >
> |>
>



Reply With Quote
  #7 (permalink)  
Old 04-18-2008
Darrell Gorter[MSFT]
 

Posts: n/a
Re: Can't upgrade from Business to Ultimate
Hello,
The error indicates a problem within oscomps.xml, possibly corrupted text
in that file.
Or this could be an invalid entry in the one of the folder names under
c:\users
Check your folders under c:\users for any foldernames containing unusual
characters.
Thanks,
Darrell Gorter[MSFT]

This posting is provided "AS IS" with no warranties, and confers no rights
--------------------
|> From: "M Skabialka" <mskabialka@NOSPAMdrc.com>
|> References: <#5ZHHLwnIHA.5692@TK2MSFTNGP03.phx.gbl>
<14D7819A-F1FC-4267-B0F8-F0DB63996658@microsoft.com>
<0zllZX2nIHA.8872@TK2MSFTNGHUB02.phx.gbl>
|> Subject: Re: Can't upgrade from Business to Ultimate
|> Date: Fri, 18 Apr 2008 08:01:45 -0500
|> Lines: 105
|> X-Priority: 3
|> X-MSMail-Priority: Normal
|> X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
|> X-RFC2646: Format=Flowed; Original
|> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
|> Message-ID: <#UO2lRVoIHA.4832@TK2MSFTNGP02.phx.gbl>
|> Newsgroups: microsoft.public.windows.vista.installation_setup
|> NNTP-Posting-Host: vienna.vpn.drc.com 192.173.12.2
|> Path: TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSF TNGP02.phx.gbl
|> Xref: TK2MSFTNGHUB02.phx.gbl
microsoft.public.windows.vista.installation_setup: 38718
|> X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|>
|> The error message was: "Windows installation has encountered an error
and
|> cannot continue".
|> This is the setup error log file contents:
|>
|> 2008-04-13 21:44:00, Error [0x080567] MIG
|> CUpgradeAgent::GetMigXmlIDs: XML parse error while loading script
|> oscomps.xml: class UnBCL::XmlException: hResult = 0x0, Line = 0,
Position =
|> 0; An invalid character was found in text content.
|> . .
|> void __thiscall UnBCL::XmlDocument::Load(class UnBCL::String *)
|>
|> 2008-04-13 21:44:00, Error [0x0802fa] MIG MigStartUp caught
|> exception: class UnBCL::XmlException: hResult = 0x0, Line = 0, Position
=
|> 0; An invalid character was found in text content.
|> . .
|> class UnBCL::ArrayList<class UnBCL::String *> *__thiscall
|> Mig::CUpgradeAgent::GetMigXmlIDs(void)
|> void __thiscall UnBCL::XmlDocument::Load(class UnBCL::String *)
|>
|>
|> Sure I could wipe the system and start over but what is the challenge in
|> that?
|> Both versions are 32 bit.
|> Mich
|>
|> ""Darrell Gorter[MSFT]"" <Darrellg@online.microsoft.com> wrote in
message
|> news:0zllZX2nIHA.8872@TK2MSFTNGHUB02.phx.gbl...
|> > Hello,
|> > Search the machine for a setupact.log file.
|> > use this article to locate:
|> > 927521 Windows Vista setup log file locations
|> > http://support.microsoft.com/default...b;EN-US;927521
|> >
|> > The reason should be in this log file.
|> >
|> > Thanks,
|> > Darrell Gorter[MSFT]
|> >
|> > This posting is provided "AS IS" with no warranties, and confers no
rights
|> > --------------------
|> > |> Thread-Topic: Can't upgrade from Business to Ultimate
|> > |> thread-index: AcifO88Ug8L0VdizQS+D6sb0fiChYg==
|> > |> X-WBNR-Posting-Host: 121.50.197.191
|> > |> From: =?Utf-8?B?TWljayBNdXJwaHk=?=
|> > <MickMurphy@discussions.microsoft.com>
|> > |> References: <#5ZHHLwnIHA.5692@TK2MSFTNGP03.phx.gbl>
|> > |> Subject: RE: Can't upgrade from Business to Ultimate
|> > |> Date: Tue, 15 Apr 2008 14:01:00 -0700
|> > |> Lines: 26
|> > |> Message-ID: <14D7819A-F1FC-4267-B0F8-F0DB63996658@microsoft.com>
|> > |> MIME-Version: 1.0
|> > |> Content-Type: text/plain;
|> > |> charset="Utf-8"
|> > |> Content-Transfer-Encoding: 7bit
|> > |> X-Newsreader: Microsoft CDO for Windows 2000
|> > |> Content-Class: urn:content-classes:message
|> > |> Importance: normal
|> > |> Priority: normal
|> > |> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
|> > |> Newsgroups: microsoft.public.windows.vista.installation_setup
|> > |> Path: TK2MSFTNGHUB02.phx.gbl
|> > |> Xref: TK2MSFTNGHUB02.phx.gbl
|> > microsoft.public.windows.vista.installation_setup: 38627
|> > |> NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
|> > |> X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
|> > |>
|> > |> You don't give enough info.
|> > |> If you were trying to upgrade 32bit to 64bit, it won't do it!
|> > |> --
|> > |> Mick Murphy - Qld - Australia
|> > |>
|> > |>
|> > |> "M Skabialka" wrote:
|> > |>
|> > |> > A couple of months ago I assembled a new PC and put Windows Vsta
|> > Business on
|> > |> > it. I started adding other applications and moving my files then
was
|> > given
|> > |> > a copy of Vista Ultimate. I tried to do an upgrade from Business
to
|> > |> > Ultimate but after about 10 minutes received a very generic
message
|> > |> > basically saying that the upgrade couldn't continue for no
particular
|> > reason
|> > |> > and when I hit OK it undid the changes and I was back where I
|> > started.
|> > I
|> > |> > ran Windows Update, and checked that my sytem had the required
specs
|> > |> > (everything was above 5.0 except the video card was only rated 3.8
|> > which is
|> > |> > OK, I don't do gaming). I tried the upgrade a couple of times to
no
|> > avail.
|> > |> > I would have tried in safe mode but the only option was to do a
clean
|> > |> > install. I would rather not do a clean install as I have
|> > personalized
|> > |> > everything.
|> > |> > How can I find out what caused the upgrade failure so I can fix
that
|> > problem
|> > |> > and continue with the install?
|> > |> > Mich
|> > |> >
|> > |> >
|> > |> >
|> > |>
|> >
|>
|>
|>

Reply With Quote
  #8 (permalink)  
Old 04-23-2008
M Skabialka
 

Posts: n/a
Re: Can't upgrade from Business to Ultimate
I couldn't stand the suspense - I wiped the system and started over with no
problems. Good thing I hadn't transferred all of my files and folders yet
though!

""Darrell Gorter[MSFT]"" <Darrellg@online.microsoft.com> wrote in message
news:0wn63sXoIHA.1036@TK2MSFTNGHUB02.phx.gbl...
> Hello,
> The error indicates a problem within oscomps.xml, possibly corrupted text
> in that file.
> Or this could be an invalid entry in the one of the folder names under
> c:\users
> Check your folders under c:\users for any foldernames containing unusual
> characters.
> Thanks,
> Darrell Gorter[MSFT]
>
> This posting is provided "AS IS" with no warranties, and confers no rights
> --------------------
> |> From: "M Skabialka" <mskabialka@NOSPAMdrc.com>
> |> References: <#5ZHHLwnIHA.5692@TK2MSFTNGP03.phx.gbl>
> <14D7819A-F1FC-4267-B0F8-F0DB63996658@microsoft.com>
> <0zllZX2nIHA.8872@TK2MSFTNGHUB02.phx.gbl>
> |> Subject: Re: Can't upgrade from Business to Ultimate
> |> Date: Fri, 18 Apr 2008 08:01:45 -0500
> |> Lines: 105
> |> X-Priority: 3
> |> X-MSMail-Priority: Normal
> |> X-Newsreader: Microsoft Outlook Express 6.00.2900.3138
> |> X-RFC2646: Format=Flowed; Original
> |> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.3198
> |> Message-ID: <#UO2lRVoIHA.4832@TK2MSFTNGP02.phx.gbl>
> |> Newsgroups: microsoft.public.windows.vista.installation_setup
> |> NNTP-Posting-Host: vienna.vpn.drc.com 192.173.12.2
> |> Path: TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSF TNGP02.phx.gbl
> |> Xref: TK2MSFTNGHUB02.phx.gbl
> microsoft.public.windows.vista.installation_setup: 38718
> |> X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
> |>
> |> The error message was: "Windows installation has encountered an error
> and
> |> cannot continue".
> |> This is the setup error log file contents:
> |>
> |> 2008-04-13 21:44:00, Error [0x080567] MIG
> |> CUpgradeAgent::GetMigXmlIDs: XML parse error while loading script
> |> oscomps.xml: class UnBCL::XmlException: hResult = 0x0, Line = 0,
> Position =
> |> 0; An invalid character was found in text content.
> |> . .
> |> void __thiscall UnBCL::XmlDocument::Load(class UnBCL::String *)
> |>
> |> 2008-04-13 21:44:00, Error [0x0802fa] MIG MigStartUp caught
> |> exception: class UnBCL::XmlException: hResult = 0x0, Line = 0,
> Position
> =
> |> 0; An invalid character was found in text content.
> |> . .
> |> class UnBCL::ArrayList<class UnBCL::String *> *__thiscall
> |> Mig::CUpgradeAgent::GetMigXmlIDs(void)
> |> void __thiscall UnBCL::XmlDocument::Load(class UnBCL::String *)
> |>
> |>
> |> Sure I could wipe the system and start over but what is the challenge
> in
> |> that?
> |> Both versions are 32 bit.
> |> Mich
> |>
> |> ""Darrell Gorter[MSFT]"" <Darrellg@online.microsoft.com> wrote in
> message
> |> news:0zllZX2nIHA.8872@TK2MSFTNGHUB02.phx.gbl...
> |> > Hello,
> |> > Search the machine for a setupact.log file.
> |> > use this article to locate:
> |> > 927521 Windows Vista setup log file locations
> |> > http://support.microsoft.com/default...b;EN-US;927521
> |> >
> |> > The reason should be in this log file.
> |> >
> |> > Thanks,
> |> > Darrell Gorter[MSFT]
> |> >
> |> > This posting is provided "AS IS" with no warranties, and confers no
> rights
> |> > --------------------
> |> > |> Thread-Topic: Can't upgrade from Business to Ultimate
> |> > |> thread-index: AcifO88Ug8L0VdizQS+D6sb0fiChYg==
> |> > |> X-WBNR-Posting-Host: 121.50.197.191
> |> > |> From: =?Utf-8?B?TWljayBNdXJwaHk=?=
> |> > <MickMurphy@discussions.microsoft.com>
> |> > |> References: <#5ZHHLwnIHA.5692@TK2MSFTNGP03.phx.gbl>
> |> > |> Subject: RE: Can't upgrade from Business to Ultimate
> |> > |> Date: Tue, 15 Apr 2008 14:01:00 -0700
> |> > |> Lines: 26
> |> > |> Message-ID: <14D7819A-F1FC-4267-B0F8-F0DB63996658@microsoft.com>
> |> > |> MIME-Version: 1.0
> |> > |> Content-Type: text/plain;
> |> > |> charset="Utf-8"
> |> > |> Content-Transfer-Encoding: 7bit
> |> > |> X-Newsreader: Microsoft CDO for Windows 2000
> |> > |> Content-Class: urn:content-classes:message
> |> > |> Importance: normal
> |> > |> Priority: normal
> |> > |> X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.2992
> |> > |> Newsgroups: microsoft.public.windows.vista.installation_setup
> |> > |> Path: TK2MSFTNGHUB02.phx.gbl
> |> > |> Xref: TK2MSFTNGHUB02.phx.gbl
> |> > microsoft.public.windows.vista.installation_setup: 38627
> |> > |> NNTP-Posting-Host: tk2msftibfm01.phx.gbl 10.40.244.149
> |> > |> X-Tomcat-NG: microsoft.public.windows.vista.installation_setup
> |> > |>
> |> > |> You don't give enough info.
> |> > |> If you were trying to upgrade 32bit to 64bit, it won't do it!
> |> > |> --
> |> > |> Mick Murphy - Qld - Australia
> |> > |>
> |> > |>
> |> > |> "M Skabialka" wrote:
> |> > |>
> |> > |> > A couple of months ago I assembled a new PC and put Windows Vsta
> |> > Business on
> |> > |> > it. I started adding other applications and moving my files
> then
> was
> |> > given
> |> > |> > a copy of Vista Ultimate. I tried to do an upgrade from
> Business
> to
> |> > |> > Ultimate but after about 10 minutes received a very generic
> message
> |> > |> > basically saying that the upgrade couldn't continue for no
> particular
> |> > reason
> |> > |> > and when I hit OK it undid the changes and I was back where I
> |> > started.
> |> > I
> |> > |> > ran Windows Update, and checked that my sytem had the required
> specs
> |> > |> > (everything was above 5.0 except the video card was only rated
> 3.8
> |> > which is
> |> > |> > OK, I don't do gaming). I tried the upgrade a couple of times
> to
> no
> |> > avail.
> |> > |> > I would have tried in safe mode but the only option was to do a
> clean
> |> > |> > install. I would rather not do a clean install as I have
> |> > personalized
> |> > |> > everything.
> |> > |> > How can I find out what caused the upgrade failure so I can fix
> that
> |> > problem
> |> > |> > and continue with the install?
> |> > |> > Mich
> |> > |> >
> |> > |> >
> |> > |> >
> |> > |>
> |> >
> |>
> |>
> |>
>



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade from Business to Ultimate Genghis microsoft.public.windows.vista.installation setup 7 06-24-2009 17:06
Upgrade from business to ultimate Bruno on Montreal microsoft.public.windows.vista.installation setup 2 10-14-2007 21:30
Can I upgrade from Business to Ultimate Mark Reavil microsoft.public.windows.vista.general 1 08-07-2007 17:26
Business to Ultimate upgrade BobLemos microsoft.public.windows.vista.general 1 06-25-2007 20:39
upgrade business to ultimate? Magnyz microsoft.public.windows.vista.installation setup 3 05-12-2007 11:55




All times are GMT +1. The time now is 00:08.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120