Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista startup failure!!!

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 04-11-2008
Alberto
 

Posts: n/a
Vista startup failure!!!
Hi,

I don't know what's happen during the startup of Vista 32 but is the
strangest startup of Windows I've never seen in the previous OS

1) Times to load Windows very long respect XP with a fast pc using CPU Intel
DC2 4 2.40 GHz 4GB ram
2) Some applications don't load caused by UAC but not every startup
3) Some applications are "forget" to load or not visible in the tray
4) error messages of load failure appear but not at every startup
5) The little arrow on the tray bar that hide programs 1 time appear and 1
time don't appear and the programs are the same running and visible on the
traybar.

Perhaps the SP1 has resolved these problems?

Please let me know; I use the italian version of Vista 32.

Thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 04-11-2008
Rick Rogers
 

Posts: n/a
Re: Vista startup failure!!!
Hi Alberto,

Sounds like either a corrupt installation or some amount of malware.
Installing SP1 is not going to fix it, and in fact you shouldn't install the
service pack until you resolve the issues.

I'd start with formal malware scans in safe mode using updated antivirus and
antispyware software.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Alberto" <Alberto@discussions.microsoft.com> wrote in message
news:FBCDE78F-36D6-40DA-9218-643A0642812C@microsoft.com...
> Hi,
>
> I don't know what's happen during the startup of Vista 32 but is the
> strangest startup of Windows I've never seen in the previous OS
>
> 1) Times to load Windows very long respect XP with a fast pc using CPU
> Intel
> DC2 4 2.40 GHz 4GB ram
> 2) Some applications don't load caused by UAC but not every startup
> 3) Some applications are "forget" to load or not visible in the tray
> 4) error messages of load failure appear but not at every startup
> 5) The little arrow on the tray bar that hide programs 1 time appear and
> 1
> time don't appear and the programs are the same running and visible on the
> traybar.
>
> Perhaps the SP1 has resolved these problems?
>
> Please let me know; I use the italian version of Vista 32.
>
> Thanks


Reply With Quote
  #3 (permalink)  
Old 04-11-2008
Alberto
 

Posts: n/a
Re: Vista startup failure!!!
Hi,

I'm tired of heard....sounds you have malware inside your system sorry.
I can't be sure at 100% of course but I have 1 of the best FW on the market
Windows in protected modality so malware is out I suppose,Windows
Defender,UAC enabled .
GMER scan for rootkits Avast AV.

Please let me know how proceed for this safe mode scan or which scan online
is the best in my case.


Thank you

"Rick Rogers" wrote:

> Hi Alberto,
>
> Sounds like either a corrupt installation or some amount of malware.
> Installing SP1 is not going to fix it, and in fact you shouldn't install the
> service pack until you resolve the issues.
>
> I'd start with formal malware scans in safe mode using updated antivirus and
> antispyware software.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "Alberto" <Alberto@discussions.microsoft.com> wrote in message
> news:FBCDE78F-36D6-40DA-9218-643A0642812C@microsoft.com...
> > Hi,
> >
> > I don't know what's happen during the startup of Vista 32 but is the
> > strangest startup of Windows I've never seen in the previous OS
> >
> > 1) Times to load Windows very long respect XP with a fast pc using CPU
> > Intel
> > DC2 4 2.40 GHz 4GB ram
> > 2) Some applications don't load caused by UAC but not every startup
> > 3) Some applications are "forget" to load or not visible in the tray
> > 4) error messages of load failure appear but not at every startup
> > 5) The little arrow on the tray bar that hide programs 1 time appear and
> > 1
> > time don't appear and the programs are the same running and visible on the
> > traybar.
> >
> > Perhaps the SP1 has resolved these problems?
> >
> > Please let me know; I use the italian version of Vista 32.
> >
> > Thanks

>
>

Reply With Quote
  #4 (permalink)  
Old 04-12-2008
Rick Rogers
 

Posts: n/a
Re: Vista startup failure!!!
Hi,

It's not recommended to do online scans when you suspect malware. To enter
Safe mode simply reboot the machine and tap the F8 immediately after the
initial POST. Once there, where the startup axis is minimized, scanning is
more likely to detect any issues.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Alberto" <Alberto@discussions.microsoft.com> wrote in message
news:739AD888-DAE4-4CCF-AFF8-D71B3BF6CA5E@microsoft.com...
> Hi,
>
> I'm tired of heard....sounds you have malware inside your system sorry.
> I can't be sure at 100% of course but I have 1 of the best FW on the
> market
> Windows in protected modality so malware is out I suppose,Windows
> Defender,UAC enabled .
> GMER scan for rootkits Avast AV.
>
> Please let me know how proceed for this safe mode scan or which scan
> online
> is the best in my case.
>
>
> Thank you
>
> "Rick Rogers" wrote:
>
>> Hi Alberto,
>>
>> Sounds like either a corrupt installation or some amount of malware.
>> Installing SP1 is not going to fix it, and in fact you shouldn't install
>> the
>> service pack until you resolve the issues.
>>
>> I'd start with formal malware scans in safe mode using updated antivirus
>> and
>> antispyware software.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Windows help - www.rickrogers.org
>> My thoughts http://rick-mvp.blogspot.com
>>
>> "Alberto" <Alberto@discussions.microsoft.com> wrote in message
>> news:FBCDE78F-36D6-40DA-9218-643A0642812C@microsoft.com...
>> > Hi,
>> >
>> > I don't know what's happen during the startup of Vista 32 but is the
>> > strangest startup of Windows I've never seen in the previous OS
>> >
>> > 1) Times to load Windows very long respect XP with a fast pc using CPU
>> > Intel
>> > DC2 4 2.40 GHz 4GB ram
>> > 2) Some applications don't load caused by UAC but not every startup
>> > 3) Some applications are "forget" to load or not visible in the tray
>> > 4) error messages of load failure appear but not at every startup
>> > 5) The little arrow on the tray bar that hide programs 1 time appear
>> > and
>> > 1
>> > time don't appear and the programs are the same running and visible on
>> > the
>> > traybar.
>> >
>> > Perhaps the SP1 has resolved these problems?
>> >
>> > Please let me know; I use the italian version of Vista 32.
>> >
>> > Thanks

>>
>>


Reply With Quote
  #5 (permalink)  
Old 04-12-2008
Alberto
 

Posts: n/a
Re: Vista startup failure!!!
Hi,

A scan in safe mode but no malware nor spyware using Avast AV and Windows
Defender.
Found thiese files in the Avast AV chest:

system files:

kernel32.dll
winsock.dll
wsock.dll


a check of these files result no viruses all files.

Perhaps the 3 good files are moved to chest and changed with wrong malicious
files?

If so I don't able to understand how they.... are able to do this modify to
OS that for default of Windows are very restricted.

For info: is possible to load Vista 32 as in safe mode using the Vista dvd
and also the Avast AV? In this way all the infected files on the hd remain
there on the hd and are not loaded in memory.

Please let me know how proceed.

Please note that Vista load perfectly only sometimes make these strange load
startup.

Thank you
"Rick Rogers" wrote:

> Hi,
>
> It's not recommended to do online scans when you suspect malware. To enter
> Safe mode simply reboot the machine and tap the F8 immediately after the
> initial POST. Once there, where the startup axis is minimized, scanning is
> more likely to detect any issues.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "Alberto" <Alberto@discussions.microsoft.com> wrote in message
> news:739AD888-DAE4-4CCF-AFF8-D71B3BF6CA5E@microsoft.com...
> > Hi,
> >
> > I'm tired of heard....sounds you have malware inside your system sorry.
> > I can't be sure at 100% of course but I have 1 of the best FW on the
> > market
> > Windows in protected modality so malware is out I suppose,Windows
> > Defender,UAC enabled .
> > GMER scan for rootkits Avast AV.
> >
> > Please let me know how proceed for this safe mode scan or which scan
> > online
> > is the best in my case.
> >
> >
> > Thank you
> >
> > "Rick Rogers" wrote:
> >
> >> Hi Alberto,
> >>
> >> Sounds like either a corrupt installation or some amount of malware.
> >> Installing SP1 is not going to fix it, and in fact you shouldn't install
> >> the
> >> service pack until you resolve the issues.
> >>
> >> I'd start with formal malware scans in safe mode using updated antivirus
> >> and
> >> antispyware software.
> >>
> >> --
> >> Best of Luck,
> >>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> http://mvp.support.microsoft.com/
> >> Windows help - www.rickrogers.org
> >> My thoughts http://rick-mvp.blogspot.com
> >>
> >> "Alberto" <Alberto@discussions.microsoft.com> wrote in message
> >> news:FBCDE78F-36D6-40DA-9218-643A0642812C@microsoft.com...
> >> > Hi,
> >> >
> >> > I don't know what's happen during the startup of Vista 32 but is the
> >> > strangest startup of Windows I've never seen in the previous OS
> >> >
> >> > 1) Times to load Windows very long respect XP with a fast pc using CPU
> >> > Intel
> >> > DC2 4 2.40 GHz 4GB ram
> >> > 2) Some applications don't load caused by UAC but not every startup
> >> > 3) Some applications are "forget" to load or not visible in the tray
> >> > 4) error messages of load failure appear but not at every startup
> >> > 5) The little arrow on the tray bar that hide programs 1 time appear
> >> > and
> >> > 1
> >> > time don't appear and the programs are the same running and visible on
> >> > the
> >> > traybar.
> >> >
> >> > Perhaps the SP1 has resolved these problems?
> >> >
> >> > Please let me know; I use the italian version of Vista 32.
> >> >
> >> > Thanks
> >>
> >>

>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
startup failure & system restore 'WINRE' query IANV microsoft.public.windows.vista.performance maintenance 0 04-07-2008 14:13
vista ultimate backup failure - shadow copy failure Dave Shrader microsoft.public.windows.vista.general 4 03-10-2008 12:56
Failure to remove programs from the Startup List Braveheart microsoft.public.windowsupdate 2 02-08-2008 00:19
startup failure Jess microsoft.public.windows.vista hardware devices 1 10-21-2007 13:13
Startup repair failure =?Utf-8?B?T3plZGdl?= microsoft.public.windows.vista.general 3 04-18-2007 09:16




All times are GMT +1. The time now is 10:48.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120