Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

System will not start with USB external harddrive turned on.

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-12-2007
Eddie E
 

Posts: n/a
System will not start with USB external harddrive turned on.
I just purchased a new Gateway system a couple of days ago that came loaded
with Vista Ultimate. I connected a WD external USB hard drive that I used as
a backup drive on my old system to the Gateway. I transferred my backed-up
data from the external drive to the new system with no problem. The next
time I booted my system just before when Windows would normally start to
load, my system would lock-up with nothing showing but a black screen. After
trying a million different things I found out that the system wouldn't boot
while the external hard drive was turned on. Once the system booted I could
turn the hard drive on and it works fine. I had Vista Home Premium installed
on my old system and I did not have this problem so I do not understand why
it's happening with Vista Ultimate. Anyone have a clue what's going on?
Thanks

~eddie

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-12-2007
Adam Albright
 

Posts: n/a
Re: System will not start with USB external harddrive turned on.
On Mon, 12 Mar 2007 08:49:57 -0400, "Eddie E"
<eddie-no_spam@youpeople.net> wrote:

>I just purchased a new Gateway system a couple of days ago that came loaded
>with Vista Ultimate. I connected a WD external USB hard drive that I used as
>a backup drive on my old system to the Gateway. I transferred my backed-up
>data from the external drive to the new system with no problem. The next
>time I booted my system just before when Windows would normally start to
>load, my system would lock-up with nothing showing but a black screen. After
>trying a million different things I found out that the system wouldn't boot
>while the external hard drive was turned on. Once the system booted I could
>turn the hard drive on and it works fine. I had Vista Home Premium installed
>on my old system and I did not have this problem so I do not understand why
>it's happening with Vista Ultimate. Anyone have a clue what's going on?
>Thanks
>
>~eddie


The short answer is you're doing it backwards. You should boot up the
system FIRST then turn on and mount any external drive. You actually
are putting your data on the external drive at RISK by turning on your
external first. I also hope you shutdown your external by unmounting
correctly by clicking on the dismount button of the Task tray at the
lower right of your desktop.


Reply With Quote
  #3 (permalink)  
Old 03-12-2007
Richard Urban
 

Posts: n/a
Re: System will not start with USB external harddrive turned on.
That is a hardware condition caused either by the M/B design or settings in
the bios.

--


Regards,

Richard Urban MVP
Microsoft Windows Shell/User


"Eddie E" <eddie-no_spam@youpeople.net> wrote in message
news:89A9406D-A2EB-417C-B19B-CB05E2A48182@microsoft.com...
>I just purchased a new Gateway system a couple of days ago that came loaded
>with Vista Ultimate. I connected a WD external USB hard drive that I used
>as a backup drive on my old system to the Gateway. I transferred my
>backed-up data from the external drive to the new system with no problem.
>The next time I booted my system just before when Windows would normally
>start to load, my system would lock-up with nothing showing but a black
>screen. After trying a million different things I found out that the system
>wouldn't boot while the external hard drive was turned on. Once the system
>booted I could turn the hard drive on and it works fine. I had Vista Home
>Premium installed on my old system and I did not have this problem so I do
>not understand why it's happening with Vista Ultimate. Anyone have a clue
>what's going on? Thanks
>
> ~eddie


Reply With Quote
  #4 (permalink)  
Old 03-12-2007
Boris
 

Posts: n/a
Re: System will not start with USB external harddrive turned on.
On Mar 12, 5:49 am, "Eddie E" <eddie-no_s...@youpeople.net> wrote:
> I just purchased a new Gateway system a couple of days ago that came loaded
> with Vista Ultimate. I connected a WD external USB hard drive that I used as
> a backup drive on my old system to the Gateway. I transferred my backed-up
> data from the external drive to the new system with no problem. The next
> time I booted my system just before when Windows would normally start to
> load, my system would lock-up with nothing showing but a black screen. After
> trying a million different things I found out that the system wouldn't boot
> while the external hard drive was turned on. Once the system booted I could
> turn the hard drive on and it works fine. I had Vista Home Premium installed
> on my old system and I did not have this problem so I do not understand why
> it's happening with Vista Ultimate. Anyone have a clue what's going on?
> Thanks
>
> ~eddie


Try enabling USB Legacy Support in your BIOS. I had this same black
screen problem with my XP machine, and this fixed it. Still, it's a
good idea to keep your USB external hard drive turned off until your
machine boots up.

Reply With Quote
  #5 (permalink)  
Old 03-13-2007
BobS
 

Posts: n/a
Re: System will not start with USB external harddrive turned on.
Check the BIOS settings to see if your system isn't setup to boot from the
USB drive first.

Bob S.


"Eddie E" <eddie-no_spam@youpeople.net> wrote in message
news:89A9406D-A2EB-417C-B19B-CB05E2A48182@microsoft.com...
>I just purchased a new Gateway system a couple of days ago that came loaded
>with Vista Ultimate. I connected a WD external USB hard drive that I used
>as a backup drive on my old system to the Gateway. I transferred my
>backed-up data from the external drive to the new system with no problem.
>The next time I booted my system just before when Windows would normally
>start to load, my system would lock-up with nothing showing but a black
>screen. After trying a million different things I found out that the system
>wouldn't boot while the external hard drive was turned on. Once the system
>booted I could turn the hard drive on and it works fine. I had Vista Home
>Premium installed on my old system and I did not have this problem so I do
>not understand why it's happening with Vista Ultimate. Anyone have a clue
>what's going on? Thanks
>
> ~eddie



Reply With Quote
  #6 (permalink)  
Old 03-14-2007
Eddie E
 

Posts: n/a
Re: System will not start with USB external harddrive turned on.
Thanks everyone for the replies I tried the suggestions but nothing matters.
I have been using external drives for backups for years. This is my 3rd one.
The other 2 drives still work perfectly and I stopped using them because
their capacity is now too small. I keep my external hard drive on always
along with my system because backups are done automatically early in the
morning. I must have booted my system a thousand times with the external
drive on and never had a problem. Oh well I just have to remember to shut
down the external drive before I reboot the system. Thanks again.

~eddie


"Eddie E" <eddie-no_spam@youpeople.net> wrote in message
news:89A9406D-A2EB-417C-B19B-CB05E2A48182@microsoft.com...
>I just purchased a new Gateway system a couple of days ago that came loaded
>with Vista Ultimate. I connected a WD external USB hard drive that I used
>as a backup drive on my old system to the Gateway. I transferred my
>backed-up data from the external drive to the new system with no problem.
>The next time I booted my system just before when Windows would normally
>start to load, my system would lock-up with nothing showing but a black
>screen. After trying a million different things I found out that the system
>wouldn't boot while the external hard drive was turned on. Once the system
>booted I could turn the hard drive on and it works fine. I had Vista Home
>Premium installed on my old system and I did not have this problem so I do
>not understand why it's happening with Vista Ultimate. Anyone have a clue
>what's going on? Thanks
>
> ~eddie


Reply With Quote
  #7 (permalink)  
Old 03-18-2007
Eddie E
 

Posts: n/a
Re: System will not start with USB external harddrive turned on.
I found the solution if anyone is interested. Boris mentioned to check and
see if USB Legacy was enabled in the bios. I check and it was enabled so I
thought that was OK. A couple of days ago I tried disabling the USB Legacy
and it resolved the problem. The system no longer locks up when booting
while the external drive is on. I'm not worried about booting up with the
external drive while it's on. I have been doing it for years and never once
had a problem. Thanks again for the advice.

~eddie

remove "-no_spam" for direct replies.
"Eddie E" <eddie-no_spam@youpeople.net> wrote in message
news:89A9406D-A2EB-417C-B19B-CB05E2A48182@microsoft.com...
>I just purchased a new Gateway system a couple of days ago that came loaded
>with Vista Ultimate. I connected a WD external USB hard drive that I used
>as a backup drive on my old system to the Gateway. I transferred my
>backed-up data from the external drive to the new system with no problem.
>The next time I booted my system just before when Windows would normally
>start to load, my system would lock-up with nothing showing but a black
>screen. After trying a million different things I found out that the system
>wouldn't boot while the external hard drive was turned on. Once the system
>booted I could turn the hard drive on and it works fine. I had Vista Home
>Premium installed on my old system and I did not have this problem so I do
>not understand why it's happening with Vista Ultimate. Anyone have a clue
>what's going on? Thanks
>
> ~eddie


Reply With Quote
  #8 (permalink)  
Old 03-18-2007
Eddie E
 

Posts: n/a
Re: System will not start with USB external harddrive turned on.
I found the solution if anyone is interested. Boris mentioned to check and
see if USB Legacy was enabled in the bios. I check and it was enabled so I
thought that was OK. A couple of days ago I tried disabling the USB Legacy
and it resolved the problem. The system no longer locks up when booting
while the external drive is on. I'm not worried about booting up with the
external drive while it's on. I have been doing it for years and never once
had a problem. Thanks again for the advice.

~eddie

remove "-no_spam" for direct replies.


"Eddie E" <eddie-no_spam@youpeople.net> wrote in message
news:89A9406D-A2EB-417C-B19B-CB05E2A48182@microsoft.com...
>I just purchased a new Gateway system a couple of days ago that came loaded
>with Vista Ultimate. I connected a WD external USB hard drive that I used
>as a backup drive on my old system to the Gateway. I transferred my
>backed-up data from the external drive to the new system with no problem.
>The next time I booted my system just before when Windows would normally
>start to load, my system would lock-up with nothing showing but a black
>screen. After trying a million different things I found out that the system
>wouldn't boot while the external hard drive was turned on. Once the system
>booted I could turn the hard drive on and it works fine. I had Vista Home
>Premium installed on my old system and I did not have this problem so I do
>not understand why it's happening with Vista Ultimate. Anyone have a clue
>what's going on? Thanks
>
> ~eddie


Reply With Quote
  #9 (permalink)  
Old 03-19-2007
Boris
 

Posts: n/a
Re: System will not start with USB external harddrive turned on.
On Mar 18, 12:43 pm, "Eddie E" <eddie-no_s...@youpeople.net> wrote:
> I found the solution if anyone is interested. Boris mentioned to check and
> see if USB Legacy was enabled in the bios. I check and it was enabled so I
> thought that was OK. A couple of days ago I tried disabling the USB Legacy
> and it resolved the problem. The system no longer locks up when booting
> while the external drive is on. I'm not worried about booting up with the
> external drive while it's on. I have been doing it for years and never once
> had a problem. Thanks again for the advice.
>
> ~eddie
>
> remove "-no_spam" for direct replies.
>
> "Eddie E" <eddie-no_s...@youpeople.net> wrote in message
>
> news:89A9406D-A2EB-417C-B19B-CB05E2A48182@microsoft.com...
>
> >I just purchased a new Gateway system a couple of days ago that came loaded
> >with Vista Ultimate. I connected a WD external USB hard drive that I used
> >as a backup drive on my old system to the Gateway. I transferred my
> >backed-up data from the external drive to the new system with no problem.
> >The next time I booted my system just before when Windows would normally
> >start to load, my system would lock-up with nothing showing but a black
> >screen. After trying a million different things I found out that the system
> >wouldn't boot while the external hard drive was turned on. Once the system
> >booted I could turn the hard drive on and it works fine. I had Vista Home
> >Premium installed on my old system and I did not have this problem so I do
> >not understand why it's happening with Vista Ultimate. Anyone have a clue
> >what's going on? Thanks

>
> > ~eddie


That IS weird. I'm going to have think that one through. But I'm
glad it worked!

B.

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting external USB hardware =?Utf-8?B?U3dlZXBl?= microsoft.public.windows.vista hardware devices 1 03-11-2007 01:02
RE: External USB disk =?Utf-8?B?VUFO?= microsoft.public.windows.vista.general 5 03-01-2007 04:26
Can't access external USB drive AC [MVP MCMS] microsoft.public.windows.vista.general 7 02-28-2007 21:11
Backing up to an external USB drive and Ross M. Greenberg microsoft.public.windows.vista.general 2 02-23-2007 01:10
Converting my external USB FAT external hard drive to NFTS =?Utf-8?B?bGFkeW1zdmVl?= microsoft.public.windows.vista hardware devices 2 02-22-2007 07:25




All times are GMT +1. The time now is 04:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120