Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Re: problem with explorer.exe in vista during boot

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-16-2008
Michel Doucet
 

Posts: n/a
Re: problem with explorer.exe in vista during boot
Bonjour/soir, le Sun, 16 Mar 2008 15:39:05 +0000, *ray* a caressÚ son
clavier pour nous dire dans le message suivant:

> im new to vista and realy need your help. I finally got Vista installed,
> but all I get is a blue screen after logging in. The desktop icons and
> taskbar do not load. I can ctrl+alt+delete to get the task manage and
> run programs...very strange, what have i done?


You're on the Vista French Group ...
Follow up to microsoft.public.windows.vista.installation_setup

--
Utiliser le butineur, le courrielleur, le lecteur de nouvelles
et l'OS avec lesquels vous vous sentez le plus sÚcurisÚ ...
Posted via www.individual.net
http://mdoucet.wordpress.com/
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with explorer.exe in vista during boot ray microsoft.public.fr.windows.vista.general 1 03-16-2008 17:02
vista won't boot explorer.exe the_real_stig! microsoft.public.windows.vista.installation setup 1 01-04-2008 02:30
vista boot problem 1lane microsoft.public.windows.vista.general 2 10-31-2007 19:53
vista boot problem elchupacabra microsoft.public.windows.vista.general 11 08-04-2007 23:42
vista boot problem please help me =?Utf-8?B?S3J1bmFs?= microsoft.public.windows.vista.installation setup 3 03-23-2007 02:39




All times are GMT +1. The time now is 13:33.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120