Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

can't finish install on vista premium 64bit oem

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-15-2008
cory
 

Posts: n/a
can't finish install on vista premium 64bit oem
i bought a 64 bit version of vista and i have built a new system with an asus
p5e mobo 4gb of ram 8800 gt graphics and everything shows to install at the
complete installation time it reboots and it then tells me windows did not
shut down properly and and give me the safe mode option or boot windows
normally when i hit safe mode it says it cannot boot into safe mode and when
i hit boot normally it says the computer restarted unexpectedly or
encountered an unexpected problem and cannot proceed. to install press ok to
restart and start the whole installation process over again.
i have tried everything and can't figure it out plzzzz help thanks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-15-2008
John Barnes
 

Posts: n/a
Re: can't finish install on vista premium 64bit oem
Take out 2 gig of ram and try the install again. Get KB929777 from the
knowledgebase and apply the hot fix, then add back your addition ram.

"cory" <cory@discussions.microsoft.com> wrote in message
news:326FE39E-9EEA-41CA-A811-B58C5844F7F8@microsoft.com...
>i bought a 64 bit version of vista and i have built a new system with an
>asus
> p5e mobo 4gb of ram 8800 gt graphics and everything shows to install at
> the
> complete installation time it reboots and it then tells me windows did not
> shut down properly and and give me the safe mode option or boot windows
> normally when i hit safe mode it says it cannot boot into safe mode and
> when
> i hit boot normally it says the computer restarted unexpectedly or
> encountered an unexpected problem and cannot proceed. to install press ok
> to
> restart and start the whole installation process over again.
> i have tried everything and can't figure it out plzzzz help thanks


Reply With Quote
  #3 (permalink)  
Old 03-15-2008
cory
 

Posts: n/a
Re: can't finish install on vista premium 64bit oem
i tried this and it did the exact same thing and the complete installationg
stage

"John Barnes" wrote:

> Take out 2 gig of ram and try the install again. Get KB929777 from the
> knowledgebase and apply the hot fix, then add back your addition ram.
>
> "cory" <cory@discussions.microsoft.com> wrote in message
> news:326FE39E-9EEA-41CA-A811-B58C5844F7F8@microsoft.com...
> >i bought a 64 bit version of vista and i have built a new system with an
> >asus
> > p5e mobo 4gb of ram 8800 gt graphics and everything shows to install at
> > the
> > complete installation time it reboots and it then tells me windows did not
> > shut down properly and and give me the safe mode option or boot windows
> > normally when i hit safe mode it says it cannot boot into safe mode and
> > when
> > i hit boot normally it says the computer restarted unexpectedly or
> > encountered an unexpected problem and cannot proceed. to install press ok
> > to
> > restart and start the whole installation process over again.
> > i have tried everything and can't figure it out plzzzz help thanks

>
>

Reply With Quote
  #4 (permalink)  
Old 03-15-2008
cory
 

Posts: n/a
RE: can't finish install on vista premium 64bit oem
plzzzzz help

"cory" wrote:

> i bought a 64 bit version of vista and i have built a new system with an asus
> p5e mobo 4gb of ram 8800 gt graphics and everything shows to install at the
> complete installation time it reboots and it then tells me windows did not
> shut down properly and and give me the safe mode option or boot windows
> normally when i hit safe mode it says it cannot boot into safe mode and when
> i hit boot normally it says the computer restarted unexpectedly or
> encountered an unexpected problem and cannot proceed. to install press ok to
> restart and start the whole installation process over again.
> i have tried everything and can't figure it out plzzzz help thanks

Reply With Quote
  #5 (permalink)  
Old 03-16-2008
John Barnes
 

Posts: n/a
Re: can't finish install on vista premium 64bit oem
You might try adding the latest video driver to the install on the page you
select the partition to install on, using the load drivers button. Also you
should have as little installed on the computer at the time of the install
as possible. Unplug all your USB devices and if possible use a PS2 mouse
and keyboard. A few have had to remove add-on cards also, but would try
that last. You can add the other stuff back after the install if you can
get that far.

"cory" <cory@discussions.microsoft.com> wrote in message
news:2D904D60-B4E2-46F2-A5CA-11CD7527C11E@microsoft.com...
> plzzzzz help
>
> "cory" wrote:
>
>> i bought a 64 bit version of vista and i have built a new system with an
>> asus
>> p5e mobo 4gb of ram 8800 gt graphics and everything shows to install at
>> the
>> complete installation time it reboots and it then tells me windows did
>> not
>> shut down properly and and give me the safe mode option or boot windows
>> normally when i hit safe mode it says it cannot boot into safe mode and
>> when
>> i hit boot normally it says the computer restarted unexpectedly or
>> encountered an unexpected problem and cannot proceed. to install press ok
>> to
>> restart and start the whole installation process over again.
>> i have tried everything and can't figure it out plzzzz help thanks


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't install 64bit Home Premium n5667 microsoft.public.windows.vista.installation setup 5 12-14-2007 22:47
Vista System Recovery won't finish install JMFlint microsoft.public.windows.vista.installation setup 1 10-21-2007 18:12
Vista Business install will not finish. Help? =?Utf-8?B?VmlzdGFOb29i?= microsoft.public.windows.vista.installation setup 1 03-28-2007 18:44
an't finish Home premium upgrade, black screen =?Utf-8?B?bUlj?= microsoft.public.windows.vista.general 5 03-07-2007 16:52
Clean Vista Install wont finish dan@musoswire.com microsoft.public.windows.vista.installation setup 3 01-29-2007 16:40




All times are GMT +1. The time now is 20:27.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120