Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Long Boot Time to Install Disk

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-14-2008
jthende
 

Posts: n/a
Long Boot Time to Install Disk
With a formated hard drive on a Dell Dimension 2350, the Vista Home Premium
Install Disk took eight minutes to get to the first screen. I subsequently
cleaned out all cards from PCI slots and disabled everything I could in the
BIOS and got the same results. Any thoughts or what could be causing this?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-15-2008
John Barnes
 

Posts: n/a
Re: Long Boot Time to Install Disk
Did you format the restore partition?

"jthende" <jthende@discussions.microsoft.com> wrote in message
news:A2B917E4-AC0E-471C-BD36-279DB506AF65@microsoft.com...
> With a formated hard drive on a Dell Dimension 2350, the Vista Home
> Premium
> Install Disk took eight minutes to get to the first screen. I
> subsequently
> cleaned out all cards from PCI slots and disabled everything I could in
> the
> BIOS and got the same results. Any thoughts or what could be causing
> this?


Reply With Quote
  #3 (permalink)  
Old 03-15-2008
Mick Murphy
 

Posts: n/a
RE: Long Boot Time to Install Disk
Cross posting is accepted,NOT what you are doing; multi-posting.
LOOK FOR ANSWERS IN YOUR OTHER POSTS
--
Mick Murphy - Qld - Australia


"jthende" wrote:

> With a formated hard drive on a Dell Dimension 2350, the Vista Home Premium
> Install Disk took eight minutes to get to the first screen. I subsequently
> cleaned out all cards from PCI slots and disabled everything I could in the
> BIOS and got the same results. Any thoughts or what could be causing this?

Reply With Quote
  #4 (permalink)  
Old 03-15-2008
jthende
 

Posts: n/a
RE: Long Boot Time to Install Disk
Sorry, not familiar with "cross" versus "multiple" terminology.

"Mick Murphy" wrote:

> Cross posting is accepted,NOT what you are doing; multi-posting.
> LOOK FOR ANSWERS IN YOUR OTHER POSTS
> --
> Mick Murphy - Qld - Australia
>
>
> "jthende" wrote:
>
> > With a formated hard drive on a Dell Dimension 2350, the Vista Home Premium
> > Install Disk took eight minutes to get to the first screen. I subsequently
> > cleaned out all cards from PCI slots and disabled everything I could in the
> > BIOS and got the same results. Any thoughts or what could be causing this?

Reply With Quote
  #5 (permalink)  
Old 03-15-2008
Mick Murphy
 

Posts: n/a
RE: Long Boot Time to Install Disk
If you cross, all the answers appear, not just the ones here.
--
Mick Murphy - Qld - Australia


"jthende" wrote:

> Sorry, not familiar with "cross" versus "multiple" terminology.
>
> "Mick Murphy" wrote:
>
> > Cross posting is accepted,NOT what you are doing; multi-posting.
> > LOOK FOR ANSWERS IN YOUR OTHER POSTS
> > --
> > Mick Murphy - Qld - Australia
> >
> >
> > "jthende" wrote:
> >
> > > With a formated hard drive on a Dell Dimension 2350, the Vista Home Premium
> > > Install Disk took eight minutes to get to the first screen. I subsequently
> > > cleaned out all cards from PCI slots and disabled everything I could in the
> > > BIOS and got the same results. Any thoughts or what could be causing this?

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista takes a long time to boot Home Premium 64bit =?Utf-8?B?RWQ=?= microsoft.public.windows.vista.performance maintenance 6 07-26-2009 22:18
System takes a long time to boot Brian W microsoft.public.windows.vista.general 0 03-14-2008 07:25
Vista takes a long time from start to long in on SBS2003 network...... mlai microsoft.public.windows.vista.networking sharing 9 12-04-2007 09:10
Long boot time in Vista due to System Retore points Adam microsoft.public.windows.vista.performance maintenance 8 11-14-2007 23:56
Windows Vista Ultimate takes long time to boot. =?Utf-8?B?TWVkaGF0?= microsoft.public.windows.vista.performance maintenance 20 02-08-2007 11:07




All times are GMT +1. The time now is 07:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120