Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Performance problem after upgrading from home to ultimate

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-12-2008
masterswipe
 

Posts: n/a
Performance problem after upgrading from home to ultimate
Hi, i have a dell m1330 laptop, about 2 months old. Specs are>
Intel core2 duo cpu t7500@2.20ghz
3gigs ram
220gigs HD

It came installed with vista home premium but yesterday i bought the vista
ultimate upgrade dvd. I inserted the dvd and upgraded as per instructions. It
was completed without any problems.I've installed all important updates and
rebooted the computer many times.

Now my laptop runs really slow, takes a longer time to boot up -about 3 or 4
mins now. In my sidebar i have a CPU meter and usually both cores run at
less than 50 percent but now it jumps around 90-100%?? The graph looks like a
lie detector when charles manson answered no to the question if he killed
anyone??!! BTW im not running anything except firefox

Please help?? Why is this so and how can i fix it?

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-12-2008
masterswipe
 

Posts: n/a
RE: Performance problem after upgrading from home to ultimate
More information:i have mcafee security centre and i forgot to deactivate it
when updating, i think it is taking up all the resources as shown on task
manager-resource overview

Reply With Quote
  #3 (permalink)  
Old 03-13-2008
Mick Murphy
 

Posts: n/a
RE: Performance problem after upgrading from home to ultimate
http://www.avast.com/eng/download-avast-home.html

Get rid of McAfee; it is a resource hog! norton, trend-micro are the same!
Use the above; Avast
32bit and 64bit Vista compatible.
--
Mick Murphy - Qld - Australia


"masterswipe" wrote:

> More information:i have mcafee security centre and i forgot to deactivate it
> when updating, i think it is taking up all the resources as shown on task
> manager-resource overview
>

Reply With Quote
  #4 (permalink)  
Old 03-13-2008
masterswipe
 

Posts: n/a
RE: Performance problem after upgrading from home to ultimate
Yeah, i uninstalled crapafee security centre amd wiped it off my HD, now its
working fine!

"Mick Murphy" wrote:

> http://www.avast.com/eng/download-avast-home.html
>
> Get rid of McAfee; it is a resource hog! norton, trend-micro are the same!
> Use the above; Avast
> 32bit and 64bit Vista compatible.
> --
> Mick Murphy - Qld - Australia
>
>
> "masterswipe" wrote:
>
> > More information:i have mcafee security centre and i forgot to deactivate it
> > when updating, i think it is taking up all the resources as shown on task
> > manager-resource overview
> >

Reply With Quote
  #5 (permalink)  
Old 03-13-2008
Mick Murphy
 

Posts: n/a
RE: Performance problem after upgrading from home to ultimate
You wonder how they have the guts to keep selling that crap, when they know
the problems it causes.
If you or I sold used cars like it, we would be in jail!
--
Mick Murphy - Qld - Australia


"masterswipe" wrote:

> Yeah, i uninstalled crapafee security centre amd wiped it off my HD, now its
> working fine!
>
> "Mick Murphy" wrote:
>
> > http://www.avast.com/eng/download-avast-home.html
> >
> > Get rid of McAfee; it is a resource hog! norton, trend-micro are the same!
> > Use the above; Avast
> > 32bit and 64bit Vista compatible.
> > --
> > Mick Murphy - Qld - Australia
> >
> >
> > "masterswipe" wrote:
> >
> > > More information:i have mcafee security centre and i forgot to deactivate it
> > > when updating, i think it is taking up all the resources as shown on task
> > > manager-resource overview
> > >

Reply With Quote
  #6 (permalink)  
Old 03-13-2008
nohandleforme
 

Posts: n/a
RE: Performance problem after upgrading from home to ultimate
I don't find the statement that Trend Micro is a resource hog to be true for
me. I am having terrible performance problems so I have selectively disabled
various services. When I disable Trend and turn off the Trend services, I can
verify that there are no Trend processes running in Task Manager but my
performance is as bad as always. I have disabled all non-essential services
(and even some essential ones like Virii) and my performance issue remain. I
have not found the culprits. It seems to be related to the file system (but
I have turned off WIndows search). I have a dual core T5700 2.2GHz with a
SATA 7200 and 2GB RAM - the performance problems are crippling.

"Mick Murphy" wrote:

> http://www.avast.com/eng/download-avast-home.html
>
> Get rid of McAfee; it is a resource hog! norton, trend-micro are the same!
> Use the above; Avast
> 32bit and 64bit Vista compatible.
> --
> Mick Murphy - Qld - Australia
>
>
> "masterswipe" wrote:
>
> > More information:i have mcafee security centre and i forgot to deactivate it
> > when updating, i think it is taking up all the resources as shown on task
> > manager-resource overview
> >

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Upgrading from Home Prem to Ultimate Boxcard microsoft.public.windows.vista.general 3 12-28-2007 05:20
upgrading home premium to ultimate Dana Weber microsoft.public.windows.vista.installation setup 5 10-19-2007 08:52
Upgrading From Home Premium to Ultimate Problem Cathie Coover microsoft.public.windows.vista.installation setup 1 07-22-2007 03:45
Upgrading Home Basic to Ultimate on more than 1 computer. KButzke microsoft.public.windows.vista.general 1 07-03-2007 02:58
Upgrading from home premium to ultimate =?Utf-8?B?Sm9obm55IEIu?= microsoft.public.windows.vista.installation setup 1 04-15-2007 05:47




All times are GMT +1. The time now is 21:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120