Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

getting vista on a raid 0 system

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-11-2007
=?Utf-8?B?VGVycmlmaWVka2lsbGVy?=
 

Posts: n/a
getting vista on a raid 0 system
hello all i have recently purchased the windows vista home premium upgrade (
couldnt afford the full) and on xp i have a raid0 setup for the hard drive
performance (the raid0 is real fast) and i for some reason couldnt upgrade
vista on it the installation kept failing on the very last step at 64% and i
have been trying everything to get it to work but couldnt so i installed xp
on my other hard drive which was a parallel ata (the raid was serial ata) and
upgraded to vista from there. Since vista sees the raid setup would i be able
to copy everything from my normal hard drive (which is C onto my raid drive
(which is D and remove the normal hard drive from my computer
(theoretically forcing the raid0 drive to C and have it boot as normal? or
am i screwed till this issue gets fixed sometime? this is wierd how i can
install xp just fine on it and not vista and when vista sees the raid drive
wihtout having to install a driver i'm using a asus A8N-E motherboard with
the nforce4 chipset if thats any help.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
System Restore in Vista and Raid 1 no work? =?Utf-8?B?amltbXkgZmFsbG9u?= microsoft.public.windows.vista.general 2 03-01-2007 03:11
RAID in Vista? Lewy microsoft.public.windows.vista.general 10 02-28-2007 23:11
Installing on a Raid 0 system =?Utf-8?B?UHZzNzIz?= microsoft.public.windows.vista.general 11 02-28-2007 21:12
RAID and Vista =?Utf-8?B?U2NvdHRT?= microsoft.public.windows.vista.installation setup 6 02-26-2007 21:37
RE: Vista x64 dual boot WinXP with RAID-5 ICH8R messes up RAID array =?Utf-8?B?LS1yb3ktLQ==?= microsoft.public.windows.vista.installation setup 0 02-19-2007 07:25




All times are GMT +1. The time now is 02:07.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120