Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

.Net Framework

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-10-2008
Nancy Gray
 

Posts: n/a
.Net Framework
I have had recent trouble with my .Net. Specifically with QuickBooks not
opening up.

I called them, they said it was my .Net framework that was incorrect. We
deleted it and reinstalled it.

Now, of course, I cannot open other programs - the error message is that I
need to install one of the following: V1.1.4322 or V1.1.3705

A. WHERE are these versions available to download.
B. Is there possibly another version that will take care of this whole mess.

I have tried to find a number to contact you people but you are very
unavailable.



----------------
This post is a suggestion for Microsoft, and Microsoft responds to the
suggestions with the most votes. To vote for this suggestion, click the "I
Agree" button in the message pane. If you do not see the button, follow this
link to open the suggestion in the Microsoft Web-based Newsreader and then
click "I Agree" in the message pane.

http://windowshelp.microsoft.com/com...allation_setup
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-10-2008
PapaJohn
 

Posts: n/a
Re: .Net Framework
here's a link to the version 3 of the .NET framework

--
website references are to www.papajohn.org

PapaJohn (MVP)


"Nancy Gray" <Nancy Gray@discussions.microsoft.com> wrote in message
news:4891CDC4-E0AE-4CCE-AAD6-F9C1AF0929D3@microsoft.com...
>I have had recent trouble with my .Net. Specifically with QuickBooks not
> opening up.
>
> I called them, they said it was my .Net framework that was incorrect. We
> deleted it and reinstalled it.
>
> Now, of course, I cannot open other programs - the error message is that
> I
> need to install one of the following: V1.1.4322 or V1.1.3705
>
> A. WHERE are these versions available to download.
> B. Is there possibly another version that will take care of this whole
> mess.
>
> I have tried to find a number to contact you people but you are very
> unavailable.
>
>
>
> ----------------
> This post is a suggestion for Microsoft, and Microsoft responds to the
> suggestions with the most votes. To vote for this suggestion, click the "I
> Agree" button in the message pane. If you do not see the button, follow
> this
> link to open the suggestion in the Microsoft Web-based Newsreader and then
> click "I Agree" in the message pane.
>
> http://windowshelp.microsoft.com/com...allation_setup



Reply With Quote
  #3 (permalink)  
Old 03-10-2008
ggbib
 

Posts: n/a
Re: .Net Framework

I had .net issues my self. Don't know if this helps, but i had to find
the x64 early .net and i had to go to MS and get 2.x (x64) .net, then
get Microsoft .NET Framework 3.5 (x64), was for a different program, but
probably more help than link to some other forum.

So it worked, but was in order i was installing them, which
instructions are on site.

vista64dotcomrox

J


--
ggbib
Reply With Quote
  #4 (permalink)  
Old 03-10-2008
Nancy Gray
 

Posts: n/a
Re: .Net Framework
Thank you PapaJohn, do you mean that the link is on your website?

I must have missed it.

Could you send the link?


"PapaJohn" wrote:

> here's a link to the version 3 of the .NET framework
>
> --
> website references are to www.papajohn.org
>
> PapaJohn (MVP)
>
>
> "Nancy Gray" <Nancy Gray@discussions.microsoft.com> wrote in message
> news:4891CDC4-E0AE-4CCE-AAD6-F9C1AF0929D3@microsoft.com...
> >I have had recent trouble with my .Net. Specifically with QuickBooks not
> > opening up.
> >
> > I called them, they said it was my .Net framework that was incorrect. We
> > deleted it and reinstalled it.
> >
> > Now, of course, I cannot open other programs - the error message is that
> > I
> > need to install one of the following: V1.1.4322 or V1.1.3705
> >
> > A. WHERE are these versions available to download.
> > B. Is there possibly another version that will take care of this whole
> > mess.
> >
> > I have tried to find a number to contact you people but you are very
> > unavailable.
> >
> >
> >
> > ----------------
> > This post is a suggestion for Microsoft, and Microsoft responds to the
> > suggestions with the most votes. To vote for this suggestion, click the "I
> > Agree" button in the message pane. If you do not see the button, follow
> > this
> > link to open the suggestion in the Microsoft Web-based Newsreader and then
> > click "I Agree" in the message pane.
> >
> > http://windowshelp.microsoft.com/com...allation_setup

>
>
>

Reply With Quote
  #5 (permalink)  
Old 03-10-2008
PapaJohn
 

Posts: n/a
Re: .Net Framework
no, I forgot to include it in the post... sorry... let me try again

http://www.microsoft.com/downloads/d...displaylang=en

--
website references are to www.papajohn.org

PapaJohn (MVP)


"Nancy Gray" <NancyGray@discussions.microsoft.com> wrote in message
news:C340F2DC-2F9E-438D-8FEB-184C5C0CBE0A@microsoft.com...
> Thank you PapaJohn, do you mean that the link is on your website?
>
> I must have missed it.
>
> Could you send the link?
>
>
> "PapaJohn" wrote:
>
>> here's a link to the version 3 of the .NET framework
>>
>> --
>> website references are to www.papajohn.org
>>
>> PapaJohn (MVP)
>>
>>
>> "Nancy Gray" <Nancy Gray@discussions.microsoft.com> wrote in message
>> news:4891CDC4-E0AE-4CCE-AAD6-F9C1AF0929D3@microsoft.com...
>> >I have had recent trouble with my .Net. Specifically with QuickBooks
>> >not
>> > opening up.
>> >
>> > I called them, they said it was my .Net framework that was incorrect.
>> > We
>> > deleted it and reinstalled it.
>> >
>> > Now, of course, I cannot open other programs - the error message is
>> > that
>> > I
>> > need to install one of the following: V1.1.4322 or V1.1.3705
>> >
>> > A. WHERE are these versions available to download.
>> > B. Is there possibly another version that will take care of this whole
>> > mess.
>> >
>> > I have tried to find a number to contact you people but you are very
>> > unavailable.
>> >
>> >
>> >
>> > ----------------
>> > This post is a suggestion for Microsoft, and Microsoft responds to the
>> > suggestions with the most votes. To vote for this suggestion, click the
>> > "I
>> > Agree" button in the message pane. If you do not see the button, follow
>> > this
>> > link to open the suggestion in the Microsoft Web-based Newsreader and
>> > then
>> > click "I Agree" in the message pane.
>> >
>> > http://windowshelp.microsoft.com/com...allation_setup

>>
>>
>>



Reply With Quote
  #6 (permalink)  
Old 03-10-2008
Nancy Gray
 

Posts: n/a
Re: .Net Framework
Thank you for the link. I downloaded it and restarted my computer. However
I still have the same error message as before.

Any more thoughts?


"PapaJohn" wrote:

> no, I forgot to include it in the post... sorry... let me try again
>
> http://www.microsoft.com/downloads/d...displaylang=en
>
> --
> website references are to www.papajohn.org
>
> PapaJohn (MVP)
>
>
> "Nancy Gray" <NancyGray@discussions.microsoft.com> wrote in message
> news:C340F2DC-2F9E-438D-8FEB-184C5C0CBE0A@microsoft.com...
> > Thank you PapaJohn, do you mean that the link is on your website?
> >
> > I must have missed it.
> >
> > Could you send the link?
> >
> >
> > "PapaJohn" wrote:
> >
> >> here's a link to the version 3 of the .NET framework
> >>
> >> --
> >> website references are to www.papajohn.org
> >>
> >> PapaJohn (MVP)
> >>
> >>
> >> "Nancy Gray" <Nancy Gray@discussions.microsoft.com> wrote in message
> >> news:4891CDC4-E0AE-4CCE-AAD6-F9C1AF0929D3@microsoft.com...
> >> >I have had recent trouble with my .Net. Specifically with QuickBooks
> >> >not
> >> > opening up.
> >> >
> >> > I called them, they said it was my .Net framework that was incorrect.
> >> > We
> >> > deleted it and reinstalled it.
> >> >
> >> > Now, of course, I cannot open other programs - the error message is
> >> > that
> >> > I
> >> > need to install one of the following: V1.1.4322 or V1.1.3705
> >> >
> >> > A. WHERE are these versions available to download.
> >> > B. Is there possibly another version that will take care of this whole
> >> > mess.
> >> >
> >> > I have tried to find a number to contact you people but you are very
> >> > unavailable.
> >> >
> >> >
> >> >
> >> > ----------------
> >> > This post is a suggestion for Microsoft, and Microsoft responds to the
> >> > suggestions with the most votes. To vote for this suggestion, click the
> >> > "I
> >> > Agree" button in the message pane. If you do not see the button, follow
> >> > this
> >> > link to open the suggestion in the Microsoft Web-based Newsreader and
> >> > then
> >> > click "I Agree" in the message pane.
> >> >
> >> > http://windowshelp.microsoft.com/com...allation_setup
> >>
> >>
> >>

>
>
>

Reply With Quote
  #7 (permalink)  
Old 03-11-2008
Nepatsfan
 

Posts: n/a
Re: .Net Framework
"Nancy Gray" <Nancy Gray@discussions.microsoft.com> wrote in message
news:4891CDC4-E0AE-4CCE-AAD6-F9C1AF0929D3@microsoft.com...
>I have had recent trouble with my .Net. Specifically with QuickBooks not
> opening up.
>
> I called them, they said it was my .Net framework that was incorrect. We
> deleted it and reinstalled it.
>
> Now, of course, I cannot open other programs - the error message is that I
> need to install one of the following: V1.1.4322 or V1.1.3705
>
> A. WHERE are these versions available to download.
> B. Is there possibly another version that will take care of this whole mess.
>
> I have tried to find a number to contact you people but you are very
> unavailable.
>



Microsoft .NET Framework Version 1.1 Redistributable Package
http://www.microsoft.com/downloads/d...displaylang=en

You also might want to download this file. It would also be available through
the Windows update site.

Microsoft .NET Framework 1.1 Service Pack 1
http://www.microsoft.com/downloads/d...displaylang=en

Good luck

Nepatsfan



Reply With Quote
  #8 (permalink)  
Old 03-11-2008
Nancy Gray
 

Posts: n/a
Re: .Net Framework
Thank you for your help.

Will it cause a problem to install the 1.1 and its service pack after I ran
the v3?

"Nepatsfan" wrote:

> "Nancy Gray" <Nancy Gray@discussions.microsoft.com> wrote in message
> news:4891CDC4-E0AE-4CCE-AAD6-F9C1AF0929D3@microsoft.com...
> >I have had recent trouble with my .Net. Specifically with QuickBooks not
> > opening up.
> >
> > I called them, they said it was my .Net framework that was incorrect. We
> > deleted it and reinstalled it.
> >
> > Now, of course, I cannot open other programs - the error message is that I
> > need to install one of the following: V1.1.4322 or V1.1.3705
> >
> > A. WHERE are these versions available to download.
> > B. Is there possibly another version that will take care of this whole mess.
> >
> > I have tried to find a number to contact you people but you are very
> > unavailable.
> >

>
>
> Microsoft .NET Framework Version 1.1 Redistributable Package
> http://www.microsoft.com/downloads/d...displaylang=en
>
> You also might want to download this file. It would also be available through
> the Windows update site.
>
> Microsoft .NET Framework 1.1 Service Pack 1
> http://www.microsoft.com/downloads/d...displaylang=en
>
> Good luck
>
> Nepatsfan
>
>
>
>

Reply With Quote
  #9 (permalink)  
Old 03-11-2008
Nepatsfan
 

Posts: n/a
Re: .Net Framework
It shouldn't. Unlike most software, the various versions of the .NET Framework
are separate entities. What that means is that you may have a program on your
machine, such as QuickBooks, which requires version 1.1 and another which
requires version 2.0, and still another that requires version 3.0. In this
scenario, all three versions will need to be installed on your system in order
for the various programs to work correctly.

FWIW, I've had to reinstall version 1.1 while leaving version 2.0 on the
computer and it hasn't caused any problems I've noticed.

That said, if it makes you feel more comfortable, you can always uninstall
version 3.0 before installing 1.1. If QuickBooks works, reinstalling version 3.0
may not be necessary.

Good luck

Nepatsfan

"Nancy Gray" <NancyGray@discussions.microsoft.com> wrote in message
news:07440C7A-189D-464C-A84F-53931ABDD230@microsoft.com...
> Thank you for your help.
>
> Will it cause a problem to install the 1.1 and its service pack after I ran
> the v3?
>
> "Nepatsfan" wrote:
>
>> "Nancy Gray" <Nancy Gray@discussions.microsoft.com> wrote in message
>> news:4891CDC4-E0AE-4CCE-AAD6-F9C1AF0929D3@microsoft.com...
>> >I have had recent trouble with my .Net. Specifically with QuickBooks not
>> > opening up.
>> >
>> > I called them, they said it was my .Net framework that was incorrect. We
>> > deleted it and reinstalled it.
>> >
>> > Now, of course, I cannot open other programs - the error message is that I
>> > need to install one of the following: V1.1.4322 or V1.1.3705
>> >
>> > A. WHERE are these versions available to download.
>> > B. Is there possibly another version that will take care of this whole
>> > mess.
>> >
>> > I have tried to find a number to contact you people but you are very
>> > unavailable.
>> >

>>
>>
>> Microsoft .NET Framework Version 1.1 Redistributable Package
>> http://www.microsoft.com/downloads/d...displaylang=en
>>
>> You also might want to download this file. It would also be available through
>> the Windows update site.
>>
>> Microsoft .NET Framework 1.1 Service Pack 1
>> http://www.microsoft.com/downloads/d...displaylang=en
>>
>> Good luck
>>
>> Nepatsfan
>>
>>
>>
>>




Reply With Quote
  #10 (permalink)  
Old 03-11-2008
Nancy Gray
 

Posts: n/a
Re: .Net Framework
Thanks so much, I am now able to open one of my programs. I guess I should
reinstall V2, maybe that will fix the last program.

"Nepatsfan" wrote:

> It shouldn't. Unlike most software, the various versions of the .NET Framework
> are separate entities. What that means is that you may have a program on your
> machine, such as QuickBooks, which requires version 1.1 and another which
> requires version 2.0, and still another that requires version 3.0. In this
> scenario, all three versions will need to be installed on your system in order
> for the various programs to work correctly.
>
> FWIW, I've had to reinstall version 1.1 while leaving version 2.0 on the
> computer and it hasn't caused any problems I've noticed.
>
> That said, if it makes you feel more comfortable, you can always uninstall
> version 3.0 before installing 1.1. If QuickBooks works, reinstalling version 3.0
> may not be necessary.
>
> Good luck
>
> Nepatsfan
>
> "Nancy Gray" <NancyGray@discussions.microsoft.com> wrote in message
> news:07440C7A-189D-464C-A84F-53931ABDD230@microsoft.com...
> > Thank you for your help.
> >
> > Will it cause a problem to install the 1.1 and its service pack after I ran
> > the v3?
> >
> > "Nepatsfan" wrote:
> >
> >> "Nancy Gray" <Nancy Gray@discussions.microsoft.com> wrote in message
> >> news:4891CDC4-E0AE-4CCE-AAD6-F9C1AF0929D3@microsoft.com...
> >> >I have had recent trouble with my .Net. Specifically with QuickBooks not
> >> > opening up.
> >> >
> >> > I called them, they said it was my .Net framework that was incorrect. We
> >> > deleted it and reinstalled it.
> >> >
> >> > Now, of course, I cannot open other programs - the error message is that I
> >> > need to install one of the following: V1.1.4322 or V1.1.3705
> >> >
> >> > A. WHERE are these versions available to download.
> >> > B. Is there possibly another version that will take care of this whole
> >> > mess.
> >> >
> >> > I have tried to find a number to contact you people but you are very
> >> > unavailable.
> >> >
> >>
> >>
> >> Microsoft .NET Framework Version 1.1 Redistributable Package
> >> http://www.microsoft.com/downloads/d...displaylang=en
> >>
> >> You also might want to download this file. It would also be available through
> >> the Windows update site.
> >>
> >> Microsoft .NET Framework 1.1 Service Pack 1
> >> http://www.microsoft.com/downloads/d...displaylang=en
> >>
> >> Good luck
> >>
> >> Nepatsfan
> >>
> >>
> >>
> >>

>
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Net Framework Lisa microsoft.public.windowsupdate 2 02-13-2008 08:27
.Net Framework? Debbie microsoft.public.windowsupdate 1 02-13-2008 01:28
Can't get Microsoft.net framework 3.0 Service pack 1 and framework Ken microsoft.public.windowsupdate 4 01-30-2008 00:24
Article ID: 928637 Les modules .NET FRAMEWORK de prise en charge linguistique 3.0 redistribuable et les modules .NET FRAMEWORK de prise en charge linguistique 2.0 redistribuable ne sont pas conus pour utiliser ordinateurs Windows Vista-based KBArticles French 0 10-23-2007 20:00
Article ID: 928637 The .NET Framework 3.0 redistributable language packs and the .NET Framework 2.0 redistributable language packs are not designed for use with Windows Vista-based computers KBArticles English 0 10-22-2007 20:00




All times are GMT +1. The time now is 19:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120