Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Live Messenger Error After insalling Vista SP1

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-08-2008
Thubaiti
 

Posts: n/a
Live Messenger Error After insalling Vista SP1
I am facing a weird problem.
I downloaded Windows Vista SP1 build 6001 dated on 20.02.2008 from Windows
update and after insalled/restart the machine, I got two errors when run Live
messenger 8.1 or 8.5.


---------------------------
CRTCMediaController: msnmsgr.exe - Bad Image
---------------------------
C:\Windows\system32\avicap32.dll is either not designed to run on Windows or
it contains an error. Try installing the program again using the original
installation media or contact your system administrator or the software
vendor for support.
---------------------------
OK
---------------------------


---------------------------
CTicketManagerWnd: msnmsgr.exe - Bad Image
---------------------------
C:\Windows\system32\avicap32.dll is either not designed to run on Windows or
it contains an error. Try installing the program again using the original
installation media or contact your system administrator or the software
vendor for support.
---------------------------
OK
---------------------------



Any help please?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-09-2008
Mick Murphy
 

Posts: n/a
RE: Live Messenger Error After insalling Vista SP1
Vista SP1 is being released through Windows Update later this month, MARCH
2008.
--
Mick Murphy - Qld - Australia


"Thubaiti" wrote:

> I am facing a weird problem.
> I downloaded Windows Vista SP1 build 6001 dated on 20.02.2008 from Windows
> update and after insalled/restart the machine, I got two errors when run Live
> messenger 8.1 or 8.5.
>
>
> ---------------------------
> CRTCMediaController: msnmsgr.exe - Bad Image
> ---------------------------
> C:\Windows\system32\avicap32.dll is either not designed to run on Windows or
> it contains an error. Try installing the program again using the original
> installation media or contact your system administrator or the software
> vendor for support.
> ---------------------------
> OK
> ---------------------------
>
>
> ---------------------------
> CTicketManagerWnd: msnmsgr.exe - Bad Image
> ---------------------------
> C:\Windows\system32\avicap32.dll is either not designed to run on Windows or
> it contains an error. Try installing the program again using the original
> installation media or contact your system administrator or the software
> vendor for support.
> ---------------------------
> OK
> ---------------------------
>
>
>
> Any help please?

Reply With Quote
  #3 (permalink)  
Old 03-18-2008
 

Join Date: Mar 2008
Posts: 1
Retox is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
......
Ok, The previous reply was not much help at all, I don't need to know the precise release date, and I don't think thats what they guy before asked either... anyway, I am having the same issue. I have tried the patch on the MS KB, and still the same error he stated above. I have replaced the file, with a known good file from another Vista 64 machine, rebooted... and still I get the error. I know the file is related to video capture, and have read quite a bit about it, but this error is very annoying, it pops up whenever almost any program that uses video runs. (MSN Messneger, Skype, Logitech Quickcam, etc. And ofc I get no video out of my web came anymore either.)

any useful help would be appreciated! Thanks!
- Retox


Quote:
Originally Posted by Thubaiti View Post
---------------------------
CRTCMediaController: msnmsgr.exe - Bad Image
---------------------------
C:\Windows\system32\avicap32.dll is either not designed to run on Windows or
it contains an error. Try installing the program again using the original
installation media or contact your system administrator or the software
vendor for support.
---------------------------
OK
---------------------------


---------------------------
CTicketManagerWnd: msnmsgr.exe - Bad Image
---------------------------
C:\Windows\system32\avicap32.dll is either not designed to run on Windows or
it contains an error. Try installing the program again using the original
installation media or contact your system administrator or the software
vendor for support.
---------------------------
OK
---------------------------

Last edited by Retox : 03-22-2008 at 20:41. Reason: Added Screen Capture of error.
Reply With Quote
  #4 (permalink)  
Old 03-31-2008
 

Join Date: Feb 2008
Posts: 6
briancharlie is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
It did rollup 551 bugs in this release but still ...Here some issues persists..Like Vista SP 1 doesn't seems to be working with my ICQ ( its taking twice the time to open compared to macbook pro ) and Web Conferencing Appliance, Mac Web Conferencing, Remote support appliance, Remote access appliance turbomeeting as well. I finally install it on my Macbook pro to get the things moves on..
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Live Messenger 8.1 80048820 error on Vista Colin Jones microsoft.public.windows.vista.general 7 11-22-2008 19:51
Re: Vista RTM + Windows Live Messenger - ERROR 81000306 Bob Brown microsoft.public.windows.vista.general 0 07-08-2007 12:20
Windows live messenger error message on vista ultimate =?Utf-8?B?UmljaGFyZA==?= microsoft.public.windows.vista.general 1 03-01-2007 03:56
Re: Vista RTM + Windows Live Messenger - ERROR 81000306 John - Ratty microsoft.public.windows.vista.general 0 03-01-2007 03:41
Live Messenger Error Messages in Vista =?Utf-8?B?Y2x1cmljdWFuODU=?= microsoft.public.windows.vista.general 2 02-24-2007 06:22




All times are GMT +1. The time now is 05:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120