Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Business and IIS 7

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 03-06-2008
BillJames
 

Posts: n/a
Vista Business and IIS 7
When trying to switch IIS on, install begins then fails after about 10%. No
error as such just a message that an error was encountered and some of the
features did not get turned on?

Checking IIS website, they do not say if Vista Business i supported. Does
anyone know if the Business edition supports IIS or has anyone has a similar
problem to the above?
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 03-06-2008
mkprilliman
 

Posts: n/a
Re: Vista Business and IIS 7

I am running IIS7 on Vista Business (x64) on my office workstation with
no issues.


--
mkprilliman

- Core 2 Quad Q6600 (O.C. to 2.8 Ghz)
- MSI P6N Diamond
- Onboard Creative X-Fi 7.1
- 4 x 1 GB Corsair XMS2 DDR2 800
- 2 x MSI NX8600GTS (256 MB)
- 150 GB WD Raptor (system drive)
- 2 x 500 GB Barracudas (RAID 0)
- 1 x Dell 2407WFP surrounded by 2 x Dell 2001FPs
- Logitech Z-5500http://blog.prilliman.com
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where is IIS in Windows Vista business 32 bit ? fiefie.niles@gmail.com microsoft.public.windows.vista.general 3 01-13-2008 22:41
[Vista Business] Not recognize 4GB Ram - SonyVaio VGN-SZ57N/C + Vista Business ADO. Inconnu microsoft.public.windows.vista.performance maintenance 8 11-26-2007 00:53
[Vista Business] Not recognize 4GB Ram - SonyVaio VGN-SZ57N/C + Vista Business ADO. Inconnu microsoft.public.windows.vista.general 13 11-24-2007 23:26
Can not turn on IIS feature on Windows Vista Business Can not turn on IIS feature on Windows V microsoft.public.windows.vista.installation setup 1 07-07-2007 12:46
Vista Business, IIS and Anonymous access =?Utf-8?B?SnVvemFzIERvdnlkYWl0aXM=?= microsoft.public.windows.vista.networking sharing 0 01-24-2007 18:34




All times are GMT +1. The time now is 17:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120