Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

repl mobo/proc - 0x7b error. Can't repair or reintsall

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-11-2008
TomaxBlade
 

Posts: n/a
repl mobo/proc - 0x7b error. Can't repair or reintsall

I was not overly surprised to get the initial error, but I haven't been
able to fix it, which is driving me crazy!

On an XP machine, you just run a repair install & all works like gravy
(I took my old mobo/proc to my husbands machine & had him fully back up
& running in a matter of hours. I've been fighting mine for days now.)

I tried booting to the CD & letting it attempt to repair itself ... no
go.

http://support.microsoft.com/kb/927392

I tried following the steps in this article & rebuiling the BCD -- it
rebuilt & now finds a windows install where it didn't prior ... but only
in the bootrec commands & still won't boot.

I decided that I might as well see if there was a repair option once I
started an install (like with XP) ... I get as far as entering my prod
key & then it tells me that it cannot open d:\sources\install.wim (sorry
if that message is not exact ... I'm in the middle of letting it try
another repair right now)

(PS ... I have also disabled all SATA on the mobo as well as run a
CHKDSK /F I only have a single hdd & a single DVD rom drive hooked up
atm.)

HELP!!

Thanks in advance!


--
TomaxBlade
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-11-2008
Mick Murphy
 

Posts: n/a
RE: repl mobo/proc - 0x7b error. Can't repair or reintsall
The XP function of doing a repair install after changing a mobo is not in
Vista.
It was handy!

You have to reinstall Vista.

To get your Data off the hard drive, remove it and use it as a slave drive
in the other computer.
Make sure it is set to "slave" or "cable select" on the drive.
You can read it from the other master hard drive.

It is handy that you know how to pull comps apart!

Hope it helps.

"TomaxBlade" wrote:

>
> I was not overly surprised to get the initial error, but I haven't been
> able to fix it, which is driving me crazy!
>
> On an XP machine, you just run a repair install & all works like gravy
> (I took my old mobo/proc to my husbands machine & had him fully back up
> & running in a matter of hours. I've been fighting mine for days now.)
>
> I tried booting to the CD & letting it attempt to repair itself ... no
> go.
>
> http://support.microsoft.com/kb/927392
>
> I tried following the steps in this article & rebuiling the BCD -- it
> rebuilt & now finds a windows install where it didn't prior ... but only
> in the bootrec commands & still won't boot.
>
> I decided that I might as well see if there was a repair option once I
> started an install (like with XP) ... I get as far as entering my prod
> key & then it tells me that it cannot open d:\sources\install.wim (sorry
> if that message is not exact ... I'm in the middle of letting it try
> another repair right now)
>
> (PS ... I have also disabled all SATA on the mobo as well as run a
> CHKDSK /F I only have a single hdd & a single DVD rom drive hooked up
> atm.)
>
> HELP!!
>
> Thanks in advance!
>
>
> --
> TomaxBlade
>

Reply With Quote
  #3 (permalink)  
Old 02-11-2008
TomaxBlade
 

Posts: n/a
Re: repl mobo/proc - 0x7b error. Can't repair or reintsall

Updated info.

Error message when I try to simply re-install Vista:

-Windows cannot open the required file D:\Sources|Install.wim. The file
may be corrupt or missing. Make sure all files required for installation
are available & restart the installation. Error Code: 80070570.-

Other info from the "repair" reports:

It found "number of root causes = 1" a few times

However, the info was scattered & of course I couldn't copy & paste it,
so here are highlights ...

-Root Cause Found: unspecified changes to the system configuration may
have caused the problem-

[no ... really? typical unhelpful MS error message]

-Repair Action: System files integrity check & repair-
-Status: failed Error Code 0x2-

Then I also found this under one of the boot status test entries:
-boot status incideacte that the OS booted successfully-

!?!?!?

Still fighting on ... also looking for any real info on the recovery
options (cmd prompt based especially) available in Vista.

Please Help!!


--
TomaxBlade
Reply With Quote
  #4 (permalink)  
Old 02-11-2008
TomaxBlade
 

Posts: n/a
Re: repl mobo/proc - 0x7b error. Can't repair or reintsall

Mick Murphy;609793 Wrote:
> The XP function of doing a repair install after changing a mobo is not
> in
> Vista.
> It was handy!
>
> You have to reinstall Vista.
>
> To get your Data off the hard drive, remove it and use it as a slave
> drive
> in the other computer.
> Make sure it is set to "slave" or "cable select" on the drive.
> You can read it from the other master hard drive.
>
> It is handy that you know how to pull comps apart!
>
> Hope it helps.
>
>


I've pretty much decided to reinstall, but now it isn't reading the
file that I have from the DVD.

& unfortunately, this mobo only has 1 ide channel, so I can't put in 2
ide hdd's ... as it is I had to temp remove 1 hdd & 1 dvd drive ...

Also unfortunately, I got this copy of Vista from an MSDN subscription
that has since expired, so I can't re-download if this disk is messed up
... & I can't locate the iso from when I originally downloaded it.

*pulls out hair*

I'm so tempted to just reinstall XP & forget Visat until they add is
some useful troubleshooting functionality!!

grrrrrr

(& thanks for confirming that a reinstall is what is needed!!!)


--
TomaxBlade
Reply With Quote
  #5 (permalink)  
Old 02-12-2008
Mick Murphy
 

Posts: n/a
Re: repl mobo/proc - 0x7b error. Can't repair or reintsall
That error code is for corrupted files being loaded at the start of
installation.
The advice given was to re-download the ISO file.

Why don't you start another thread here, and reword it about how to rectify
this problem.

I am just a user like you, but have never gone into the ins and outs of MSDN.

"TomaxBlade" wrote:

>
> Updated info.
>
> Error message when I try to simply re-install Vista:
>
> -Windows cannot open the required file D:\Sources|Install.wim. The file
> may be corrupt or missing. Make sure all files required for installation
> are available & restart the installation. Error Code: 80070570.-
>
> Other info from the "repair" reports:
>
> It found "number of root causes = 1" a few times
>
> However, the info was scattered & of course I couldn't copy & paste it,
> so here are highlights ...
>
> -Root Cause Found: unspecified changes to the system configuration may
> have caused the problem-
>
> [no ... really? typical unhelpful MS error message]
>
> -Repair Action: System files integrity check & repair-
> -Status: failed Error Code 0x2-
>
> Then I also found this under one of the boot status test entries:
> -boot status incideacte that the OS booted successfully-
>
> !?!?!?
>
> Still fighting on ... also looking for any real info on the recovery
> options (cmd prompt based especially) available in Vista.
>
> Please Help!!
>
>
> --
> TomaxBlade
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop 0x7B error on Vista upgrade from XP Tim Poulter microsoft.public.windows.vista.installation setup 1 08-17-2007 01:51
proc papyphil microsoft.public.fr.windows.vista.general 0 07-26-2007 18:04
Windows Experience Index goes down with more ram and faster proc. =?Utf-8?B?RUc=?= microsoft.public.windows.vista.performance maintenance 2 03-13-2007 01:52




All times are GMT +1. The time now is 09:10.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120