Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Installation Problems

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 01-27-2008
dasx
 

Posts: n/a
Installation Problems

Hi there.
I have a really annoying problem and maybe you could help me:

I have the following system:

Intel Core 2 Quad Q6600
Abit IP35 Pro
2x2GB Gskill
Antec Truepower 1000W
2x36GB WD Raptors (set to RAID0)
NVidia GeForce 6800GT

I can install either XP or Vista x86 with no problems at all, but when
trying to install
the x64 version, it won't even start.
I boot from the DVD, and then the "Windows is loading files..." black
screen appears. After the bar gets to the end, it stops, a cursor is
lightning at the end, but nothing happens. Once I got a different
result, something appeared at the top of the screen, wierd symbols, but
the system just rebooted itself.

Any idea of what is going on?
I've been messing around with this issue for more than 2 days.


Thanks a lot guys, I'd really like to use the 64 bits version to enjoy
my 4GB of RAM.


Thanks and sorry for my english.


--
dasx
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems after installation Kyle microsoft.public.windows.vista.installation setup 0 07-28-2007 08:26
Installation ProblemS Joe microsoft.public.windows.vista.administration accounts passwords 2 05-22-2007 01:54
Installation Problems =?Utf-8?B?bWRjZGV2ZQ==?= microsoft.public.windows.vista.installation setup 18 02-09-2007 15:22
Installation - problems =?Utf-8?B?amltaQ==?= microsoft.public.windows.vista.installation setup 1 02-02-2007 07:51
Installation Problems =?Utf-8?B?Tm9KdWljZQ==?= microsoft.public.windows.vista.installation setup 5 02-01-2007 01:46




All times are GMT +1. The time now is 01:06.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120