Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problems with Vista SP1

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 01-25-2008
Tony
 

Posts: n/a
Problems with Vista SP1
I installed SP1 on my Sony Vaio Desktop (running Vista Ultimate). It went
successfully. However, the network adapters were all disabled. When I looked
at Device Manager, I found that each adapter (Ethernet, wireless, vpn, ..)
has a companion adapter installed and all of them are disabled. I tried to
enable without success.

This happened with my IBM Thinkpad too. I had to uninstall SP1 from both.

Any suggestions?
-- Tony
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 01-25-2008
Malke
 

Posts: n/a
Re: Problems with Vista SP1
Tony wrote:
> I installed SP1 on my Sony Vaio Desktop (running Vista Ultimate). It went
> successfully. However, the network adapters were all disabled. When I looked
> at Device Manager, I found that each adapter (Ethernet, wireless, vpn, ..)
> has a companion adapter installed and all of them are disabled. I tried to
> enable without success.
>
> This happened with my IBM Thinkpad too. I had to uninstall SP1 from both.
>
> Any suggestions?
> -- Tony


Wait for the final SP1 release and then do prep work before installing
it (just like was necessary with XP SP2) or post here:

Vista SP1 Issues - Support via Technet (for betas) -
http://forums.microsoft.com/TechNet/...1992&SiteID=17


Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Two SP1 RC Problems Bob microsoft.public.windows.vista.general 1 01-19-2008 14:39
SP1 RC users- Read if you have Vista SP1 romanom microsoft.public.windows.vista.general 1 01-12-2008 13:02
Hibernation problems after installing SP1 RC1 musicmannetje Windows Vista Ultimate 4 12-21-2007 19:05
Cannot Install Vista SP1 because of previous SP1 Beta dnr microsoft.public.windows.vista.installation setup 7 12-13-2007 23:58
What is the upgrade path from SP1 RC to SP1 RTM? Bob microsoft.public.windows.vista.installation setup 5 12-13-2007 23:35




All times are GMT +1. The time now is 23:32.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120