Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

SLOW motion after install of Vista Home Primium 64

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 01-21-2008
Uhu_fritzl65
 

Posts: n/a
SLOW motion after install of Vista Home Primium 64

Hello all,
I just installed a new hard drive Seagate SATA Barracuda 250 GB.
My motherboard is Abit Fata1ty SLI AN8. The chipset is nForce 4 ( I
assume it is nForce4 SLI as the mobo is SLI)
Processor is AMD 64 4200 Dual Core.
RAM 2 GB Crucial Ballistix DDR.

After loading the OS and the drivers nForce ver 15.01
The system is extrmely slow.
I have installled a second time and the result is the same.

Please reply with you thoughts...


--
Uhu_fritzl65
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista Home Premium Install Hangs At Completing. (Clean Install) Serges2K microsoft.public.windows.vista.installation setup 3 05-05-2010 15:38
Slow install and running slow after, HELP!!! :) 2hi4me2cu microsoft.public.windows.vista.installation setup 5 12-30-2008 15:04
Can't Install Vista Home premium upgrade - "can't install a file and quits vincen11@msu.edu microsoft.public.windows.vista.installation setup 3 02-21-2007 03:10
WMP11 runs in Slow Motion =?Utf-8?B?Sm9lIExvdw==?= microsoft.public.windows.vista.music pictures video 0 02-17-2007 18:30
Audio & Visual Play Back in Slow Motion =?Utf-8?B?SmFtaWU=?= microsoft.public.windows.vista.music pictures video 1 02-03-2007 16:32




All times are GMT +1. The time now is 22:53.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120