Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Business on Dell XPS M1330

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 12-07-2007
Steve
 

Posts: n/a
Vista Business on Dell XPS M1330
We got a laptop that came pre-installed with Vista Home and wanted to upgrade
to Vista Business but it says that it can only upgrade to Ultimate, so I got
the Business stand alone cd's and installed it and now the machine blue
screens upon start up and goes by too quick for me to read the message and is
in a constant state of reboot. Any suggestions would be helpful!

Thanks,
Steve
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-07-2007
Mick Murphy
 

Posts: n/a
RE: Vista Business on Dell XPS M1330
Would you mind saying how you installed it?
Did you set bios to boot from CD/DVD drive, disconnect peripherals, etc?

"Steve" wrote:

> We got a laptop that came pre-installed with Vista Home and wanted to upgrade
> to Vista Business but it says that it can only upgrade to Ultimate, so I got
> the Business stand alone cd's and installed it and now the machine blue
> screens upon start up and goes by too quick for me to read the message and is
> in a constant state of reboot. Any suggestions would be helpful!
>
> Thanks,
> Steve

Reply With Quote
  #3 (permalink)  
Old 12-07-2007
Steve
 

Posts: n/a
RE: Vista Business on Dell XPS M1330


"Mick Murphy" wrote:

> Would you mind saying how you installed it?
> Did you set bios to boot from CD/DVD drive, disconnect peripherals, etc?
>
> "Steve" wrote:
>
> > We got a laptop that came pre-installed with Vista Home and wanted to upgrade
> > to Vista Business but it says that it can only upgrade to Ultimate, so I got
> > the Business stand alone cd's and installed it and now the machine blue
> > screens upon start up and goes by too quick for me to read the message and is
> > in a constant state of reboot. Any suggestions would be helpful!
> >
> > Thanks,
> > Steve

Reply With Quote
  #4 (permalink)  
Old 12-09-2007
Ron
 

Posts: n/a
RE: Vista Business on Dell XPS M1330
steve;

See if you can use the F8 (Advanced Startup Menu) and select "Disable
Automatic Restart on System Failure" this should leave a bluescreen with more
information.

likely it has something to do with the AHCI drivers. Try disabling AHCI
(SATA OPERATION, may have ATA option), you will need to disable flash-cache
as well. Note F2 at Dell logo to enter setup.

if after disabling AHCI it still does not boot, go back to F8 -> repair my
computer -> Startup repair

"Steve" wrote:

>
>
> "Mick Murphy" wrote:
>
> > Would you mind saying how you installed it?
> > Did you set bios to boot from CD/DVD drive, disconnect peripherals, etc?
> >
> > "Steve" wrote:
> >
> > > We got a laptop that came pre-installed with Vista Home and wanted to upgrade
> > > to Vista Business but it says that it can only upgrade to Ultimate, so I got
> > > the Business stand alone cd's and installed it and now the machine blue
> > > screens upon start up and goes by too quick for me to read the message and is
> > > in a constant state of reboot. Any suggestions would be helpful!
> > >
> > > Thanks,
> > > Steve

Reply With Quote
  #5 (permalink)  
Old 12-11-2007
Steve
 

Posts: n/a
RE: Vista Business on Dell XPS M1330
Disabling ACHI and enabling SATA seemed to do the trick, thanks for the help!

"Ron" wrote:

> steve;
>
> See if you can use the F8 (Advanced Startup Menu) and select "Disable
> Automatic Restart on System Failure" this should leave a bluescreen with more
> information.
>
> likely it has something to do with the AHCI drivers. Try disabling AHCI
> (SATA OPERATION, may have ATA option), you will need to disable flash-cache
> as well. Note F2 at Dell logo to enter setup.
>
> if after disabling AHCI it still does not boot, go back to F8 -> repair my
> computer -> Startup repair
>
> "Steve" wrote:
>
> >
> >
> > "Mick Murphy" wrote:
> >
> > > Would you mind saying how you installed it?
> > > Did you set bios to boot from CD/DVD drive, disconnect peripherals, etc?
> > >
> > > "Steve" wrote:
> > >
> > > > We got a laptop that came pre-installed with Vista Home and wanted to upgrade
> > > > to Vista Business but it says that it can only upgrade to Ultimate, so I got
> > > > the Business stand alone cd's and installed it and now the machine blue
> > > > screens upon start up and goes by too quick for me to read the message and is
> > > > in a constant state of reboot. Any suggestions would be helpful!
> > > >
> > > > Thanks,
> > > > Steve

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Non working internal floppy drive with Vista and a Dell XPS 410 =?Utf-8?B?UkpU?= microsoft.public.windows.vista.general 8 11-18-2007 17:09
poor disk performance with vista and dell xps gen 4 raid 0 Bill microsoft.public.windows.vista.general 4 07-08-2007 01:54
Dell XPS 410 Internal Floopy Drive not working with Vista =?Utf-8?B?UkpU?= microsoft.public.windows.vista.general 10 06-26-2007 02:17
Dell XPS 410 Vista ethernet connection to an old Gateway ME Comput RJT microsoft.public.windows.vista.networking sharing 0 04-24-2007 14:08
Dell XPS 600 Nvidia Chipsets NOT Vista Compatable Johnthomas334@gmail.com microsoft.public.windows.vista.installation setup 5 02-06-2007 03:56




All times are GMT +1. The time now is 14:52.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120