Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Image x and no bootable devices found

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 12-04-2007
lumpy04
 

Posts: n/a
Image x and no bootable devices found
Hello,
I recently created a Vista image using ImageX. I foillowed the step by step
instructions, and sucessfully ceated the WinPE Boot disk and a Vista image. I
used the following commands:

1.) created Sysprep.html using the Windows SIM
2.) sysprep /generalize /shutdown /unattend:sysprep.html
3.) booted with WinPE disk
4.) imagex /capture /compress fast /verify
5.)_applied the image just created back on the the source pc.

I get the message that the image was successfully applied, exit from WinPE
and reboot. On startup, I get the message that no bootable devices were
found, or that Windows failed to start because of a recent hardware or
software chang.

I think I'm close to getting this to work. Am I missing a step, or some
switch in the command line? Re-applying the image to the pc it was created on
shloud not cause any problems.
Reply With Quote
Sponsored Links
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
graver une image de disque bootable avec vista FRA5037 microsoft.public.fr.windows.vista.general 2 11-06-2007 20:40
Bluetooth devices added and found but never connected Brzhk microsoft.public.windows.vista hardware devices 0 11-01-2007 11:19
No bootable devices motmot microsoft.public.windows.vista.performance maintenance 2 10-08-2007 01:07
How to create a full c: drive image -> & put it in NTFS bootable D JMY microsoft.public.windows.vista.performance maintenance 6 07-22-2007 13:32
Restore Devices to Found New Hardware Jonathan Cochran microsoft.public.windows.vista hardware devices 1 03-29-2007 10:50




All times are GMT +1. The time now is 13:57.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120