Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Installation menu wont load.

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 12-03-2007
Soapy_jack23
 

Posts: n/a
Installation menu wont load.
Hi I am new here and I have a problem. Hoping someone here can save me 80
bucks.
I went and got myself a oem copy of vista home premium 64 and I can't seem
to get it running. I load the computer up went into my bios and changed boot
priority to cd-rom and boot from the windows disc no problem. I get windows
is loading files screen and then the microsoft logo screen pops up (the one
that shows a loading bar)
but after that it just goes to a fancy blue screen and no menu's are there.
You can move the mouse cursor but that's it. I am assuming this is the screen
where menu's are displayed for install since it's pretty much the same thing
in xp (which I have installed many times in the past with no problems). I
went to sony's site to look up firmware updates for my dvd drive but there
isn't any. Is it my dvd drive? This computer is new but the drive is old
(three years or so).
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-03-2007
Mike Douglas
 

Posts: n/a
RE: Installation menu wont load.
If you have more than 1 stick of memory I would try using just 1 stick to do
the install and see if that helps. Maybe swap the sticks of memory you have
but leave 1 in there during setup.

Mike D

"Soapy_jack23" wrote:

> Hi I am new here and I have a problem. Hoping someone here can save me 80
> bucks.
> I went and got myself a oem copy of vista home premium 64 and I can't seem
> to get it running. I load the computer up went into my bios and changed boot
> priority to cd-rom and boot from the windows disc no problem. I get windows
> is loading files screen and then the microsoft logo screen pops up (the one
> that shows a loading bar)
> but after that it just goes to a fancy blue screen and no menu's are there.
> You can move the mouse cursor but that's it. I am assuming this is the screen
> where menu's are displayed for install since it's pretty much the same thing
> in xp (which I have installed many times in the past with no problems). I
> went to sony's site to look up firmware updates for my dvd drive but there
> isn't any. Is it my dvd drive? This computer is new but the drive is old
> (three years or so).

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
os wont load and start Lisa microsoft.public.windows.vista.general 2 11-12-2007 00:51
FFXI wont load Matt microsoft.public.windows.vista.games 3 08-19-2007 07:38
Page wont load error Bruce McIntyre microsoft.public.windows.vista.general 1 08-10-2007 23:22
Programs wont load Pixie microsoft.public.windows.vista.general 1 05-18-2007 22:19
Vista wont load any programs from XP MG Malson microsoft.public.windows.vista.performance maintenance 2 05-06-2007 08:37




All times are GMT +1. The time now is 23:00.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120