Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

toshiba satellite virtual buttons

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 12-02-2007
Eric
 

Posts: n/a
toshiba satellite virtual buttons
In my vista based Toshiba Satellite, if you move the mouse to the top edge
of the screen a row of "on screen" virtual buttons drops down from the top
edge. They have functions like sleep, brighness etc.
Note: I'm fairly sure this is a toshiba thing and not a microsoft thing but
i cant find anywhere else to ask.
I am always inadvertantly bumping my mouse on the top edge of the screen if
a window title bar is close to it, its very annoying to have this thing
unexpectedly drop down and most of the time it wont disappear by itself, you
have to click the left hand escape virtual button and then click on a
regular window somewhere for it to slide back up into the top edge.
What is that thing called? I cant google it successfully cuz i have no idea
what it is referred to as.
Is there a way to disable that? There must be a utility somewhere that has
a check box that says "dont use this feature"
HELP!
Thanks
Eric


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 12-02-2007
Mickey Lane
 

Posts: n/a
Re: toshiba satellite virtual buttons
I would think that somewhere is a button or menu item called
'Preferences..." or "Options..." or "Properties..."

You should be able to find a check-box with something like "Run at start up"

Failing that, have you checked the software uninstall bit in Control Panel?
Perhaps you can uninstall the tool bar (or whatever they decided to call it)
without uninstalling anything else.

Have you checked the Toshiba web site for a FAQ or discussion group?

"Eric" <noOne@invalid.net> wrote in message
news:SZednQySnphJls_anZ2dnUVZ_hGdnZ2d@comcast.com. ..
> In my vista based Toshiba Satellite, if you move the mouse to the top edge
> of the screen a row of "on screen" virtual buttons drops down from the top
> edge. They have functions like sleep, brighness etc.
> Note: I'm fairly sure this is a toshiba thing and not a microsoft thing
> but i cant find anywhere else to ask.
> I am always inadvertantly bumping my mouse on the top edge of the screen
> if a window title bar is close to it, its very annoying to have this thing
> unexpectedly drop down and most of the time it wont disappear by itself,
> you have to click the left hand escape virtual button and then click on a
> regular window somewhere for it to slide back up into the top edge.
> What is that thing called? I cant google it successfully cuz i have no
> idea what it is referred to as.
> Is there a way to disable that? There must be a utility somewhere that
> has a check box that says "dont use this feature"
> HELP!
> Thanks
> Eric
>
>


Reply With Quote
  #3 (permalink)  
Old 12-02-2007
Jane C
 

Posts: n/a
Re: toshiba satellite virtual buttons
Hi Eric,

It's a Toshiba utility that is installed by Toshiba. I can't quite remember
the name of the utility. Check the manual that came with the laptop, it
should provide more information there.


--
Jane, not plain 64 bit enabled :-)
Batteries not included. Braincell on vacation ;-)
MVP Windows Shell/User

"Eric" <noOne@invalid.net> wrote in message
news:SZednQySnphJls_anZ2dnUVZ_hGdnZ2d@comcast.com. ..
> In my vista based Toshiba Satellite, if you move the mouse to the top edge
> of the screen a row of "on screen" virtual buttons drops down from the top
> edge. They have functions like sleep, brighness etc.
> Note: I'm fairly sure this is a toshiba thing and not a microsoft thing
> but i cant find anywhere else to ask.
> I am always inadvertantly bumping my mouse on the top edge of the screen
> if a window title bar is close to it, its very annoying to have this thing
> unexpectedly drop down and most of the time it wont disappear by itself,
> you have to click the left hand escape virtual button and then click on a
> regular window somewhere for it to slide back up into the top edge.
> What is that thing called? I cant google it successfully cuz i have no
> idea what it is referred to as.
> Is there a way to disable that? There must be a utility somewhere that
> has a check box that says "dont use this feature"
> HELP!
> Thanks
> Eric
>
>


Reply With Quote
  #4 (permalink)  
Old 12-02-2007
H
 

Posts: n/a
Re: toshiba satellite virtual buttons
Google for example 'sleep function in Vista' or 'drop down menu'---- you
will get lots of ideas !!
Have a look in Display properties too for the power settings ????? You are
not very informative in your query in any case!!!!!



"Eric" <noOne@invalid.net> wrote in message
news:SZednQySnphJls_anZ2dnUVZ_hGdnZ2d@comcast.com. ..
> In my vista based Toshiba Satellite, if you move the mouse to the top edge
> of the screen a row of "on screen" virtual buttons drops down from the top
> edge. They have functions like sleep, brighness etc.
> Note: I'm fairly sure this is a toshiba thing and not a microsoft thing
> but i cant find anywhere else to ask.
> I am always inadvertantly bumping my mouse on the top edge of the screen
> if a window title bar is close to it, its very annoying to have this thing
> unexpectedly drop down and most of the time it wont disappear by itself,
> you have to click the left hand escape virtual button and then click on a
> regular window somewhere for it to slide back up into the top edge.
> What is that thing called? I cant google it successfully cuz i have no
> idea what it is referred to as.
> Is there a way to disable that? There must be a utility somewhere that
> has a check box that says "dont use this feature"
> HELP!
> Thanks
> Eric
>
>




Reply With Quote
  #5 (permalink)  
Old 02-01-2008
TyY
 

Posts: n/a
Re: toshiba satellite virtual buttons

It's called Toshiba Flash cards. I disabled it by running MSCONFIG and
unchecking it from the startup tab.


--
TyY
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
toshiba satellite virtual buttons Eric microsoft.public.windows.vista.general 8 04-14-2009 15:44
Force 60hz for BF2 on Toshiba Satellite x205 notebook kenney001 microsoft.public.windows.vista.games 7 11-15-2007 19:37
Toshiba Satellite A215-S4747 freezes up Scott microsoft.public.windows.vista.performance maintenance 6 08-15-2007 06:15
My new Toshiba Satellite blanks out the screen for a few seconds.. Dipak Shah microsoft.public.windows.vista.general 1 05-18-2007 23:45
Toshiba Satellite A80 marco microsoft.public.windows.vista.general 6 03-08-2007 21:41




All times are GMT +1. The time now is 15:42.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120