Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

New PC Build--Vista Install CD stops at weird colored screen

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 11-28-2007
tomjonesrocks
 

Posts: n/a
New PC Build--Vista Install CD stops at weird colored screen

I have no idea if there's any way you guys can be of help--but I'm
unsure what to do.

I just did a fresh PC build and thought it was a good time to try to go
to Vista Home Premium. The PC boots from the CD, then says "Windows is
Loading Files". After that finishes--there's a little graphic of a
status bar that runs and then the whole thing stops with a really
bizarre blue and green veiled colored screen that doesn't have any text
on it. After I get that the CD stops spinning.

There isn't anything else to report, really--although before the CD
boots there's a message that says "Update New Data to DMI!" -- but the
computer doesn't hang there.

Any suggestions as to where I might go to troubleshoot this or if
there's anything to try? The hardware I'm using is in my signature.
Does this trouble pattern generally indicate issues with a particular
piece of hardware?

Any assistance appreciated...


--
tomjonesrocks
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-28-2007
Noel
 

Posts: n/a
RE: New PC Build--Vista Install CD stops at weird colored screen
You might make sure that all your devices are connected good. I had that
happen with a Vista install and my floppy drive power connection was not
connected right.

"tomjonesrocks" wrote:

>
> I have no idea if there's any way you guys can be of help--but I'm
> unsure what to do.
>
> I just did a fresh PC build and thought it was a good time to try to go
> to Vista Home Premium. The PC boots from the CD, then says "Windows is
> Loading Files". After that finishes--there's a little graphic of a
> status bar that runs and then the whole thing stops with a really
> bizarre blue and green veiled colored screen that doesn't have any text
> on it. After I get that the CD stops spinning.
>
> There isn't anything else to report, really--although before the CD
> boots there's a message that says "Update New Data to DMI!" -- but the
> computer doesn't hang there.
>
> Any suggestions as to where I might go to troubleshoot this or if
> there's anything to try? The hardware I'm using is in my signature.
> Does this trouble pattern generally indicate issues with a particular
> piece of hardware?
>
> Any assistance appreciated...
>
>
> --
> tomjonesrocks
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird characters on screen with Vista Ultimate Alberto Hernandez Ubutto microsoft.public.windows.vista.general 0 08-08-2007 01:11
Weird NTLDR error after install of XP ==> Vista to multi-HDD machi Herb K microsoft.public.windows.vista.installation setup 5 07-24-2007 18:39
VIsta DVD Boot stops just before language selection screen Wilson microsoft.public.windows.vista.installation setup 1 07-15-2007 04:20
Photo screen saver changes colored photos to black and white Jerry Grabill microsoft.public.windows.vista.administration accounts passwords 2 06-17-2007 13:33
Black Screen of Death During Vista Build 6000 Installation =?Utf-8?B?U2Ft?= microsoft.public.windows.vista.installation setup 5 12-08-2006 15:51




All times are GMT +1. The time now is 12:49.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120