Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Esay Tranfer Hangs on Startup

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 11-26-2007
Vicki
 

Posts: n/a
Esay Tranfer Hangs on Startup
I’m trying to use Windows Easy Transfer from XP2 Media Edition to Vista
Premium on another machine. I’ve burned WET to a CD and also copied it to
the hard drive and when I run it on the XP machine, it stalls on “Starting
Windows Easy Transfer”. At first, I see CPU usage for migwiz.exe for a few
minutes then it drops to zero and task manager shows that it is no longer
responding. I can leave it this way for hours and it will never progress.
I’ve been in the IT business for a long time and I’ve kept a pretty clean
install on the XP machine. I’ve shut down the antivirus/spyware/firewall
stuff. I’ve done some online searching and I’ve seen that several others
have posted having this same problem but I have yet to find a resolution
anywhere. Any idea what’s going on?

--
Thanks,
Vicki
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-26-2007
Mick Murphy
 

Posts: n/a
RE: Esay Tranfer Hangs on Startup
http://support.microsoft.com/default...b/928634/en-us

Have you done what it says to do in the above WET link?

"Vicki" wrote:

> I’m trying to use Windows Easy Transfer from XP2 Media Edition to Vista
> Premium on another machine. I’ve burned WET to a CD and also copied it to
> the hard drive and when I run it on the XP machine, it stalls on “Starting
> Windows Easy Transfer”. At first, I see CPU usage for migwiz.exe for a few
> minutes then it drops to zero and task manager shows that it is no longer
> responding. I can leave it this way for hours and it will never progress.
> I’ve been in the IT business for a long time and I’ve kept a pretty clean
> install on the XP machine. I’ve shut down the antivirus/spyware/firewall
> stuff. I’ve done some online searching and I’ve seen that several others
> have posted having this same problem but I have yet to find a resolution
> anywhere. Any idea what’s going on?
>
> --
> Thanks,
> Vicki

Reply With Quote
  #3 (permalink)  
Old 11-26-2007
Vicki
 

Posts: n/a
RE: Esay Tranfer Hangs on Startup
Yes. I get to method 2, step 1 on the source computer and that’s where it
hangs.
--
Thanks,
Vicki


"Mick Murphy" wrote:

> http://support.microsoft.com/default...b/928634/en-us
>
> Have you done what it says to do in the above WET link?
>
> "Vicki" wrote:
>
> > I’m trying to use Windows Easy Transfer from XP2 Media Edition to Vista
> > Premium on another machine. I’ve burned WET to a CD and also copied it to
> > the hard drive and when I run it on the XP machine, it stalls on “Starting
> > Windows Easy Transfer”. At first, I see CPU usage for migwiz.exe for a few
> > minutes then it drops to zero and task manager shows that it is no longer
> > responding. I can leave it this way for hours and it will never progress.
> > I’ve been in the IT business for a long time and I’ve kept a pretty clean
> > install on the XP machine. I’ve shut down the antivirus/spyware/firewall
> > stuff. I’ve done some online searching and I’ve seen that several others
> > have posted having this same problem but I have yet to find a resolution
> > anywhere. Any idea what’s going on?
> >
> > --
> > Thanks,
> > Vicki

Reply With Quote
  #4 (permalink)  
Old 11-27-2007
Vicki
 

Posts: n/a
RE: Easy Tranfer Hangs on Startup
I’ve also tried to run this from a network drive as well and nothing works.
I think that this is a problem that Microsoft is aware of but has no solution.
--
Thanks,
Vicki


"Vicki" wrote:

> Yes. I get to method 2, step 1 on the source computer and that’s where it
> hangs.
> --
> Thanks,
> Vicki
>
>
> "Mick Murphy" wrote:
>
> > http://support.microsoft.com/default...b/928634/en-us
> >
> > Have you done what it says to do in the above WET link?
> >
> > "Vicki" wrote:
> >
> > > I’m trying to use Windows Easy Transfer from XP2 Media Edition to Vista
> > > Premium on another machine. I’ve burned WET to a CD and also copied it to
> > > the hard drive and when I run it on the XP machine, it stalls on “Starting
> > > Windows Easy Transfer”. At first, I see CPU usage for migwiz.exe for a few
> > > minutes then it drops to zero and task manager shows that it is no longer
> > > responding. I can leave it this way for hours and it will never progress.
> > > I’ve been in the IT business for a long time and I’ve kept a pretty clean
> > > install on the XP machine. I’ve shut down the antivirus/spyware/firewall
> > > stuff. I’ve done some online searching and I’ve seen that several others
> > > have posted having this same problem but I have yet to find a resolution
> > > anywhere. Any idea what’s going on?
> > >
> > > --
> > > Thanks,
> > > Vicki

Reply With Quote
  #5 (permalink)  
Old 11-27-2007
Vicki
 

Posts: n/a
RE: Esay Tranfer Hangs on Startup
I’ve also tried to run this from a network drive as well and nothing works.
I think that this is a problem that Microsoft is aware of but has no solution.
--
Thanks,
Vicki


"Vicki" wrote:

> Yes. I get to method 2, step 1 on the source computer and that’s where it
> hangs.
> --
> Thanks,
> Vicki
>
>
> "Mick Murphy" wrote:
>
> > http://support.microsoft.com/default...b/928634/en-us
> >
> > Have you done what it says to do in the above WET link?
> >
> > "Vicki" wrote:
> >
> > > I’m trying to use Windows Easy Transfer from XP2 Media Edition to Vista
> > > Premium on another machine. I’ve burned WET to a CD and also copied it to
> > > the hard drive and when I run it on the XP machine, it stalls on “Starting
> > > Windows Easy Transfer”. At first, I see CPU usage for migwiz.exe for a few
> > > minutes then it drops to zero and task manager shows that it is no longer
> > > responding. I can leave it this way for hours and it will never progress.
> > > I’ve been in the IT business for a long time and I’ve kept a pretty clean
> > > install on the XP machine. I’ve shut down the antivirus/spyware/firewall
> > > stuff. I’ve done some online searching and I’ve seen that several others
> > > have posted having this same problem but I have yet to find a resolution
> > > anywhere. Any idea what’s going on?
> > >
> > > --
> > > Thanks,
> > > Vicki

Reply With Quote
  #6 (permalink)  
Old 11-27-2007
Mick Murphy
 

Posts: n/a
RE: Easy Tranfer Hangs on Startup
Vicki, I never have any faith in WET.

Best and safest ways to transfer Data is via burning CDs, memory sticks,
Externals HDs, etc,

For settings, it is easy enough to just redo them.

For email contacts and addresses, it is easy enough to go to email program>
file> export(contacts and/or messages); then on Vista go to the same spot(no
OE!) file>import(FromCD or mem stick)

Hope that helps

"Vicki" wrote:

> I’ve also tried to run this from a network drive as well and nothing works.
> I think that this is a problem that Microsoft is aware of but has no solution.
> --
> Thanks,
> Vicki
>
>
> "Vicki" wrote:
>
> > Yes. I get to method 2, step 1 on the source computer and that’s where it
> > hangs.
> > --
> > Thanks,
> > Vicki
> >
> >
> > "Mick Murphy" wrote:
> >
> > > http://support.microsoft.com/default...b/928634/en-us
> > >
> > > Have you done what it says to do in the above WET link?
> > >
> > > "Vicki" wrote:
> > >
> > > > I’m trying to use Windows Easy Transfer from XP2 Media Edition to Vista
> > > > Premium on another machine. I’ve burned WET to a CD and also copied it to
> > > > the hard drive and when I run it on the XP machine, it stalls on “Starting
> > > > Windows Easy Transfer”. At first, I see CPU usage for migwiz.exe for a few
> > > > minutes then it drops to zero and task manager shows that it is no longer
> > > > responding. I can leave it this way for hours and it will never progress.
> > > > I’ve been in the IT business for a long time and I’ve kept a pretty clean
> > > > install on the XP machine. I’ve shut down the antivirus/spyware/firewall
> > > > stuff. I’ve done some online searching and I’ve seen that several others
> > > > have posted having this same problem but I have yet to find a resolution
> > > > anywhere. Any idea what’s going on?
> > > >
> > > > --
> > > > Thanks,
> > > > Vicki

Reply With Quote
  #7 (permalink)  
Old 11-27-2007
Vicki
 

Posts: n/a
RE: Easy Tranfer Hangs on Startup
Yes, since it seems that there is no solution to this problem, I’ve decided
to give up on it and do it the old fashioned way. I’d like to actually start
using my new computer instead of fighting with the old one. Thanks for your
input!

--
Thanks,
Vicki


"Mick Murphy" wrote:

> Vicki, I never have any faith in WET.
>
> Best and safest ways to transfer Data is via burning CDs, memory sticks,
> Externals HDs, etc,
>
> For settings, it is easy enough to just redo them.
>
> For email contacts and addresses, it is easy enough to go to email program>
> file> export(contacts and/or messages); then on Vista go to the same spot(no
> OE!) file>import(FromCD or mem stick)
>
> Hope that helps
>
> "Vicki" wrote:
>
> > I’ve also tried to run this from a network drive as well and nothing works.
> > I think that this is a problem that Microsoft is aware of but has no solution.
> > --
> > Thanks,
> > Vicki
> >
> >
> > "Vicki" wrote:
> >
> > > Yes. I get to method 2, step 1 on the source computer and that’s where it
> > > hangs.
> > > --
> > > Thanks,
> > > Vicki
> > >
> > >
> > > "Mick Murphy" wrote:
> > >
> > > > http://support.microsoft.com/default...b/928634/en-us
> > > >
> > > > Have you done what it says to do in the above WET link?
> > > >
> > > > "Vicki" wrote:
> > > >
> > > > > I’m trying to use Windows Easy Transfer from XP2 Media Edition to Vista
> > > > > Premium on another machine. I’ve burned WET to a CD and also copied it to
> > > > > the hard drive and when I run it on the XP machine, it stalls on “Starting
> > > > > Windows Easy Transfer”. At first, I see CPU usage for migwiz.exe for a few
> > > > > minutes then it drops to zero and task manager shows that it is no longer
> > > > > responding. I can leave it this way for hours and it will never progress.
> > > > > I’ve been in the IT business for a long time and I’ve kept a pretty clean
> > > > > install on the XP machine. I’ve shut down the antivirus/spyware/firewall
> > > > > stuff. I’ve done some online searching and I’ve seen that several others
> > > > > have posted having this same problem but I have yet to find a resolution
> > > > > anywhere. Any idea what’s going on?
> > > > >
> > > > > --
> > > > > Thanks,
> > > > > Vicki

Reply With Quote
  #8 (permalink)  
Old 11-27-2007
David Morgan \(MAMS\)
 

Posts: n/a
Re: Easy Tranfer Hangs on Startup

"Vicki" <Vicki@discussions.microsoft.com> wrote in message news13C378C-52EF-417E-BE69-5CA3BA7477B5@microsoft.com...
> Yes, since it seems that there is no solution to this problem, I’ve decided
> to give up on it and do it the old fashioned way. I’d like to actually start
> using my new computer instead of fighting with the old one. Thanks for your
> input!



If there's something I might be able to help you with in 'tweaking' and/or
cleaning up / speeding up your XP system, feel free to decipher e-mail
address and contact.


--
David B. Morgan (MAMS)
Morgan Audio Media Service
http://www.m-a-m-s DOT com
Dallas, Texas (214) 662-9901
_____________________________
http://www.januarysound.com



Reply With Quote
  #9 (permalink)  
Old 11-28-2007
Mick Murphy
 

Posts: n/a
Re: Easy Tranfer Hangs on Startup
This DAVID MORGAN is spam merchant!!!!!!!!!!!!

BAR him from this site NOW

You're a fukking cockhead, MAMSie!!!!

"David Morgan (MAMS)" wrote:

>
> "Vicki" <Vicki@discussions.microsoft.com> wrote in message news13C378C-52EF-417E-BE69-5CA3BA7477B5@microsoft.com...
> > Yes, since it seems that there is no solution to this problem, I’ve decided
> > to give up on it and do it the old fashioned way. I’d like to actually start
> > using my new computer instead of fighting with the old one. Thanks for your
> > input!

>
>
> If there's something I might be able to help you with in 'tweaking' and/or
> cleaning up / speeding up your XP system, feel free to decipher e-mail
> address and contact.
>
>
> --
> David B. Morgan (MAMS)
> Morgan Audio Media Service
> http://www.m-a-m-s DOT com
> Dallas, Texas (214) 662-9901
> _____________________________
> http://www.januarysound.com
>
>
>
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista hangs on startup Tcsuburban microsoft.public.windows.vista.general 1 11-24-2007 01:25
Computer hangs at startup ... for 5 minutes!! bluevista microsoft.public.windows.vista.performance maintenance 2 11-19-2007 23:00
Vista hangs on startup with blinking cursor Dan microsoft.public.windows.vista.general 2 11-16-2007 16:46
Explorer.exe hangs during startup Steve microsoft.public.windows.vista.performance maintenance 0 10-05-2007 02:30
Install hangs as well as startup repair =?Utf-8?B?VWxm?= microsoft.public.windows.vista.installation setup 5 01-25-2007 20:56




All times are GMT +1. The time now is 08:39.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120