Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Won't Boot

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 11-21-2007
NervaVels
 

Posts: n/a
Vista Won't Boot
I have Vista and it has stopped loading to my computer. I have run all the
diagnostics, all the repairs (they have all run more than 24 hours without
change) and tried to reinstall (which I've let run for 24 hours without
change). There is no change to my computer status; it still won't run, Vista
is no longer present, and I've spent hours on the phone with Dell running all
this as well as rerunning it on my own. I have only 1 hdd. Vista came
preinstalled and worked fine until 11/16. It ran all my weekly scans; when I
turned my computer back on the next day, Vista did not load. There were no
error messages. Can anyone help me; I'm seeing similar but not quite the
same issues on the forum. I'm on someone else's computer and I have limited
access because my computer won't work.

Specifics: I've run the hdd diagnostics - all pass. I've run all the
hardware configuration tests and all pass. My BIOS works fine. I've tried
reinstalling from cd/dvd that comes with system - it has run for 24 hours
without a change in status. The 'Attempting repairs' has also run for 16
hours without change in status. I've spoken to Dell, and now I come here.
Again, all the tests and diagnostics tell me my hardware's fine. The
software simply is not working nor is it repairing or reinstalling as it
should. Any suggestions? Ask any questions you may need to get the
information required to give a response. Do NOT post a link unless
absolutely necessary to explain your procedure. Thank you!

Oh, and if this is not the appropriate discussion group, please be aware
that there are two others I will post on because I simply don't know what
this would fall under.
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-22-2007
Mr. Arnold
 

Posts: n/a
Re: Vista Won't Boot

"NervaVels" <NervaVels@discussions.microsoft.com> wrote in message
news:4BBD31A7-8758-43A1-B116-C9BD83EEDD03@microsoft.com...
>I have Vista and it has stopped loading to my computer. I have run all the
> diagnostics, all the repairs (they have all run more than 24 hours without
> change) and tried to reinstall (which I've let run for 24 hours without
> change). There is no change to my computer status; it still won't run,
> Vista
> is no longer present, and I've spent hours on the phone with Dell running
> all
> this as well as rerunning it on my own. I have only 1 hdd. Vista came
> preinstalled and worked fine until 11/16. It ran all my weekly scans;
> when I
> turned my computer back on the next day, Vista did not load. There were
> no
> error messages. Can anyone help me; I'm seeing similar but not quite the
> same issues on the forum. I'm on someone else's computer and I have
> limited
> access because my computer won't work.
>
> Specifics: I've run the hdd diagnostics - all pass. I've run all the
> hardware configuration tests and all pass. My BIOS works fine. I've tried
> reinstalling from cd/dvd that comes with system - it has run for 24 hours
> without a change in status. The 'Attempting repairs' has also run for 16
> hours without change in status. I've spoken to Dell, and now I come here.
> Again, all the tests and diagnostics tell me my hardware's fine. The
> software simply is not working nor is it repairing or reinstalling as it
> should. Any suggestions? Ask any questions you may need to get the
> information required to give a response. Do NOT post a link unless
> absolutely necessary to explain your procedure. Thank you!
>
> Oh, and if this is not the appropriate discussion group, please be aware
> that there are two others I will post on because I simply don't know what
> this would fall under.



You may not what to hear this. But if I were in this situation, I would go
buy a retail version of Vista or XP (if you don't feel confident with Vista
anymore), boot off of the install DVD, format the HDD and install the O/S.
Maybe, with the retail version of the Vista install DVD, you might be able
to do a repair install so that you don't loose anything existing on the HDD.

Reply With Quote
  #3 (permalink)  
Old 11-22-2007
Mick Murphy
 

Posts: n/a
RE: Vista Won't Boot
If you bought the computer with vista pre-installed by Dell, it is Dell's
software,and hardware. Dell out their own combination of crap in it with the
OS.

Have you tried a new video card?

"NervaVels" wrote:

> I have Vista and it has stopped loading to my computer. I have run all the
> diagnostics, all the repairs (they have all run more than 24 hours without
> change) and tried to reinstall (which I've let run for 24 hours without
> change). There is no change to my computer status; it still won't run, Vista
> is no longer present, and I've spent hours on the phone with Dell running all
> this as well as rerunning it on my own. I have only 1 hdd. Vista came
> preinstalled and worked fine until 11/16. It ran all my weekly scans; when I
> turned my computer back on the next day, Vista did not load. There were no
> error messages. Can anyone help me; I'm seeing similar but not quite the
> same issues on the forum. I'm on someone else's computer and I have limited
> access because my computer won't work.
>
> Specifics: I've run the hdd diagnostics - all pass. I've run all the
> hardware configuration tests and all pass. My BIOS works fine. I've tried
> reinstalling from cd/dvd that comes with system - it has run for 24 hours
> without a change in status. The 'Attempting repairs' has also run for 16
> hours without change in status. I've spoken to Dell, and now I come here.
> Again, all the tests and diagnostics tell me my hardware's fine. The
> software simply is not working nor is it repairing or reinstalling as it
> should. Any suggestions? Ask any questions you may need to get the
> information required to give a response. Do NOT post a link unless
> absolutely necessary to explain your procedure. Thank you!
>
> Oh, and if this is not the appropriate discussion group, please be aware
> that there are two others I will post on because I simply don't know what
> this would fall under.

Reply With Quote
  #4 (permalink)  
Old 11-22-2007
McDarvin
 

Posts: n/a
RE: Vista Won't Boot


"NervaVels" wrote:

> I have Vista and it has stopped loading to my computer. I have run all the
> diagnostics, all the repairs (they have all run more than 24 hours without
> change) and tried to reinstall (which I've let run for 24 hours without
> change). There is no change to my computer status; it still won't run, Vista
> is no longer present, and I've spent hours on the phone with Dell running all
> this as well as rerunning it on my own. I have only 1 hdd. Vista came
> preinstalled and worked fine until 11/16. It ran all my weekly scans; when I
> turned my computer back on the next day, Vista did not load. There were no
> error messages. Can anyone help me; I'm seeing similar but not quite the
> same issues on the forum. I'm on someone else's computer and I have limited
> access because my computer won't work.
>
> Specifics: I've run the hdd diagnostics - all pass. I've run all the
> hardware configuration tests and all pass. My BIOS works fine. I've tried
> reinstalling from cd/dvd that comes with system - it has run for 24 hours
> without a change in status. The 'Attempting repairs' has also run for 16
> hours without change in status. I've spoken to Dell, and now I come here.
> Again, all the tests and diagnostics tell me my hardware's fine. The
> software simply is not working nor is it repairing or reinstalling as it
> should. Any suggestions? Ask any questions you may need to get the
> information required to give a response. Do NOT post a link unless
> absolutely necessary to explain your procedure. Thank you!
>
> Oh, and if this is not the appropriate discussion group, please be aware
> that there are two others I will post on because I simply don't know what
> this would fall under.



I have had the same problem as you recently. Around the same date (november
16th or so) I had problems booting up Vista. I bought an Emachines computer
about 8 months ago, and everything was working fine until shut down the
computer and tried to reboot after a day or so. It wouldn't boot.. I tried to
run the diagnostics and tried the system repair...to no avail it wouldn't
boot. I had to wipe Vista off and reformat my hard drive. I then reinstalled
the disk that came with my computer that had the operating system. But then
again...after losing all of my stuff off my computer and reinstalling the
Vista, It wouldn't boot. I tried xp..nothing. Wouldn't boot.

You are not the only person here who has had this problem. I thought it
might have to do with the window's update that was recently released around
the same date. I haven't installed it yet and had told the computer to ignore
it. Until I know for sure what's going on here. Because..it worked just fine
until the November 16th update.
Reply With Quote
  #5 (permalink)  
Old 11-22-2007
Peter Foldes
 

Posts: n/a
Re: Vista Won't Boot
You have crossposted this to different newsgroups. Did you read the answers ? Particularly since you stated in your thread that you did many scans over the weekend and was told or should I say asked if you used a reg cleaner to clean the registry. Sure sounds like you did and it removed a needed line which most if not all reg cleaners set to automatically clean will do.
To get to your back up is not possible either.

What you might want to try is the following to get into your system and then get those back ups back in. The below KB is valid also for Vista

http://support.microsoft.com/default...;en-us;q307545

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"NervaVels" <NervaVels@discussions.microsoft.com> wrote in message news:4BBD31A7-8758-43A1-B116-C9BD83EEDD03@microsoft.com...
>I have Vista and it has stopped loading to my computer. I have run all the
> diagnostics, all the repairs (they have all run more than 24 hours without
> change) and tried to reinstall (which I've let run for 24 hours without
> change). There is no change to my computer status; it still won't run, Vista
> is no longer present, and I've spent hours on the phone with Dell running all
> this as well as rerunning it on my own. I have only 1 hdd. Vista came
> preinstalled and worked fine until 11/16. It ran all my weekly scans; when I
> turned my computer back on the next day, Vista did not load. There were no
> error messages. Can anyone help me; I'm seeing similar but not quite the
> same issues on the forum. I'm on someone else's computer and I have limited
> access because my computer won't work.
>
> Specifics: I've run the hdd diagnostics - all pass. I've run all the
> hardware configuration tests and all pass. My BIOS works fine. I've tried
> reinstalling from cd/dvd that comes with system - it has run for 24 hours
> without a change in status. The 'Attempting repairs' has also run for 16
> hours without change in status. I've spoken to Dell, and now I come here.
> Again, all the tests and diagnostics tell me my hardware's fine. The
> software simply is not working nor is it repairing or reinstalling as it
> should. Any suggestions? Ask any questions you may need to get the
> information required to give a response. Do NOT post a link unless
> absolutely necessary to explain your procedure. Thank you!
>
> Oh, and if this is not the appropriate discussion group, please be aware
> that there are two others I will post on because I simply don't know what
> this would fall under.

Reply With Quote
  #6 (permalink)  
Old 11-25-2007
John Barnes
 

Posts: n/a
Re: Vista Won't Boot
You don't provide any useful information to even start. How do you know
your BIOS works fine. Does it pass control to the MBR and does it pass
control to the boot record? How do you know? What messages do you get?
What is happening when it stops? Can you see POST or do you see some idiot
display? What did you use to do the tests you talk about. I also realise
that the Dell people are not the brightest at the first level, but they can
usually walk a novice user thru getting the system to factory condition, so
what happened when you were working with them, what did they have you do,
etc.


"NervaVels" <NervaVels@discussions.microsoft.com> wrote in message
news:4BBD31A7-8758-43A1-B116-C9BD83EEDD03@microsoft.com...
>I have Vista and it has stopped loading to my computer. I have run all the
> diagnostics, all the repairs (they have all run more than 24 hours without
> change) and tried to reinstall (which I've let run for 24 hours without
> change). There is no change to my computer status; it still won't run,
> Vista
> is no longer present, and I've spent hours on the phone with Dell running
> all
> this as well as rerunning it on my own. I have only 1 hdd. Vista came
> preinstalled and worked fine until 11/16. It ran all my weekly scans;
> when I
> turned my computer back on the next day, Vista did not load. There were
> no
> error messages. Can anyone help me; I'm seeing similar but not quite the
> same issues on the forum. I'm on someone else's computer and I have
> limited
> access because my computer won't work.
>
> Specifics: I've run the hdd diagnostics - all pass. I've run all the
> hardware configuration tests and all pass. My BIOS works fine. I've tried
> reinstalling from cd/dvd that comes with system - it has run for 24 hours
> without a change in status. The 'Attempting repairs' has also run for 16
> hours without change in status. I've spoken to Dell, and now I come here.
> Again, all the tests and diagnostics tell me my hardware's fine. The
> software simply is not working nor is it repairing or reinstalling as it
> should. Any suggestions? Ask any questions you may need to get the
> information required to give a response. Do NOT post a link unless
> absolutely necessary to explain your procedure. Thank you!
>
> Oh, and if this is not the appropriate discussion group, please be aware
> that there are two others I will post on because I simply don't know what
> this would fall under.


Reply With Quote
  #7 (permalink)  
Old 11-25-2007
John Barnes
 

Posts: n/a
Re: Vista Won't Boot
I hope you have learned the importance of having a complete backup. It is
too late now, but the first thing you should have done, if it was indeed
caused by the update, is to do a system restore procedure from the install
DVD. As to using XP, you need to make sure that you have the needed drivers


"McDarvin" <McDarvin@discussions.microsoft.com> wrote in message
news:88E96A3F-57F0-4EE3-B8DE-69278888F7CB@microsoft.com...
>
>
> "NervaVels" wrote:
>
>> I have Vista and it has stopped loading to my computer. I have run all
>> the
>> diagnostics, all the repairs (they have all run more than 24 hours
>> without
>> change) and tried to reinstall (which I've let run for 24 hours without
>> change). There is no change to my computer status; it still won't run,
>> Vista
>> is no longer present, and I've spent hours on the phone with Dell running
>> all
>> this as well as rerunning it on my own. I have only 1 hdd. Vista came
>> preinstalled and worked fine until 11/16. It ran all my weekly scans;
>> when I
>> turned my computer back on the next day, Vista did not load. There were
>> no
>> error messages. Can anyone help me; I'm seeing similar but not quite the
>> same issues on the forum. I'm on someone else's computer and I have
>> limited
>> access because my computer won't work.
>>
>> Specifics: I've run the hdd diagnostics - all pass. I've run all the
>> hardware configuration tests and all pass. My BIOS works fine. I've
>> tried
>> reinstalling from cd/dvd that comes with system - it has run for 24 hours
>> without a change in status. The 'Attempting repairs' has also run for 16
>> hours without change in status. I've spoken to Dell, and now I come
>> here.
>> Again, all the tests and diagnostics tell me my hardware's fine. The
>> software simply is not working nor is it repairing or reinstalling as it
>> should. Any suggestions? Ask any questions you may need to get the
>> information required to give a response. Do NOT post a link unless
>> absolutely necessary to explain your procedure. Thank you!
>>
>> Oh, and if this is not the appropriate discussion group, please be aware
>> that there are two others I will post on because I simply don't know what
>> this would fall under.

>
>
> I have had the same problem as you recently. Around the same date
> (november
> 16th or so) I had problems booting up Vista. I bought an Emachines
> computer
> about 8 months ago, and everything was working fine until shut down the
> computer and tried to reboot after a day or so. It wouldn't boot.. I tried
> to
> run the diagnostics and tried the system repair...to no avail it wouldn't
> boot. I had to wipe Vista off and reformat my hard drive. I then
> reinstalled
> the disk that came with my computer that had the operating system. But
> then
> again...after losing all of my stuff off my computer and reinstalling the
> Vista, It wouldn't boot. I tried xp..nothing. Wouldn't boot.
>
> You are not the only person here who has had this problem. I thought it
> might have to do with the window's update that was recently released
> around
> the same date. I haven't installed it yet and had told the computer to
> ignore
> it. Until I know for sure what's going on here. Because..it worked just
> fine
> until the November 16th update.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange boot issue with Vista. (Will not boot from HDD without DVD) crispin.proctor@gmail.com microsoft.public.windows.vista hardware devices 3 08-07-2007 16:11
Dual Boot partendo da XP installato su HD boot per mettere ... VISTA Duncan microsoft.public.it.windows.vista 5 07-21-2007 09:59
Vista/XP Dual Boot - Keep Vista Restore Pts w/o Boot Mngt Program Charlye microsoft.public.windows.vista.performance maintenance 3 05-30-2007 14:43
How can one restore Vista boot on a dual boot setup? =?Utf-8?B?YXZmcmVhaw==?= microsoft.public.windows.vista.general 5 04-04-2007 14:00
Removing Vista from a dual boot w/XP: fixmbr/fixboot not restoring boot.ini Dan microsoft.public.windows.vista.general 11 02-28-2007 21:12




All times are GMT +1. The time now is 06:40.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120