Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

An error occurred duing the installtion of assembly ...

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 11-14-2007
muitommy
 

Posts: n/a
An error occurred duing the installtion of assembly ...
Error shot : http://muitommy.googlepages.com/Untitled.jpg

it's not only a single program's problem,
this happened when i installed adobe reader, acrobat 8, live messenger (but
with a different "public key token"), dreamweaver(error: msgs suppressed) ,
whenever i'm running windows installer (*.msi).

i can only solve this by creating a new account, and i can install the
program successfully for everyone in another account, for exp sibelius 5, but
the music fonts will be missing in my original account but not the new one.

Please someone kindly help me with this, and i don't want to transfer all
the info by creating a new account, this is troublesome, and i don't even
know if this will happen again!

Anything i can provide to help to solve the problems, tell me!!

Thank You Very Much!
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-14-2007
muitommy
 

Posts: n/a
RE: An error occurred duing the installtion of assembly ...
post up some missing info:

i'm using Vista Ultimate
and my config in brief, (as i think it's not really matters)
Quad Q6600, 680i sli, 2G, 8800GT
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 1935. An error occurred during the installation of assembly. Wfeg microsoft.public.windows.vista.general 5 10-18-2009 07:44
Article ID: 930193 Error message when you run the Sysprep command on a Windows Vista-based computer: "A fatal error occurred" KBArticles English 0 10-22-2007 20:00
Article ID: 931276 Error message when you try to activate Windows Vista: "An error has occurred" KBArticles English 0 10-22-2007 20:00
Installtion Error. Wise microsoft.public.windows.vista.installation setup 3 05-17-2007 03:36
Re: An unknown error has occurred =?Utf-8?B?TW9ua2V5VmlsbGFnZQ==?= microsoft.public.windows.vista.mail 1 04-03-2007 12:08




All times are GMT +1. The time now is 03:59.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120