Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

IIS_IUSRS permissions

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 11-10-2007
Larry S.
 

Posts: n/a
IIS_IUSRS permissions
After reinstalling Vista, I tried to set up IIS, and ran into a problem I
know I've run into before, but can't seem to get it working this time. I am
using a folder inside Documents as my web folder for localhost (this makes
backing up easier). I was able to add the IIS_USERS group to that folder,
but still wasn't able to browse from ISS. Instead of getting the ubiquitous
error 500, I now get an error 401.3, that the web server does not have
permissions to open the file. (There is no file in that directory, they are
in the subdirectories of it, but directory browsing is turned on). There is
also something about checking ACLs, but I have no idea how to do that. Any
ideas that will let me use the directory I have chosen as my localhost, and
be able to browse that for development purposes, will be appreciated.
--
Larry S
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-10-2007
Mr. Arnold
 

Posts: n/a
Re: IIS_IUSRS permissions

"Larry S." <LarryS@discussions.microsoft.com> wrote in message
news:160C2575-513F-482F-9597-C26272CFA8BF@microsoft.com...
> After reinstalling Vista, I tried to set up IIS, and ran into a problem I
> know I've run into before, but can't seem to get it working this time. I
> am
> using a folder inside Documents as my web folder for localhost (this makes
> backing up easier). I was able to add the IIS_USERS group to that folder,
> but still wasn't able to browse from ISS. Instead of getting the
> ubiquitous
> error 500, I now get an error 401.3, that the web server does not have
> permissions to open the file. (There is no file in that directory, they
> are
> in the subdirectories of it, but directory browsing is turned on). There
> is
> also something about checking ACLs, but I have no idea how to do that.
> Any
> ideas that will let me use the directory I have chosen as my localhost,
> and
> be able to browse that for development purposes, will be appreciated.


You need to post to MS.Public.inetserver.iis for Vista and IIS7 issues.


Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
permissions Bill H. microsoft.public.windows.vista.general 6 10-01-2007 22:25
Permissions Joleh microsoft.public.windows.vista.general 4 09-26-2007 22:15
Enabled permissions for "Everyone" but denied "change permissions" ed microsoft.public.windows.vista.security 0 07-11-2007 20:42
Permissions Redvax1 microsoft.public.windows.vista.general 3 05-06-2007 08:09
Permissions Rat_UK microsoft.public.windows.vista.installation setup 1 02-06-2007 20:44




All times are GMT +1. The time now is 17:17.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120