Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

bad.pool.header error

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 11-04-2007
Amore3
 

Posts: n/a
bad.pool.header error
I just re-installed vista and the first night I left the computer running. I
the morning while trying to log in (from hybernation), I got the dreaded blue
screen error bad.pool.header. It has happened the 2 nights I left the
computer on. Since I do most of the scanning (defender, virus, etc) at night
while I sleep, I prefer not to shut down before going to sleep,

When the computer re-boots after the error, it works fine

Anyone else with a similar problem?

Al

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 07-18-2008
amirali
 

Posts: n/a
Re: bad.pool.header error

Hi i got the same problem its doing this like when iam in msn a little
then the computer restart and its come up a blue screen and it say like
that bad pool header
Help me someone


--
amirali
Reply With Quote
  #3 (permalink)  
Old 11-10-2008
nniist
 

Posts: n/a
Re: bad.pool.header error

Yup me to gets the same error many times....I tried installing the
chipset driver after which it worked ok but still cometimes the error
comes...


--
nniist
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
bad.pool.header error Amore3 microsoft.public.windows.vista.installation setup 9 05-23-2008 00:19
Article ID: 942961 You receive an error message when you try to activate a Windows Vista-based computer in a KMS pool: "The returned count from your Key Management Service is insufficient" KBArticles English 0 10-22-2007 20:00
bad.pool.caller & Display Driver nvlddmkm has stoppedresponding MUSIC microsoft.public.windows.vista.general 2 08-13-2007 08:58
Bad Pool Caller dkauf2002 microsoft.public.windows.vista.performance maintenance 1 05-06-2007 19:36
Bad Image Error message...Help Dianne microsoft.public.windows.vista.general 0 04-27-2007 16:05




All times are GMT +1. The time now is 06:37.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120