Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Vista Ultimate x64 on Sony Vaio VGC-RM1N - Blue screen during install

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 11-04-2007
alza
 

Posts: n/a
Vista Ultimate x64 on Sony Vaio VGC-RM1N - Blue screen during install

Hi there,

I tried to install the 64-bit version of Vista Ultimate on a Sony Vaio
VGC-RM1N but unfortunately I got a 'blue screen of death' shortly after
the installation starts, with the following error:

STOP 0x0000000A IRQL_NOT_LESS_OR_EQUAL

I tried again but also pressed the 'F8' key to run setup in safe mode,
and was then able to see the drivers being loaded. The blue screen seems
to happen when the 'disk.sys' driver is being loaded.

Has anyone else with this Vaio tried to install a 64-bit version of
Vista and seen the same problem? If so, did you manage to solve the
problem and install sucessfully?

Thanks


--
alza
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 11-10-2007
alza
 

Posts: n/a
Re: Vista Ultimate x64 on Sony Vaio VGC-RM1N - Blue screen during install

Just an update on the above problem.. I managed to workaround the STOP
error and install Vista x64 sucessfully by disabling the "Core
Multiplexing Technology" option in the BIOS.

Unfortunately, I realised later that although disabling this option
allowed Vista to boot ok, it effectively disables two of the four cores
in my CPU; so this isn't a very good solution!

As a result of this discovery, I now suspect the problem is due to a
BIOS issue, but as this is a Sony VAIO (and x64 Vista is not officially
supported by them on my model) I may be waiting quite a while for an
updated BIOS.

A


--
alza
Reply With Quote
  #3 (permalink)  
Old 11-28-2007
specnyt
 

Posts: n/a
RE: Vista Ultimate x64 on Sony Vaio VGC-RM1N - Blue screen during inst
seems like i'm not the only one having this problem, though mine's a desktop
running on quad core too. haven't tried taking out the multiplexing in the
bios, but i'll do it later and see if it works.

after installing your vista, if you enable the multiplexing, does it still
work?

"alza" wrote:

>
> Hi there,
>
> I tried to install the 64-bit version of Vista Ultimate on a Sony Vaio
> VGC-RM1N but unfortunately I got a 'blue screen of death' shortly after
> the installation starts, with the following error:
>
> STOP 0x0000000A IRQL_NOT_LESS_OR_EQUAL
>
> I tried again but also pressed the 'F8' key to run setup in safe mode,
> and was then able to see the drivers being loaded. The blue screen seems
> to happen when the 'disk.sys' driver is being loaded.
>
> Has anyone else with this Vaio tried to install a 64-bit version of
> Vista and seen the same problem? If so, did you manage to solve the
> problem and install sucessfully?
>
> Thanks
>
>
> --
> alza
>

Reply With Quote
  #4 (permalink)  
Old 01-01-2008
alza
 

Posts: n/a
Re: Vista Ultimate x64 on Sony Vaio VGC-RM1N - Blue screen during install

Unfortunately not - although I can install Vista x64 with the
multiplexing option disabled, if I try and re-enable it once the
installation is complete I get the same blue screen error.

I am convinced that the problem is a bios issue specific to this Vaio
model. Unforunately no bios updates have been released by Sony as yet
(and this is unlikely to happen in the near future given that they don't
officially support Vista x64 on this model)..


--
alza
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blue screen during video playback (xvid) on Vista Ultimate x64 =?Utf-8?B?YW5kZXJzZw==?= microsoft.public.windows.vista.music pictures video 9 03-07-2009 00:37
Vista Ultimate x64: Constant STOP: errors/Blue Screen Your_User_Name microsoft.public.windows.vista.general 6 06-14-2007 00:04
'Aero' on Sony Vaio VGC-V3S =?Utf-8?B?QVdhbGtlcg==?= microsoft.public.windows.vista.general 2 03-01-2007 04:59
Installing Vista on top of Vista - and then getting an Installation Error (Sony Vaio VGC-RB38G) Chris Hagler microsoft.public.windows.vista.installation setup 3 02-16-2007 03:42
Vista Ultimate x64 and black screen and freeze on install? =?Utf-8?B?RGltZW5zaW9u?= microsoft.public.windows.vista.installation setup 1 02-06-2007 17:53




All times are GMT +1. The time now is 01:19.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120