Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Problem Installing Windows Vista

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 10-16-2007
Galal
 

Posts: n/a
Problem Installing Windows Vista

Hi,
I'm using Windows XP SP2 I did try to install Windows Vista Business
but I keep recieving ** STOP: 0x0000005C (0x0000010B, 0x00000001,
0x00000000, 0x00000000) on boot up in windows vista.

I'm using CPU:Intel« Pentium« 4 CPU 3.20GHz Memory:2.00 GB

I hope someone will help me with this problem.
Thank you


--
Galal
------------------------------------------------------------------------
Galal's Profile: http://forums.techarena.in/member.php?userid=31600
View this thread: http://forums.techarena.in/showthread.php?t=834346

http://forums.techarena.in

Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-16-2007
usasma
 

Posts: n/a
RE: Problem Installing Windows Vista
Here's a link to the error message:
http://msdn2.microsoft.com/en-us/library/ms819234.aspx

It appears that some piece of hardware on your system isn't listed in the
HAL. Check the Microsoft Hardware Compatibility List to verify that the
hardware and its drivers are compatible with Windows Vista -
http://winqual.microsoft.com/hcl/Default.aspx

- John

"Galal" wrote:

>
> Hi,
> I'm using Windows XP SP2 I did try to install Windows Vista Business
> but I keep recieving ** STOP: 0x0000005C (0x0000010B, 0x00000001,
> 0x00000000, 0x00000000) on boot up in windows vista.
>
> I'm using CPU:Intel® Pentium® 4 CPU 3.20GHz Memory:2.00 GB
>
> I hope someone will help me with this problem.
> Thank you
>
>
> --
> Galal
> ------------------------------------------------------------------------
> Galal's Profile: http://forums.techarena.in/member.php?userid=31600
> View this thread: http://forums.techarena.in/showthread.php?t=834346
>
> http://forums.techarena.in
>
>

Reply With Quote
  #3 (permalink)  
Old 10-16-2007
Galal
 

Posts: n/a
Re: Problem Installing Windows Vista

Hi
I did scanned my computer with Windows Vista Upgrade Adviser I did met
all the System Requirements and it say Windows Vista Business a good
choice for my PC here is the Task List after finishing scanning.
Manufacturer: To Be Filled By O.E.M.
Model: To Be Filled By O.E.M.
CPU: Intel« Pentium« 4 CPU 3.20GHzMemory:2.00 GB
Hard Disk Drives: "C" - 160.79 GB Free (189.91 GB Total)
"E" - 66.42 GB Free (70.51 GB Total)
I have been told by some people to update my BIOS but I have no idea
how to Update my BIOS.


--
Galal
------------------------------------------------------------------------
Galal's Profile: http://forums.techarena.in/member.php?userid=31600
View this thread: http://forums.techarena.in/showthread.php?t=834346

http://forums.techarena.in

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing office s/t edition 2003 in a windows vista lap Ram microsoft.public.windows.vista.installation setup 0 07-31-2007 01:26
Problem Installing Windows Vista... Carv! microsoft.public.windows.vista.installation setup 1 07-30-2007 20:53
im installing windows vista, but i have a problem Gerarjunior925 microsoft.public.windows.vista.general 3 06-18-2007 22:04
Problem Installing Expression Web on Windows Vista with Office 200 =?Utf-8?B?Umljaw==?= microsoft.public.windows.vista.general 0 04-05-2007 23:50
Installing drivers problem (those who are integrated in windows vi =?Utf-8?B?Tmlrbw==?= microsoft.public.windows.vista hardware devices 3 03-28-2007 00:16




All times are GMT +1. The time now is 15:43.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120