Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

installation bsod...

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 10-11-2007
Puncrawq
 

Posts: n/a
installation bsod...

System Specs:
Asus M2N-E MB
AMD XP 6000+ 64 CPU
4gb Patriot DDR 2 (two 2gb sticks)
Geforce 8500gt 512mb DDR 2 VGA
2 case fans, 1 graphics card pci vent fan,
500w PS with sata connections (even though non are needed just yet)
dvd rom (samsung 18x)
cd burner (cant remember specs right now)
no floppy drive
500 gb seagate barracude hdd


Brand new system just built it. Trying to get past hte last hurdle.

Problem :
after installing vista and foramting the new drive wich only had
windows me, then xp on it before (all fresh installs) vista loads and on
the last reboot vista goes to start for hte first time and it hangs up
gives the bsod real quick does a memory dump real fast and reboots. just
does it over and over again.

I tried booting from the vista dvd and using the repair feature to no
avail. just reports a "failure during setup" and offered no codes or
other reasons. As it is a new fresh system I can not print screen the
message. a couple of things that happened prior were

the HDD registered 500gb with windows ME then my sick for windows xp
came in the mail so I installed that and the HDD now read at 372gb so
then i learned xp doesnt support 4gb ram so i bought vista and decided i
might as well build my dream computer while i had the time and money. so
in comes vista premium 64 i load it still only read the HDD at 372gb but
it loaded correctly read the memory fine everything was good except the
HDD not reading correctly. so I reload xp thinking i should format the
drive again and maybe it would see the remaining space but to no avail i
reloaded vista and now im getting the error mentioned above. Did I fry
the HDD? It doesnt seem to be the VGA at least to me it seems
uncharacteristic but I could be wrong...any ideas?


--
Puncrawq
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-11-2007
wheelman
 

Posts: n/a
RE: installation bsod...
did you make sure that your bios is reading that big a hard drive..did you
check for something like that..ever,,vista is a bloated operating
system..needs space on the hard drive..i have had cd roms get old and
wouldnt spin the disk and read the disk..vista dont like old stuff.i had to
go out and buy a new dvd burner with vista approved software...

"Puncrawq" wrote:

>
> System Specs:
> Asus M2N-E MB
> AMD XP 6000+ 64 CPU
> 4gb Patriot DDR 2 (two 2gb sticks)
> Geforce 8500gt 512mb DDR 2 VGA
> 2 case fans, 1 graphics card pci vent fan,
> 500w PS with sata connections (even though non are needed just yet)
> dvd rom (samsung 18x)
> cd burner (cant remember specs right now)
> no floppy drive
> 500 gb seagate barracude hdd
>
>
> Brand new system just built it. Trying to get past hte last hurdle.
>
> Problem :
> after installing vista and foramting the new drive wich only had
> windows me, then xp on it before (all fresh installs) vista loads and on
> the last reboot vista goes to start for hte first time and it hangs up
> gives the bsod real quick does a memory dump real fast and reboots. just
> does it over and over again.
>
> I tried booting from the vista dvd and using the repair feature to no
> avail. just reports a "failure during setup" and offered no codes or
> other reasons. As it is a new fresh system I can not print screen the
> message. a couple of things that happened prior were
>
> the HDD registered 500gb with windows ME then my sick for windows xp
> came in the mail so I installed that and the HDD now read at 372gb so
> then i learned xp doesnt support 4gb ram so i bought vista and decided i
> might as well build my dream computer while i had the time and money. so
> in comes vista premium 64 i load it still only read the HDD at 372gb but
> it loaded correctly read the memory fine everything was good except the
> HDD not reading correctly. so I reload xp thinking i should format the
> drive again and maybe it would see the remaining space but to no avail i
> reloaded vista and now im getting the error mentioned above. Did I fry
> the HDD? It doesnt seem to be the VGA at least to me it seems
> uncharacteristic but I could be wrong...any ideas?
>
>
> --
> Puncrawq
>

Reply With Quote
  #3 (permalink)  
Old 10-12-2007
Mick Murphy
 

Posts: n/a
RE: installation bsod...
Tell your boyfriend about your DVD; we don't want to know about it, you clown!

AND, more misleading information from you!!!!!

You asked him to check his Bios to see if it would recognise his large hard
drive.

You did not READ his post!

He had already had Operating Systems installed on that Hard Drive with that
motherboard!

I rest my case; you are an ignorant cockhead!

And Mick Murphy is my real name. I don't hide under an alais like you do!

"wheelman" wrote:

> did you make sure that your bios is reading that big a hard drive..did you
> check for something like that..ever,,vista is a bloated operating
> system..needs space on the hard drive..i have had cd roms get old and
> wouldnt spin the disk and read the disk..vista dont like old stuff.i had to
> go out and buy a new dvd burner with vista approved software...
>
> "Puncrawq" wrote:
>
> >
> > System Specs:
> > Asus M2N-E MB
> > AMD XP 6000+ 64 CPU
> > 4gb Patriot DDR 2 (two 2gb sticks)
> > Geforce 8500gt 512mb DDR 2 VGA
> > 2 case fans, 1 graphics card pci vent fan,
> > 500w PS with sata connections (even though non are needed just yet)
> > dvd rom (samsung 18x)
> > cd burner (cant remember specs right now)
> > no floppy drive
> > 500 gb seagate barracude hdd
> >
> >
> > Brand new system just built it. Trying to get past hte last hurdle.
> >
> > Problem :
> > after installing vista and foramting the new drive wich only had
> > windows me, then xp on it before (all fresh installs) vista loads and on
> > the last reboot vista goes to start for hte first time and it hangs up
> > gives the bsod real quick does a memory dump real fast and reboots. just
> > does it over and over again.
> >
> > I tried booting from the vista dvd and using the repair feature to no
> > avail. just reports a "failure during setup" and offered no codes or
> > other reasons. As it is a new fresh system I can not print screen the
> > message. a couple of things that happened prior were
> >
> > the HDD registered 500gb with windows ME then my sick for windows xp
> > came in the mail so I installed that and the HDD now read at 372gb so
> > then i learned xp doesnt support 4gb ram so i bought vista and decided i
> > might as well build my dream computer while i had the time and money. so
> > in comes vista premium 64 i load it still only read the HDD at 372gb but
> > it loaded correctly read the memory fine everything was good except the
> > HDD not reading correctly. so I reload xp thinking i should format the
> > drive again and maybe it would see the remaining space but to no avail i
> > reloaded vista and now im getting the error mentioned above. Did I fry
> > the HDD? It doesnt seem to be the VGA at least to me it seems
> > uncharacteristic but I could be wrong...any ideas?
> >
> >
> > --
> > Puncrawq
> >

Reply With Quote
  #4 (permalink)  
Old 10-12-2007
wheelman
 

Posts: n/a
RE: installation bsod...
did you use the soft ware disc that came with that drive..maybe formatt it
though that software...that came with the hard drive..i cant tell whats going
on..it was reading it at first..know one has come on here..yet that can help
you..this sicky guy comes on the ost and just attaks people..i dont know why
they dont ban him from the site..but the post is still going so..maybe some
one on here..like one of the mvp,s will come on and give you some info..hope
so any way

"Mick Murphy" wrote:

> Tell your boyfriend about your DVD; we don't want to know about it, you clown!
>
> AND, more misleading information from you!!!!!
>
> You asked him to check his Bios to see if it would recognise his large hard
> drive.
>
> You did not READ his post!
>
> He had already had Operating Systems installed on that Hard Drive with that
> motherboard!
>
> I rest my case; you are an ignorant cockhead!
>
> And Mick Murphy is my real name. I don't hide under an alais like you do!
>
> "wheelman" wrote:
>
> > did you make sure that your bios is reading that big a hard drive..did you
> > check for something like that..ever,,vista is a bloated operating
> > system..needs space on the hard drive..i have had cd roms get old and
> > wouldnt spin the disk and read the disk..vista dont like old stuff.i had to
> > go out and buy a new dvd burner with vista approved software...
> >
> > "Puncrawq" wrote:
> >
> > >
> > > System Specs:
> > > Asus M2N-E MB
> > > AMD XP 6000+ 64 CPU
> > > 4gb Patriot DDR 2 (two 2gb sticks)
> > > Geforce 8500gt 512mb DDR 2 VGA
> > > 2 case fans, 1 graphics card pci vent fan,
> > > 500w PS with sata connections (even though non are needed just yet)
> > > dvd rom (samsung 18x)
> > > cd burner (cant remember specs right now)
> > > no floppy drive
> > > 500 gb seagate barracude hdd
> > >
> > >
> > > Brand new system just built it. Trying to get past hte last hurdle.
> > >
> > > Problem :
> > > after installing vista and foramting the new drive wich only had
> > > windows me, then xp on it before (all fresh installs) vista loads and on
> > > the last reboot vista goes to start for hte first time and it hangs up
> > > gives the bsod real quick does a memory dump real fast and reboots. just
> > > does it over and over again.
> > >
> > > I tried booting from the vista dvd and using the repair feature to no
> > > avail. just reports a "failure during setup" and offered no codes or
> > > other reasons. As it is a new fresh system I can not print screen the
> > > message. a couple of things that happened prior were
> > >
> > > the HDD registered 500gb with windows ME then my sick for windows xp
> > > came in the mail so I installed that and the HDD now read at 372gb so
> > > then i learned xp doesnt support 4gb ram so i bought vista and decided i
> > > might as well build my dream computer while i had the time and money. so
> > > in comes vista premium 64 i load it still only read the HDD at 372gb but
> > > it loaded correctly read the memory fine everything was good except the
> > > HDD not reading correctly. so I reload xp thinking i should format the
> > > drive again and maybe it would see the remaining space but to no avail i
> > > reloaded vista and now im getting the error mentioned above. Did I fry
> > > the HDD? It doesnt seem to be the VGA at least to me it seems
> > > uncharacteristic but I could be wrong...any ideas?
> > >
> > >
> > > --
> > > Puncrawq
> > >

Reply With Quote
  #5 (permalink)  
Old 10-12-2007
Dwarf
 

Posts: n/a
RE: installation bsod...
Hi Puncrawq,

Just a few things for you to check. Make sure that your hard disk is on the
primary channel and is set to 'Master'. Your optical drives should be on the
secondary channel. In your BIOS, check the boot order - CD/DVD then Hard
Disk. Make sure that the time and date are setup correctly. Also make sure
that all speed settings are set to 'Auto'. When you have done this, insert
either your ME or XP disk into your machine and restart. This may seem
strange, but don't worry. What you are going to do is to use the setup
program from either of these disks to delete your hard drive partition(s),
thus leaving you with a drive with no partitions on it (as is the case with
brand new drives). Once you have deleted the partition(s), remove your ME or
XP disk from your machine and insert your Vista disk. Restart your machine
and follow the instructions from the disk.

"Puncrawq" wrote:

>
> System Specs:
> Asus M2N-E MB
> AMD XP 6000+ 64 CPU
> 4gb Patriot DDR 2 (two 2gb sticks)
> Geforce 8500gt 512mb DDR 2 VGA
> 2 case fans, 1 graphics card pci vent fan,
> 500w PS with sata connections (even though non are needed just yet)
> dvd rom (samsung 18x)
> cd burner (cant remember specs right now)
> no floppy drive
> 500 gb seagate barracude hdd
>
>
> Brand new system just built it. Trying to get past hte last hurdle.
>
> Problem :
> after installing vista and foramting the new drive wich only had
> windows me, then xp on it before (all fresh installs) vista loads and on
> the last reboot vista goes to start for hte first time and it hangs up
> gives the bsod real quick does a memory dump real fast and reboots. just
> does it over and over again.
>
> I tried booting from the vista dvd and using the repair feature to no
> avail. just reports a "failure during setup" and offered no codes or
> other reasons. As it is a new fresh system I can not print screen the
> message. a couple of things that happened prior were
>
> the HDD registered 500gb with windows ME then my sick for windows xp
> came in the mail so I installed that and the HDD now read at 372gb so
> then i learned xp doesnt support 4gb ram so i bought vista and decided i
> might as well build my dream computer while i had the time and money. so
> in comes vista premium 64 i load it still only read the HDD at 372gb but
> it loaded correctly read the memory fine everything was good except the
> HDD not reading correctly. so I reload xp thinking i should format the
> drive again and maybe it would see the remaining space but to no avail i
> reloaded vista and now im getting the error mentioned above. Did I fry
> the HDD? It doesnt seem to be the VGA at least to me it seems
> uncharacteristic but I could be wrong...any ideas?
>
>
> --
> Puncrawq
>

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSOD at the end of installation raven microsoft.public.windows.vista.installation setup 4 08-05-2007 19:07
Vista BSOD after Installation xDarkZerox microsoft.public.windows.vista.installation setup 3 07-28-2007 00:58
c0000021a BSOD upon Vista Installation valleydoofer microsoft.public.windows.vista.installation setup 7 07-16-2007 09:12
BSOD after failed driver installation. Can only start in safe mode sirfartalot microsoft.public.windows.vista.general 5 07-09-2007 20:22
Vista BSOD, am unable to shutdown without BSOD, logoff OK Edward Ray microsoft.public.windows.vista.general 4 03-01-2007 03:11




All times are GMT +1. The time now is 14:56.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120