Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

After Upgrade... login is now missing.

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 10-09-2007
perry
 

Posts: n/a
After Upgrade... login is now missing.
I have Vista Basic and purchased an Ultimate upgrade.
I performed the upgrade and everything went okay except for one thing.
When everything was done the computer boots to the login screen but there is
not login available. Only a button in the lower left for changing things
like easier visability or onscreen keyboard and the shutdown button in the
lower right.

NOTHING ELSE. No login area.


Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 10-10-2007
Rick Rogers
 

Posts: n/a
Re: After Upgrade... login is now missing.
Hi,

Very odd.... Does the same thing occur if you hit F8 at boot and go to Safe
mode? Does ctrl+shift+escape or ctrl+alt+delete bring up Task Manager?

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"perry" <perry@discussions.microsoft.com> wrote in message
news:181744A3-BC23-4C66-BE4A-263D80734AA2@microsoft.com...
>I have Vista Basic and purchased an Ultimate upgrade.
> I performed the upgrade and everything went okay except for one thing.
> When everything was done the computer boots to the login screen but there
> is
> not login available. Only a button in the lower left for changing things
> like easier visability or onscreen keyboard and the shutdown button in the
> lower right.
>
> NOTHING ELSE. No login area.
>
>


Reply With Quote
  #3 (permalink)  
Old 10-10-2007
perry
 

Posts: n/a
Re: After Upgrade... login is now missing.
I remembered about Safe Mode after I posted this. If I boot up in safe mode
then I do receive the login prompt and icon. I then rebooted to see if by
chance the issue had corrected itself. It didn't. After a normal boot the
login window is still missing a login prompt and icon.

"Rick Rogers" wrote:

> Hi,
>
> Very odd.... Does the same thing occur if you hit F8 at boot and go to Safe
> mode? Does ctrl+shift+escape or ctrl+alt+delete bring up Task Manager?
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "perry" <perry@discussions.microsoft.com> wrote in message
> news:181744A3-BC23-4C66-BE4A-263D80734AA2@microsoft.com...
> >I have Vista Basic and purchased an Ultimate upgrade.
> > I performed the upgrade and everything went okay except for one thing.
> > When everything was done the computer boots to the login screen but there
> > is
> > not login available. Only a button in the lower left for changing things
> > like easier visability or onscreen keyboard and the shutdown button in the
> > lower right.
> >
> > NOTHING ELSE. No login area.
> >
> >

>
>

Reply With Quote
  #4 (permalink)  
Old 10-10-2007
perry
 

Posts: n/a
Re: After Upgrade... login is now missing.
Additional Info.
I was also able to boot into safe mode with networking.
I removed the user acount password and turned off User Account Control and
tried a normal reboot but no change in the results.

This is a Dell computer I just bought with Vista Basic. I purchased an
Ultimate upgrade and when I installed, since I was not connectted to the
internet, I believe it asked to activate the upgrade which I would have
responded to activate later.

It does not asked me to activate in safe mode.

"Rick Rogers" wrote:

> Hi,
>
> Very odd.... Does the same thing occur if you hit F8 at boot and go to Safe
> mode? Does ctrl+shift+escape or ctrl+alt+delete bring up Task Manager?
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "perry" <perry@discussions.microsoft.com> wrote in message
> news:181744A3-BC23-4C66-BE4A-263D80734AA2@microsoft.com...
> >I have Vista Basic and purchased an Ultimate upgrade.
> > I performed the upgrade and everything went okay except for one thing.
> > When everything was done the computer boots to the login screen but there
> > is
> > not login available. Only a button in the lower left for changing things
> > like easier visability or onscreen keyboard and the shutdown button in the
> > lower right.
> >
> > NOTHING ELSE. No login area.
> >
> >

>
>

Reply With Quote
  #5 (permalink)  
Old 10-10-2007
perry
 

Posts: n/a
Re: After Upgrade... login is now missing.
One more thing I forgot.
Neither Ctl-Alt-Del nor Ctl-Shift-Esc will bring up the task manager.


"Rick Rogers" wrote:

> Hi,
>
> Very odd.... Does the same thing occur if you hit F8 at boot and go to Safe
> mode? Does ctrl+shift+escape or ctrl+alt+delete bring up Task Manager?
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Windows help - www.rickrogers.org
> My thoughts http://rick-mvp.blogspot.com
>
> "perry" <perry@discussions.microsoft.com> wrote in message
> news:181744A3-BC23-4C66-BE4A-263D80734AA2@microsoft.com...
> >I have Vista Basic and purchased an Ultimate upgrade.
> > I performed the upgrade and everything went okay except for one thing.
> > When everything was done the computer boots to the login screen but there
> > is
> > not login available. Only a button in the lower left for changing things
> > like easier visability or onscreen keyboard and the shutdown button in the
> > lower right.
> >
> > NOTHING ELSE. No login area.
> >
> >

>
>

Reply With Quote
  #6 (permalink)  
Old 10-11-2007
Rick Rogers
 

Posts: n/a
Re: After Upgrade... login is now missing.
Hi,

From safe mode, run msconfig and put it in diagnostic mode. Then restart
normally and see if the logon appears.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"perry" <perry@discussions.microsoft.com> wrote in message
news:E350D07F-411F-4AF8-9A53-2EF5BB4D6EAD@microsoft.com...
> One more thing I forgot.
> Neither Ctl-Alt-Del nor Ctl-Shift-Esc will bring up the task manager.
>
>
> "Rick Rogers" wrote:
>
>> Hi,
>>
>> Very odd.... Does the same thing occur if you hit F8 at boot and go to
>> Safe
>> mode? Does ctrl+shift+escape or ctrl+alt+delete bring up Task Manager?
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> http://mvp.support.microsoft.com/
>> Windows help - www.rickrogers.org
>> My thoughts http://rick-mvp.blogspot.com
>>
>> "perry" <perry@discussions.microsoft.com> wrote in message
>> news:181744A3-BC23-4C66-BE4A-263D80734AA2@microsoft.com...
>> >I have Vista Basic and purchased an Ultimate upgrade.
>> > I performed the upgrade and everything went okay except for one thing.
>> > When everything was done the computer boots to the login screen but
>> > there
>> > is
>> > not login available. Only a button in the lower left for changing
>> > things
>> > like easier visability or onscreen keyboard and the shutdown button in
>> > the
>> > lower right.
>> >
>> > NOTHING ELSE. No login area.
>> >
>> >

>>
>>


Reply With Quote
  #7 (permalink)  
Old 10-17-2007
dlylester@gmail.com
 

Posts: n/a
Re: After Upgrade... login is now missing.
On Oct 10, 7:20 pm, "Rick Rogers" <r...@mvps.org> wrote:
> Hi,
>
> From safe mode, run msconfig and put it in diagnostic mode. Then restart
> normally and see if the logon appears.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVPhttp://mvp.support.microsoft.com/
> Windows help -www.rickrogers.org
> My thoughtshttp://rick-mvp.blogspot.com
>
> "perry" <pe...@discussions.microsoft.com> wrote in message
>
> news:E350D07F-411F-4AF8-9A53-2EF5BB4D6EAD@microsoft.com...
>
>
>
> > One more thing I forgot.
> > Neither Ctl-Alt-Del nor Ctl-Shift-Esc will bring up the task manager.

>
> > "Rick Rogers" wrote:

>
> >> Hi,

>
> >> Very odd.... Does the same thing occur if you hit F8 at boot and go to
> >> Safe
> >> mode? Does ctrl+shift+escape or ctrl+alt+delete bring up Task Manager?

>
> >> --
> >> Best of Luck,

>
> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >>http://mvp.support.microsoft.com/
> >> Windows help -www.rickrogers.org
> >> My thoughtshttp://rick-mvp.blogspot.com

>
> >> "perry" <pe...@discussions.microsoft.com> wrote in message
> >>news:181744A3-BC23-4C66-BE4A-263D80734AA2@microsoft.com...
> >> >I haveVistaBasic and purchased an Ultimateupgrade.
> >> > I performed theupgradeand everything went okay except for one thing.
> >> > When everything was done the computer boots to theloginscreen but
> >> > there
> >> > is
> >> > notloginavailable. Only a button in the lower left for changing
> >> > things
> >> > like easier visability or onscreen keyboard and the shutdown button in
> >> > the
> >> > lower right.

>
> >> > NOTHING ELSE. Nologinarea.- Hide quoted text -

>
> - Show quoted text -


Rick,

I would like to jump on this discussion. I am having the same
problem. This was an upgrade from Home Premium, but that is the only
difference. If I use safe mode (with networking support), I am able to
login. I've tried your suggestion about diagnostic mode and it didn't
help. I still had the screen with only the buttons in the lower right
and left corners.

Help,
David

Reply With Quote
  #8 (permalink)  
Old 10-18-2007
Rick Rogers
 

Posts: n/a
Re: After Upgrade... login is now missing.
Hi,

Some background on what is happening on your system would help.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

<dlylester@gmail.com> wrote in message
news:1192635598.585783.311090@z24g2000prh.googlegr oups.com...
> On Oct 10, 7:20 pm, "Rick Rogers" <r...@mvps.org> wrote:
>> Hi,
>>
>> From safe mode, run msconfig and put it in diagnostic mode. Then restart
>> normally and see if the logon appears.
>>
>> --
>> Best of Luck,
>>
>> Rick Rogers, aka "Nutcase" - Microsoft
>> MVPhttp://mvp.support.microsoft.com/
>> Windows help -www.rickrogers.org
>> My thoughtshttp://rick-mvp.blogspot.com
>>
>> "perry" <pe...@discussions.microsoft.com> wrote in message
>>
>> news:E350D07F-411F-4AF8-9A53-2EF5BB4D6EAD@microsoft.com...
>>
>>
>>
>> > One more thing I forgot.
>> > Neither Ctl-Alt-Del nor Ctl-Shift-Esc will bring up the task manager.

>>
>> > "Rick Rogers" wrote:

>>
>> >> Hi,

>>
>> >> Very odd.... Does the same thing occur if you hit F8 at boot and go to
>> >> Safe
>> >> mode? Does ctrl+shift+escape or ctrl+alt+delete bring up Task Manager?

>>
>> >> --
>> >> Best of Luck,

>>
>> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
>> >>http://mvp.support.microsoft.com/
>> >> Windows help -www.rickrogers.org
>> >> My thoughtshttp://rick-mvp.blogspot.com

>>
>> >> "perry" <pe...@discussions.microsoft.com> wrote in message
>> >>news:181744A3-BC23-4C66-BE4A-263D80734AA2@microsoft.com...
>> >> >I haveVistaBasic and purchased an Ultimateupgrade.
>> >> > I performed theupgradeand everything went okay except for one thing.
>> >> > When everything was done the computer boots to theloginscreen but
>> >> > there
>> >> > is
>> >> > notloginavailable. Only a button in the lower left for changing
>> >> > things
>> >> > like easier visability or onscreen keyboard and the shutdown button
>> >> > in
>> >> > the
>> >> > lower right.

>>
>> >> > NOTHING ELSE. Nologinarea.- Hide quoted text -

>>
>> - Show quoted text -

>
> Rick,
>
> I would like to jump on this discussion. I am having the same
> problem. This was an upgrade from Home Premium, but that is the only
> difference. If I use safe mode (with networking support), I am able to
> login. I've tried your suggestion about diagnostic mode and it didn't
> help. I still had the screen with only the buttons in the lower right
> and left corners.
>
> Help,
> David
>


Reply With Quote
  #9 (permalink)  
Old 10-18-2007
dlylester@gmail.com
 

Posts: n/a
Re: After Upgrade... login is now missing.
On Oct 17, 7:14 pm, "Rick Rogers" <r...@mvps.org> wrote:
> Hi,
>
> Some background on what is happening on your system would help.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVPhttp://mvp.support.microsoft.com/
> Windows help -www.rickrogers.org
> My thoughtshttp://rick-mvp.blogspot.com
>
> <dlyles...@gmail.com> wrote in message
>
> news:1192635598.585783.311090@z24g2000prh.googlegr oups.com...
>
> > On Oct 10, 7:20 pm, "Rick Rogers" <r...@mvps.org> wrote:
> >> Hi,

>
> >> From safe mode, run msconfig and put it in diagnostic mode. Then restart
> >> normally and see if the logon appears.

>
> >> --
> >> Best of Luck,

>
> >> Rick Rogers, aka "Nutcase" - Microsoft
> >> MVPhttp://mvp.support.microsoft.com/
> >> Windows help -www.rickrogers.org
> >> My thoughtshttp://rick-mvp.blogspot.com

>
> >> "perry" <pe...@discussions.microsoft.com> wrote in message

>
> >>news:E350D07F-411F-4AF8-9A53-2EF5BB4D6EAD@microsoft.com...

>
> >> > One more thing I forgot.
> >> > Neither Ctl-Alt-Del nor Ctl-Shift-Esc will bring up the task manager.

>
> >> > "Rick Rogers" wrote:

>
> >> >> Hi,

>
> >> >> Very odd.... Does the same thing occur if you hit F8 at boot and go to
> >> >> Safe
> >> >> mode? Does ctrl+shift+escape or ctrl+alt+delete bring up Task Manager?

>
> >> >> --
> >> >> Best of Luck,

>
> >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> >> >>http://mvp.support.microsoft.com/
> >> >> Windows help -www.rickrogers.org
> >> >> My thoughtshttp://rick-mvp.blogspot.com

>
> >> >> "perry" <pe...@discussions.microsoft.com> wrote in message
> >> >>news:181744A3-BC23-4C66-BE4A-263D80734AA2@microsoft.com...
> >> >> >I haveVistaBasic and purchased an Ultimateupgrade.
> >> >> > I performed theupgradeand everything went okay except for one thing.
> >> >> > When everything was done the computer boots to theloginscreen but
> >> >> > there
> >> >> > is
> >> >> > notloginavailable. Only a button in the lower left for changing
> >> >> > things
> >> >> > like easier visability or onscreen keyboard and the shutdown button
> >> >> > in
> >> >> > the
> >> >> > lower right.

>
> >> >> > NOTHING ELSE. Nologinarea.- Hide quoted text -

>
> >> - Show quoted text -

>
> > Rick,

>
> > I would like to jump on this discussion. I am having the same
> > problem. This was an upgrade from Home Premium, but that is the only
> > difference. If I use safe mode (with networking support), I am able to
> >login. I've tried your suggestion about diagnostic mode and it didn't
> > help. I still had the screen with only the buttons in the lower right
> > and left corners.

>
> > Help,
> > David


Hey,

The system was running Vista Home Premium just fine, but I wanted to
upgrade to Ultimate. The upgrade went smoothly until the final
reboot. Now, when I start normally, I get a blank login screen with
the yellowish, greenish background with only 2 buttons. The one in
the lower left for changing things like easier visibility or on screen
keyboard and the shutdown button in the lower right.

I can hit CTRL-ALT-DEL and CTRL-SHIFT-ESC all day long, but nothing
happens.

I am able to boot into safe mode (even with networking support). I
tried to use msconfig and reboot in diagnostic mode as you suggested,
but I didn't get anywhere with that and could only get in by using
safe mode.

I have data I really don't want to lose, but I can't use my USB drives
and can't burn a DVD and at this point I am totally stumped.

I've been searching and found a possible match with a problem with
NVida drivers. I removed the display from device manager and it was
reloaded the next boot into safe mode. I set the user accounts to log
in automatically as one user hoping that would bypass the screen, but
it didn't and I got nowhere.

I hope this is the background you need ...
Thanks,
David

Reply With Quote
  #10 (permalink)  
Old 10-19-2007
David
 

Posts: n/a
Re: After Upgrade... login is now missing.
On Oct 18, 2:48 pm, dlyles...@gmail.com wrote:
> On Oct 17, 7:14 pm, "Rick Rogers" <r...@mvps.org> wrote:
>
>
>
> > Hi,

>
> > Some background on what is happening on your system would help.

>
> > --
> > Best of Luck,

>
> > Rick Rogers, aka "Nutcase" - Microsoft MVPhttp://mvp.support.microsoft.com/
> > Windows help -www.rickrogers.org
> > My thoughtshttp://rick-mvp.blogspot.com

>
> > <dlyles...@gmail.com> wrote in message

>
> >news:1192635598.585783.311090@z24g2000prh.googleg roups.com...

>
> > > On Oct 10, 7:20 pm, "Rick Rogers" <r...@mvps.org> wrote:
> > >> Hi,

>
> > >> From safe mode, run msconfig and put it in diagnostic mode. Then restart
> > >> normally and see if the logon appears.

>
> > >> --
> > >> Best of Luck,

>
> > >> Rick Rogers, aka "Nutcase" - Microsoft
> > >> MVPhttp://mvp.support.microsoft.com/
> > >> Windows help -www.rickrogers.org
> > >> My thoughtshttp://rick-mvp.blogspot.com

>
> > >> "perry" <pe...@discussions.microsoft.com> wrote in message

>
> > >>news:E350D07F-411F-4AF8-9A53-2EF5BB4D6EAD@microsoft.com...

>
> > >> > One more thing I forgot.
> > >> > Neither Ctl-Alt-Del nor Ctl-Shift-Esc will bring up the task manager.

>
> > >> > "Rick Rogers" wrote:

>
> > >> >> Hi,

>
> > >> >> Very odd.... Does the same thing occur if you hit F8 at boot and go to
> > >> >> Safe
> > >> >> mode? Does ctrl+shift+escape or ctrl+alt+delete bring up Task Manager?

>
> > >> >> --
> > >> >> Best of Luck,

>
> > >> >> Rick Rogers, aka "Nutcase" - Microsoft MVP
> > >> >>http://mvp.support.microsoft.com/
> > >> >> Windows help -www.rickrogers.org
> > >> >> My thoughtshttp://rick-mvp.blogspot.com

>
> > >> >> "perry" <pe...@discussions.microsoft.com> wrote in message
> > >> >>news:181744A3-BC23-4C66-BE4A-263D80734AA2@microsoft.com...
> > >> >> >I haveVistaBasic and purchased an Ultimateupgrade.
> > >> >> > I performed theupgradeand everything went okay except for one thing.
> > >> >> > When everything was done the computer boots to theloginscreen but
> > >> >> > there
> > >> >> > is
> > >> >> > notloginavailable. Only a button in the lower left for changing
> > >> >> > things
> > >> >> > like easier visability or onscreen keyboard and the shutdown button
> > >> >> > in
> > >> >> > the
> > >> >> > lower right.

>
> > >> >> > NOTHING ELSE. Nologinarea.- Hide quoted text -

>
> > >> - Show quoted text -

>
> > > Rick,

>
> > > I would like to jump on this discussion. I am having the same
> > > problem. This was anupgradefrom Home Premium, but that is the only
> > > difference. If I use safe mode (with networking support), I am able to
> > >login. I've tried your suggestion about diagnostic mode and it didn't
> > > help. I still had thescreenwith only the buttons in the lower right
> > > and left corners.

>
> > > Help,
> > > David

>
> Hey,
>
> The system was runningVistaHome Premium just fine, but I wanted toupgradeto Ultimate. Theupgradewent smoothly until the final
> reboot. Now, when I start normally, I get a blankloginscreenwith
> the yellowish, greenish background with only 2 buttons. The one in
> the lower left for changing things like easier visibility or onscreen
> keyboard and the shutdown button in the lower right.
>
> I can hit CTRL-ALT-DEL and CTRL-SHIFT-ESC all day long, but nothing
> happens.
>
> I am able to boot into safe mode (even with networking support). I
> tried to use msconfig and reboot in diagnostic mode as you suggested,
> but I didn't get anywhere with that and could only get in by using
> safe mode.
>
> I have data I really don't want to lose, but I can't use my USB drives
> and can't burn a DVD and at this point I am totally stumped.
>
> I've been searching and found a possible match with a problem with
> NVida drivers. I removed the display from device manager and it was
> reloaded the next boot into safe mode. I set the user accounts to log
> in automatically as one user hoping that would bypass thescreen, but
> it didn't and I got nowhere.
>
> I hope this is the background you need ...
> Thanks,
> David


I have given up. After hours on the phone with Microsoft tech support
pointing the finger at Anytime Upgrade and Anytime Upgrade pointing to
Microsoft's tech support. I am going to nuke the computer and have
begun the process to get a refund of the $$ dumped into this bad
upgrade. I was able to connect the system to our network and move all
the pertinant files to another computer on the network.
-David

Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista x64 Ultimate (upgrade) - Media Center missing?? =?Utf-8?B?RSBXZWVyaGVpbQ==?= microsoft.public.windows.vista.general 15 01-26-2009 21:38
Upgrade to Vista Ultimate - iastor.sys missing or corrupt KevinE microsoft.public.windows.vista.installation setup 3 12-15-2007 17:34
c:\windows\system32\config\system is missing in XP, upgrade to Vis George microsoft.public.windows.vista.general 3 08-13-2007 20:16
Windows Vista Ultimate Upgrade 32 / 64 edition... 32 bit missing? Salomon Orangge microsoft.public.windows.vista.installation setup 5 05-27-2007 15:40




All times are GMT +1. The time now is 10:58.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120