Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

ops

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-26-2007
=?Utf-8?B?Y2FybTEyMw==?=
 

Posts: n/a
ops
i purchased my computer thru dell and it came with windows vista basic
edition--well after i set up and got my internet working i could use my comp
just fine- now since then-feb11th- i have had to reinstall the operating
system cause every time i shut down about three to four days later after
reinstalling - it gives me a message at startup-missing operating
system..dell has no idea what is happing they just tell me to keep
reinstalling from cd- but im getting frustarated cause i have lost everything
four times already i need help!!!!!! i need a solution!!! is it the
computer or vista????????????????????? plz reply
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-26-2007
johnm
 

Posts: n/a
Re: ops
I think I'd be giving Dell a call... but prepare yourself.
All you're gonna get on the phone is non-English speaking script readers in
India.


"carm123" <carm123@discussions.microsoft.com> wrote in message
news:648625F5-B7E5-48D5-8584-9BEFDC59E5BA@microsoft.com...
>i purchased my computer thru dell and it came with windows vista basic
> edition--well after i set up and got my internet working i could use my
> comp
> just fine- now since then-feb11th- i have had to reinstall the operating
> system cause every time i shut down about three to four days later after
> reinstalling - it gives me a message at startup-missing operating
> system..dell has no idea what is happing they just tell me to keep
> reinstalling from cd- but im getting frustarated cause i have lost
> everything
> four times already i need help!!!!!! i need a solution!!! is it the
> computer or vista????????????????????? plz reply



Reply With Quote
  #3 (permalink)  
Old 02-26-2007
=?Utf-8?B?Y2FybTEyMw==?=
 

Posts: n/a
Re: ops
yea i did call dell four times and they just make me reinstall--now they want
me to send back comp and wait to receive another one--i just wanna know why
this is happening so i wont get vista again or if its my comp

"johnm" wrote:

> I think I'd be giving Dell a call... but prepare yourself.
> All you're gonna get on the phone is non-English speaking script readers in
> India.
>
>
> "carm123" <carm123@discussions.microsoft.com> wrote in message
> news:648625F5-B7E5-48D5-8584-9BEFDC59E5BA@microsoft.com...
> >i purchased my computer thru dell and it came with windows vista basic
> > edition--well after i set up and got my internet working i could use my
> > comp
> > just fine- now since then-feb11th- i have had to reinstall the operating
> > system cause every time i shut down about three to four days later after
> > reinstalling - it gives me a message at startup-missing operating
> > system..dell has no idea what is happing they just tell me to keep
> > reinstalling from cd- but im getting frustarated cause i have lost
> > everything
> > four times already i need help!!!!!! i need a solution!!! is it the
> > computer or vista????????????????????? plz reply

>
>
>

Reply With Quote
  #4 (permalink)  
Old 02-26-2007
Rock
 

Posts: n/a
Re: ops
"carm123" <carm123@discussions.microsoft.com> wrote
> yea i did call dell four times and they just make me reinstall--now they
> want
> me to send back comp and wait to receive another one--i just wanna know
> why
> this is happening so i wont get vista again or if its my comp
>
> "johnm" wrote:
>
>> I think I'd be giving Dell a call... but prepare yourself.
>> All you're gonna get on the phone is non-English speaking script readers
>> in
>> India.


>> "carm123" <carm123@discussions.microsoft.com> wrote
>> >i purchased my computer thru dell and it came with windows vista basic
>> > edition--well after i set up and got my internet working i could use my
>> > comp
>> > just fine- now since then-feb11th- i have had to reinstall the
>> > operating
>> > system cause every time i shut down about three to four days later
>> > after
>> > reinstalling - it gives me a message at startup-missing operating
>> > system..dell has no idea what is happing they just tell me to keep
>> > reinstalling from cd- but im getting frustarated cause i have lost
>> > everything
>> > four times already i need help!!!!!! i need a solution!!! is it the
>> > computer or vista????????????????????? plz reply


It's the computer, not Vista.

--
Rock [MS-MVP User/Shell]

Reply With Quote
  #5 (permalink)  
Old 02-26-2007
Chad Harris
 

Posts: n/a
Re: ops/MSFT PSS is just as bad Contracted to Untrained in India
MSFT thinks so little of its customers and has so much greed in respect to
their support budget, that they contract support to Convergys of Ohio who
outsources to the cheapest possible least trained, poorest English speakers
on the planet in India.

CH


"johnm" <johnm@msn.com> wrote in message
news:Of1A4fUWHHA.4872@TK2MSFTNGP03.phx.gbl...
>I think I'd be giving Dell a call... but prepare yourself.
> All you're gonna get on the phone is non-English speaking script readers
> in India.
>
>
> "carm123" <carm123@discussions.microsoft.com> wrote in message
> news:648625F5-B7E5-48D5-8584-9BEFDC59E5BA@microsoft.com...
>>i purchased my computer thru dell and it came with windows vista basic
>> edition--well after i set up and got my internet working i could use my
>> comp
>> just fine- now since then-feb11th- i have had to reinstall the operating
>> system cause every time i shut down about three to four days later after
>> reinstalling - it gives me a message at startup-missing operating
>> system..dell has no idea what is happing they just tell me to keep
>> reinstalling from cd- but im getting frustarated cause i have lost
>> everything
>> four times already i need help!!!!!! i need a solution!!! is it the
>> computer or vista????????????????????? plz reply

>
>


Reply With Quote
  #6 (permalink)  
Old 02-26-2007
mikeyhsd
 

Posts: n/a
Re: ops
did your come with the IN HOME service, if so, insist they come to you.

mikeyhsd@sport.rr.commikeyhsd@sport.rr.com

"carm123" <carm123@discussions.microsoft.com> wrote in message news:648625F5-B7E5-48D5-8584-9BEFDC59E5BA@microsoft.com...
i purchased my computer thru dell and it came with windows vista basic
edition--well after i set up and got my internet working i could use my comp
just fine- now since then-feb11th- i have had to reinstall the operating
system cause every time i shut down about three to four days later after
reinstalling - it gives me a message at startup-missing operating
system..dell has no idea what is happing they just tell me to keep
reinstalling from cd- but im getting frustarated cause i have lost everything
four times already i need help!!!!!! i need a solution!!! is it the
computer or vista????????????????????? plz reply
Reply With Quote
  #7 (permalink)  
Old 02-26-2007
AJR
 

Posts: n/a
Re: ops
Most common cause for "missing operating system" is failure to detect the partition (HD) containing at boot.
At next occurrence enter BIOS setup and verify, or reselect, auto detection.



"mikeyhsd" <mikeyhsd@sport.rr.com> wrote in message news:uVal8kcWHHA.4384@TK2MSFTNGP02.phx.gbl...
did your come with the IN HOME service, if so, insist they come to you.

mikeyhsd@sport.rr.commikeyhsd@sport.rr.com

"carm123" <carm123@discussions.microsoft.com> wrote in message news:648625F5-B7E5-48D5-8584-9BEFDC59E5BA@microsoft.com...
i purchased my computer thru dell and it came with windows vista basic
edition--well after i set up and got my internet working i could use my comp
just fine- now since then-feb11th- i have had to reinstall the operating
system cause every time i shut down about three to four days later after
reinstalling - it gives me a message at startup-missing operating
system..dell has no idea what is happing they just tell me to keep
reinstalling from cd- but im getting frustarated cause i have lost everything
four times already i need help!!!!!! i need a solution!!! is it the
computer or vista????????????????????? plz reply
Reply With Quote
  #8 (permalink)  
Old 02-27-2007
Dave B.
 

Posts: n/a
Re: ops/MSFT PSS is just as bad Contracted to Untrained in India
What does this have to do with the OP?

--
----
Crosspost, do not multipost http://www.blakjak.demon.co.uk/mul_crss.htm
How to ask a question http://support.microsoft.com/kb/555375
How to Post http://www.dts-l.org/goodpost.htm
http://www.db-pc.com
----------------------------------------------------------------------------------------------------------------------
"Chad Harris" <vistaneedsmuchowork.net> wrote in message
news:OvncEIWWHHA.3500@TK2MSFTNGP05.phx.gbl...
> MSFT thinks so little of its customers and has so much greed in respect to
> their support budget, that they contract support to Convergys of Ohio who
> outsources to the cheapest possible least trained, poorest English
> speakers on the planet in India.
>
> CH
>
>
> "johnm" <johnm@msn.com> wrote in message
> news:Of1A4fUWHHA.4872@TK2MSFTNGP03.phx.gbl...
>>I think I'd be giving Dell a call... but prepare yourself.
>> All you're gonna get on the phone is non-English speaking script readers
>> in India.
>>
>>
>> "carm123" <carm123@discussions.microsoft.com> wrote in message
>> news:648625F5-B7E5-48D5-8584-9BEFDC59E5BA@microsoft.com...
>>>i purchased my computer thru dell and it came with windows vista basic
>>> edition--well after i set up and got my internet working i could use my
>>> comp
>>> just fine- now since then-feb11th- i have had to reinstall the operating
>>> system cause every time i shut down about three to four days later after
>>> reinstalling - it gives me a message at startup-missing operating
>>> system..dell has no idea what is happing they just tell me to keep
>>> reinstalling from cd- but im getting frustarated cause i have lost
>>> everything
>>> four times already i need help!!!!!! i need a solution!!! is it the
>>> computer or vista????????????????????? plz reply

>>
>>

>



Reply With Quote
  #9 (permalink)  
Old 03-03-2007
=?Utf-8?B?aGFycnlicmV3ZXI=?=
 

Posts: n/a
Re: ops
We have this problem with message "operating system missing" on new Dell
Dimension C521. Hours spent on phone to India. Visit by Tech who changed
hard disc, finally collected by Dell & returned yesterday. Within an hour or
so of using, shutdown, restart and dreaded screen message returns. What to do?

Clutching at straws, could it be a new USB memory stick, or new (BT) font
loaded or is that too simple? This seems to be a fairly common problem how
come Dell can't solve it?

Latest is that Dell have offered to send a brand new computer with Windows
XP loaded.

I give them full marks for trying, but what to do? Given all the problems
being reported, I am inclined to go back to XP



"AJR" wrote:

> Most common cause for "missing operating system" is failure to detect the partition (HD) containing at boot.
> At next occurrence enter BIOS setup and verify, or reselect, auto detection.
>
>
>
> "mikeyhsd" <mikeyhsd@sport.rr.com> wrote in message news:uVal8kcWHHA.4384@TK2MSFTNGP02.phx.gbl...
> did your come with the IN HOME service, if so, insist they come to you.
>
> mikeyhsd@sport.rr.commikeyhsd@sport.rr.com
>
> "carm123" <carm123@discussions.microsoft.com> wrote in message news:648625F5-B7E5-48D5-8584-9BEFDC59E5BA@microsoft.com...
> i purchased my computer thru dell and it came with windows vista basic
> edition--well after i set up and got my internet working i could use my comp
> just fine- now since then-feb11th- i have had to reinstall the operating
> system cause every time i shut down about three to four days later after
> reinstalling - it gives me a message at startup-missing operating
> system..dell has no idea what is happing they just tell me to keep
> reinstalling from cd- but im getting frustarated cause i have lost everything
> four times already i need help!!!!!! i need a solution!!! is it the
> computer or vista????????????????????? plz reply

Reply With Quote
  #10 (permalink)  
Old 03-03-2007
Richard G. Harper
 

Posts: n/a
Re: ops
If it's new, insist on a warranty repair or replacement. You should not
have to accept faulty product and/or downgrade to XP to get this fixed. The
"Missing Operating System" error is nothing specific to Vista so there's
really no reason to blame Vista for what is probably a faulty computer.

--
Richard G. Harper [MVP Shell/User] rgharper@gmail.com
* NEW! Catch my blog ... http://msmvps.com/blogs/rgharper/
* PLEASE post all messages and replies in the newsgroups
* The Website - http://rgharper.mvps.org/
* HELP us help YOU ... http://www.dts-l.org/goodpost.htm


"harrybrewer" <harrybrewer@discussions.microsoft.com> wrote in message
news:B985FCEC-8A02-4D2F-93BA-D49AE4C7E81C@microsoft.com...
> We have this problem with message "operating system missing" on new Dell
> Dimension C521. Hours spent on phone to India. Visit by Tech who changed
> hard disc, finally collected by Dell & returned yesterday. Within an hour
> or
> so of using, shutdown, restart and dreaded screen message returns. What to
> do?
>
> Clutching at straws, could it be a new USB memory stick, or new (BT) font
> loaded or is that too simple? This seems to be a fairly common problem how
> come Dell can't solve it?
>
> Latest is that Dell have offered to send a brand new computer with Windows
> XP loaded.
>
> I give them full marks for trying, but what to do? Given all the problems
> being reported, I am inclined to go back to XP



Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +1. The time now is 22:03.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120