Microsoft Windows Vista Community Forums - Vistaheads
Recommended Download



Welcome to the Microsoft Windows Vista Community Forums - Vistaheads, YOUR Largest Resource for Windows Vista related information.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so , join our community today!

If you have any problems with the registration process or your account login, please contact us.

Driver Scanner

Warning: Xerox Phaser 6100 no longer works after Vista install

microsoft.public.windows.vista.installation setup






Speedup My PC
Reply
  #1 (permalink)  
Old 02-14-2007
=?Utf-8?B?cm9kZ3JheQ==?=
 

Posts: n/a
Warning: Xerox Phaser 6100 no longer works after Vista install
This printer was working on my system with XP Pro SP2. The printer was
attached as a shared network printer. The printer was on a parallel port and
attached to a Dell Poweredge 2600. After installing Vista, the printer
disappeared. Now when I try to re-attach, I get an error message informing me
that I do not have enough memory. However I have 1.5GB RAM with only 700kb
being used. Just a warning to others with the same printer

Xerox said it was an OS problem and they did not when or if a fix would be
created.

--
Thanks,
Rodney
Reply With Quote
Sponsored Links
  #2 (permalink)  
Old 02-14-2007
Shannon
 

Posts: n/a
Re: Warning: Xerox Phaser 6100 no longer works after Vista install
I have no idea what I am talking about, but my Xerox C2424 - a close
cousin of your Phaser, worked no-problemo.

I used the PS printer driver from Xerox for 32-bit Vista and
Phaser/C2424 on a TCP/IP interface.

Don't know if your Phaser is network-ready, but a cheap print server
may be easier to deal with than a new printer or a roll-back. Just
get it from a place that lets you return it if it doesn't work (the
print server).

I hav had zero problems with the Xerox drivers over both LAN and WAN
TCP/IP connections.

Hope this helps!

<<<--

and see, I actually don't HATE Vista -- but I absolutely CANNOT STAND
the pure stupidity (or evil genius) that postulated the upgrade
ramping and software download installation system; what a peice of
CRAP!! But once it gets installed I'm okay with it (until I need to
restore)

DO NOT UPGRADE / DO NOT PURCHASE ONLINE / BUY RETAIL BOX OR WALK AWAY
WITH YOUR SANITY!!!!!!!!

-->>>

On Tue, 13 Feb 2007 17:05:03 -0800, rodgray
<rodgray@discussions.microsoft.com> wrote:

>This printer was working on my system with XP Pro SP2. The printer was
>attached as a shared network printer. The printer was on a parallel port and
>attached to a Dell Poweredge 2600. After installing Vista, the printer
>disappeared. Now when I try to re-attach, I get an error message informing me
>that I do not have enough memory. However I have 1.5GB RAM with only 700kb
>being used. Just a warning to others with the same printer
>
>Xerox said it was an OS problem and they did not when or if a fix would be
>created.

Reply With Quote
  #3 (permalink)  
Old 02-22-2008
 

Join Date: Feb 2008
Posts: 1
Vispen74 is on a distinguished road
Thanks: 0
Thanked 0 Times in 0 Posts
My finally solution for the Phaser 6100 / Vista problem was to connect the Phaser to a Linksys PSUS4 printserver. Then I first installed the printserver driver "Print Server Utility" on my Vista laptop, and from that utility I installed the Phaser 6100 with the ordinary XP-driver. It works perfekt!!! I was about to get myself a printserver anyway...

I guess this will work with ANY printserver.

//Thomas, Sweden.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Video flicker with VX2235wm viewsonic monitor and Nvidia 6100 Robert Bullock microsoft.public.windows.vista.general 3 04-26-2007 19:27
cannot install works suite 2004's version of word 2002 Leonard F Kiesling microsoft.public.windows.vista.general 1 03-01-2007 05:30
Monitor no longer works =?Utf-8?B?bXJjaGV2eWNlbGViMjI=?= microsoft.public.windows.vista hardware devices 2 02-09-2007 21:40
Nvidia GeForce 6100 Denise microsoft.public.windows.vista hardware devices 8 02-09-2007 20:40
nVIDIA GeForce Go 6100 ED SCHWEBEL microsoft.public.windows.vista hardware devices 5 01-31-2007 23:32




All times are GMT +1. The time now is 09:20.




Driver Scanner - Free Scan Now

Vistaheads.com is part of the Heads Network. See also XPHeads.com , Win7Heads.com and Win8Heads.com.


Design by Vjacheslav Trushkin for phpBBStyles.com.
Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.0 RC 2

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120